Virus TI : Sus usuarios se reunen aqui!

#5611 por peich el 08/08/2014
Nada. No tienen ni idea. Y lanzan balones fuera. Creo que ya lo tengo claro. Que le den por saco a Mac. Desde q me lo he comprado solo han sido que problemas (con el virus, con los monitores, con el USB....)
Todavía estoy a tiempo de devolver el portátil.
Me pillaré una buena torre pc (en Citriq por ejemplo) y a seguir haciendo musica que es de lo que se trata. Que parezco más un técnico que un músico !!
Quería cambiar a Mac porque ya que iba a comprar equipo, así podía usar logic a parte de ableton live, que dicen que para la mezcla y masterizacion saca mejor sonido que ableton live.
Pero visto lo visto.....prefiero quitarme dolores de cabeza.
Subir
#5612 por mma el 08/08/2014
peich escribió:
y a seguir haciendo musica que es de lo que se trata. Que parezco más un técnico que un músico !!


Ese es otro problema que tiene la informatica en general (pcs, macs, cambios de S.O. establecidos por la industria, ect, lo que sea, da igual).

peich escribió:
en Citriq por ejemplo


Comentale a ellos el problema que tienes, es posible que entre sus clientes los haya que tengan virus ( virus ti de AccesMusic se entiende, jeje). Tambien tienen portatiles (aunque son un poco mas caros, pero con garantia, creo, en el ambito musical). Yo tengo desde hace unos años un Citriq (de sobremesa), y muy contento, la verdad.
Si el ordenador no lo vas a mover siempre es mejor un sobremesa.
Subir
#5613 por peich el 08/08/2014
Gracias mma. Me ánimas todavía más. Ahora lo único que están de vacaciones todo agosto, jeje. Que bien se lo montan
Subir
#5614 por peich el 09/08/2014
Hola. Al final después de dos semanas de dolores de cabeza he devuelto el macbook pro. He vuelto a conectar el virus, moog...etc al pc y todo funciona perfectamente. Que gozada. Me pillaré un citriq para renovar el ordenador ya que este se queda pequeño.

Solo quería agradeceros a todos los que me habeis estado dando consejos de forma desinteresada. Sois la ostia. Muchisimas gracias.
Subir
#5615 por PedroAntonio el 09/08/2014
Una decisión acertada, un mac no siempre es el ordenador perfecto, me alegra saber que ya vas, por el camino a la resolución citriq es buena marca.

Un saludo, y ya nos contaras que tal te ha ido todo.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#5616 por peich el 09/08/2014
No crítico para nada Mac. Solo q me da a mi q es muy "exquisito" con los demás dispositivos. O no hace buenas migas conmigo, jeje
Subir
#5617 por conogudo el 10/08/2014
Cada uno tiene su forma de trabajar y no a todos les va bien con un cacharro u otro, en tu caso el mac, a mi me pasó justo lo contrario con un pc, ahora con el imac me va todo de maravilla, pero el mundo de la informática es así de jodido, a saber si es problemas de componentes internos, de incompatibilidades software,..., vamos que es lo mejor que has podido hacer.
Subir
#5618 por Elektor el 10/08/2014
Pregunta rápida
Alguien sabe donde comprar virus ti 2 destopk al mejor precio?
Thoman creo que esel mejor , no se . Y de paso si alguien se quiere deshacer del suyo que me mande un privado, aunque ya se que son caros de ver .
Subir
#5619 por reto el 10/08/2014
Hola a todos.

Alguien está teniendo problemas con el Virus TI en Mavericks?
He instalado el último OS y me da fallos sobre todo en el midi.

Un saludo.

PD: Tengo mavericks porque me venía en el portátil nuevo y no puedo hacer downgrade.
Subir
#5620 por conogudo el 10/08/2014
A mi sin problemas cero, mira en configuración de audio MIDI (es una aplicación, búscala en el finder, no en propiedades del sistema), a ver si te reconoce el virus ti, por cierto, una vez instalado el maveriks tienes que instalar el virus control de nuevo, y su última versión que es la que es compatible con maveriks (la 5.08 creo), no sé si lo habrás hecho, por eso te lo comento, por si las moscas
Subir
1
#5621 por ! el 11/08/2014
#5619

Yo Imac 2013,con Maverick 10.9.4 y sin problemas.
Virus TI2 - 5.0.2.01
Tanto en Live como Logic.
Subir
1
#5622 por PedroAntonio el 11/08/2014
Yo Mac Pro de los últimos "Torre" no cubilete, y sin problemas Mavericks sobre Snow Leopard si borrar "Aunque tenia que haber echo una instalación Limpia".

Un saludo.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
1
#5623 por reto el 12/08/2014
Hola otra vez.

Primero gracias por vuestra ayuda, pero por ejemplo lo que comenta conogudo ya lo hice, instalé el OS 5.0.8 y me fallaba el midi y el audio in (Para usarlo como tarjeta de sonido) del Virus TI.
Reinstalé el OS 4.0.3 e iba peor, volví a instalar el OS 5.0.8 y sigo con los mismos problemas.
Hay una cosa rara, porque cuando abro Ableton Live 9 la primera vez va todo bien pero al rato el in/out midi por cable del Virus TI pierde conexión, no sé, es como si se desactivase, algo raro.
Por otro lado, al utilizar el Virus TI como tarjeta de sonido para meter sonido de otros sintes, lo que hago es en la configuración de audio de Ableton Live 9 asigno uno de los drivers de audio que me permite el Virus TI tanto en entrada como en salida de audio, hasta aquí bien pero hay veces que el driver de audio in se queda tirado, y resumiendo...... Estoy hasta las pelot......... Jejee
Antes no he puesto pero estoy con OSX 10.9.4

Hasta ahora con el OSX 10.5, 10.6 y 10.7 no había tenido ningún problema y llevo años trabajando con el Virus TI.

Un saludo.

PD: Lo de usar el Virus TI como tarjeta de sonido no es lo suyo pero con el mavericks a 64bit no puedo conectar la Yamaha 01X porque va a 32bit, así que hasta que inventen un driver (Que lo dudo) los de yamaha no la podré usar como mesa digital para los demás sintes, y sino a mirar otra baratita.
Subir
#5624 por mma el 12/08/2014
#5623
Como ya se ha comentado aqui, cada ordenador con su configuracion que tenemos cada uno se comporta de muy diversas formas. Yo he tenido durante un tiempo funcionando el virus como tarjeta de sonido, y funcionaba correctamente. Lo unico que hacia mal es que la latencia que indicaba no se correspondia aparentemente con la real,es decir , indicaba mucha mas latencia de la que tenia realmente.Por lo demas perfecto.
Tengo un amigo que ahora mismo la unica tarjeta que puede utilizar es la del virus,y tambien le funciona correctamente.
Subir
#5625 por reto el 12/08/2014
Hola mma.

Puede ser lo que comentas, que cada ordenador lleva su configuración y se comporta de diferentes maneras pero hasta ahora con otros ordenadores en Windows y Mac no he tenido estos problemas con el Virus TI, al final creo que todo se resume al maldito Mavericks, :estonova: así que espero que en próximos updates lo solucionen, bien por parte de Apple o por parte de Access.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo