Virus TI : Sus usuarios se reunen aqui!

#556 por badjumperz el 20/02/2008
Hola a todos, tuve problemas con el nombre de usuario pero llevo leyendo el foro mucho tiempo,me uno de nuevo a la Comunidad.

Tengo varias preguntillas:

-Recopilé todos esos bancos de sonidos de usuarios que rulaban por ahí, pero una vez hecho el Virus me tarda en abrir una barbaridad, mas de 1 minuto y medio sólo para abrir el plugin, es normal?
-Otra pregunta que ya leí en el hilo es que se cambie el preset de un determinado canal cada vez que reinicias el vst o el secuenciador, y se pone por defecto el que tengas en primer lugar de la categoría del preset en cuestión, hay alguna manera de remediarlo?

Pd: ¿Algún productor de hardcore/jumpstyle/hardstyle para compartir ideas?

Un saludo a todos
Subir
#557 por faelitox el 20/02/2008
1.- No se que bancos habras recopilado de por ahi, pero si ha sido la carpeta que colgaron por aqui no me extraña que te pase... estan repetidos todos los bancos muchas veces a aprte de tener cosas por ahi que noeran ni bancos (textos fotos, etc...) lo comente antes:

faelitox escribió:
vax escribió:
- No se si debo poner esto en este post, o si es en otro. En todo caso que lo cambie algun moderador.
- Era por poneros todos los soundpacks que he podido recopilar para virus ti polar, el teclado lo he vendido pero muchos hispasonicos me hicieron privado pidiendo que se los pasara y al final los subi a megaupload.
- Os paso el link por si os interesa (incluye sonidos de la pagina web, demos y de pago):

PACKS SONIDOS PARA TI POLAR (y creo sirve para la familia virus ti, no lo sé)
http://www.megaupload.com/?d=N9PVB5C8
no recuerdo si le puse password para descomprimir, si os lo pide es --> vax



Gracias por compartir. un consejo, como tengas esa carpeta entera en el VC te va a ir de culo...solo para abrir se tirara un buen rato... y es que tienes bancos repetidos hasta 4 y 5 veces, otros con nombres distinto pero son los mismos, etc, vamos que de 80 megas que ocupa, si te pones a crivar se queda en 20....


saludos!



cuanto te ocupa la carpeta de bancos?

yo tengo un huevo y no pasa de 25 megas (ten en cuenta que son archivos midi que no ocupan nada), a mi me abre en un momento. de todas formas la primea vez q los metes si que tarda un poco...

2.- a mi no me pasa eso que comentas de que se cambien los presets, que version de Vc estas usando?


salludos
Subir
#558 por badjumperz el 20/02/2008
Probaré a hacer una limpieza porque será por eso sí que es verdad que hay repetidos.
El VC que uso es el 2.0.2.95

Saludos!
Subir
#559 por Alexmx03 el 21/02/2008
ya esta por la 2.5...
Subir
#560 por badjumperz el 21/02/2008
Pero me da problemas siempre con la sincronización entre el hardware y el vst, no me deja subirle y una vez la jodí así que de momento me toca quedarme con ese, cuando acabe el proyecto en el que esté intentaré subirle otra vez a ver si me deja.
Un saludo
Subir
#561 por faelitox el 21/02/2008
Cuando puedas actualiza el VC que va mucho mejor....
Subir
#562 por Abird el 22/02/2008
Hola a todos, soy nuevo por aquí pues acabo de comprar un TI polar (hace más o menos un mes). Es un sueño hecho realidad y estoy empezando a meterle mano. Ya sabéis, manuales, actualizaciones, configuraciones, etc. Y sobre todo ese gran tutorial de programación escrito expresamente para el virus (creo que fue para la versión C). #-o

He ido leyendo algunos de los post, no todos e incluso creo que pregunté algo en el foro. En fin, pues eso que ya estoy presentado y me teneis aqui para lo que haga falta.
Un saludo

http://www.myspace.com/abird2009
http://aprendemusica.abird.es iniciación a la musica electrónica

Subir
#563 por rapa8686 el 28/03/2008
HOLA SOY DE ARGENTINA, RECIEN ME LLEGO MI VIRUS TI POLAR Y NOSE A QUE FUENTE ENCHUFARLO, PORQUE ACA SE USA 240 DE CORIENTE ALTERNA Y EL VIRUS TAMBIEN ME TRAJO UN CABLE PARA CONECTARLO A 110 DE CORRIENTE ALTERNA. TENGO MIEDO DE ENCHUFARLO Y QUE SE QUEMEE PORFAVOR UNA RESPUESTAAAAAAAA
Subir
#564 por Alexmx03 el 28/03/2008
Tiene dos?
Subir
#565 por rapa8686 el 28/03/2008
si dos cables me trajo uno para 240 AC y otro de 110 AC asi que nose que hacerr!!!!
Subir
#566 por Alexmx03 el 28/03/2008
Pues si tienes 240 lo mas lógico seria usar el de 240
Subir
#567 por rapa8686 el 28/03/2008
Y si el virus viene configurado para un voltaje de 110 AC? se me quema..............................o estoy limando demasiado?. es la primera vez que tengo un virus en persona , en mis manos asi que no quiero que semuera en su primer prendida
Subir
#568 por O?Segura el 28/03/2008
Si tienes miedo coloca primero el de 110 y listo!!

Si no funciona, es que necesita 220...

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#569 por rapa8686 el 28/03/2008
bueno muchas gracias por sus respuestas, yo ahora tengo que salir a comprar un transformador de 220 a 110 para ver que voltaje necesita este bebe =P~
Subir
#570 por Alexmx03 el 28/03/2008
En la fuente de alimentacion viene puesto todo (es esa caja negra que se enchufa a la corriente y al virus), lo que rapa8686 quiere decir con dos cables son dos tipos de adaptador de enchufe diferentes, que no tiene nada que ver con el voltage.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo