Virus TI : Sus usuarios se reunen aqui!

#5896 por amanemikami el 26/03/2015
Me estoy volviendo locoooo!! Alguien que me pueda explicar como ordenar y agregar librerías de sonido a un Virus Polar ti2? Lo he estado buscando por aquí, pero el hilo es larguísimo y no he visto nada claro sobre el tema!!
Subir
#5897 por el 03/05/2015
Hola!

Aparentemente el Virus Ti2 KB y el DarkStar Ltd solo se diferencian en las octavas del teclado no?


Gracias!

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#5898 por ! el 04/05/2015
#5897 Así es,es solo diferencia estética y de cantidad de teclas.

Saludos!
Subir
1
#5899 por reto el 22/05/2015
Hola a todos.

He actualizado el Virus TI a la versión 5.0.8.00 y la versión 5.1.1.0 y sigo teniendo el mismo problemilla con los drivers midi (Virus midi) y (Virus Synth). Los que aparecen el panel de preferencias midi de Ableton Live.

Abro Ableton Live 9 y de primeras me aparecen pero al rato se desactivan solos y no puedo automatizar las pistas.
Estoy con el OS 5.1.1.0 del Virus TI y bajo OSX Yosemite 10.10.2.
Alguna sugerencia?

Un saludo y gracias de antemano.
Archivos adjuntos:
Captura de pantalla 2015-05-22 a las 1.44.59.png
BBCode:
Subir
#5900 por Dessan el 22/05/2015
Hola a todos, resulta que tengo un problema bien extraño con un virus ti2, funcionaba perfecto en todos los aspectos, tanto en modo analogico como usandolo con su software, descargue unos presets de la pagina oficial de access, los cual meti en sus correspondientes carpetas dentro de mi mac. Baje tambien la ultima actualizacion software suite 5.0.8 , pero cuando se estaba instalando en mi mac, hubo un momento en el que la pantalla leds de mi virus se quedo en blanco, con la luz encendida pero con muy baja intensidad, parece haberse quedado bloqueado, he intentado resetearlo pulsando Arp, pero sigue sin responder, mi pregunta es, ha alguien le ha pasado esto??
Subir
#5901 por jvilla el 23/05/2015
#5900
Hola Dessan. Entiendo que actualmente tu Virus está sin actividad ninguna y no responde. Si es así, yo lo volvería a conectar al Mac e intentaría volver a instalar el S.O (prueba con uno que no te haya dado ningún fallo). Si no te deja o sigue sin responder, yo desinstalaría del Mac todo el software del Virus y reiniciaría el ordenador sin el Virus conectado. A continuación seguiría el protocolo de instalación como si lo acabaras de comprar y al encender el Virus intenta volver a resetearlo pero, en este momento, que esté conectado al Mac.
Tu problema es que en algún momento se interrumpió la comunicación Virus-Mac y dejo el S.O. sin instalación completa. Si el Virus no está dañado internamente, haciendo lo que te digo se suele solucionar el problema.
Ya nos contarás qué tal...
Saludos.
Subir
#5902 por el 28/05/2015

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#5903 por el 31/05/2015
#5902

Editor

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#5904 por el 31/05/2015

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#5905 por Dessan el 08/06/2015
#5901

Hola Jvilla, finalmente logre solucionar el problamo pulsando edit + Arp On, nobstante muchas gracias por tus consejos. ;)
Subir
#5907 por stereohertz el 23/06/2015
Hola a todos. Una preguntilla. Me estoy planteando pillar un Virus TI Dark Star y mi pregunta es. Lo quiero para usarlo en Ableton. Se puede con ésta maravilla controlar con su teclado por ejemplo un Nexus 2 (VST) via USB conectandolo al PC como puedo hacer con un teclado midi convencional o como hago con el Push? Saludos.

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#5908 por watuse el 26/06/2015
#5907 si que podras hacerlo
Subir
#5910 por uracilo0 el 26/06/2015
Hola a todos. Tengo un problema con mi Virus TI. A ver si alguien me puede ayudar. No recuerdo bien ya si fue al actualizar el firmware o al instalar una biblioteca de sonidos (hace ya tiempo que llevo con este problema) Virus Control no lo reconoce. El sinte funciona incluso lo puedo usar como tarjeta de sonido en el ordenador pero Virus Control no lo reconoce, así que ya no puedo usarlo con Cubase como hacía. Me he puesto en contacto con el servicio técnico, con Jörg que ha tenido una gran paciencia conmigo, y he seguido todas sus instrucciones. Incluso me envió un firmware de recuperación pero no ha servido de nada. Creo que se ha dado por vencido. ¿Alguna idea? Aviso que no soy ningún experto en la materia y puedo haber metido la pata de cualquier forma. Agradezco mucho cualquier ayuda
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo