Virus TI : Sus usuarios se reunen aqui!

#5971 por Roberto Gemelin el 11/11/2015
Los puertos midi del virus los tengo desactivados en las preferencias de Ableton, lo mismo es eso...
Subir
#5972 por PaganDrums el 11/11/2015
Pues no uso ableton así que no podría decirte. Pero qué tal si pruebas a conectar la octatrack a tu interface de audio vía midi en lugar de directamente al virus?
Subir
1
#5973 por Roberto Gemelin el 11/11/2015
Ya, es lo que me temo que si conecto la octa por midi en Ableton funcionará. Es por evitar latencias innecesarias.
Subir
#5974 por PaganDrums el 11/11/2015
Te entiendo. Pero vamos, en teoría debería funcionar de la otra manera también. Lo que sí creo recordar es que tienes que configurar los canales midi junto con sus pistas en tu daw. Eso sí, estoy hablando de otro daw.
Subir
#5975 por Roberto Gemelin el 11/11/2015
Ya, la idea era mantener la Octatrack fuera del ordenador pero me da que no hay manera. El Virus una vez abierto el plugin gestiona todo el midi via DAW. Gracias ;)
Subir
#5976 por PaganDrums el 11/11/2015
Pues que yo recuerde, podía secuenciar las pistas del virus control con el mpc conectado al virus directamente. Si tengo tiempo lo pruebo. Lo malo que no uso ableton, ya te digo.
Subir
#5977 por gueims el 11/11/2015
Cortapega del forum oficial de Access.
Yo no he conseguido hacerlo funcinar en mi virus ti2 desktop (las dos opciones juntas).

"...., if you start VC it will disable the physical midi ports (you can still use the virtual USB midi i.e Virus TI Synth)

IIRC, the physical midi ports are also disable as soon as an application opens the virtual USB midi ports.

this a pain for those of us with physical midi setups, because on my Mac, I have all my applications setup to talk to my Virus via the physical midi, but as soon as I start VC, I have to switch the applications configuration over to use the USB midi. (then switch them back when I stop using VC)

I just don't see a good reason why the TI should do this… I think the reason is probably related to the virtual Virus TI MIDI ports,
which allow you to send midi data to the via over USB and then out the midi ports - (which basally makes the Virus a midi interface card)
Fine… but allow us to turn it off."
Subir
#5978 por PaganDrums el 11/11/2015
Mmmm, pues debe fallarme la memoria. Quizás lo que hice fue controlar los canales midi del daw con el mpc conectándolo vía midi a la interface de audio. Aún así ya me quedo con la espinita clavada y probaré.
Subir
#5979 por PaganDrums el 11/11/2015
Algo que puedo asegurar es que me harté pronto del virus control y sus problemas de sincronía y demás lindezas :estonova:
Todo hardware y el pc para grabar.
Subir
#5980 por hector el 12/11/2015
Buenas tardes, si alguien pudiera ayudarme estaria muy agradecido..
Hoy he instalado la ultima versión que han subido a la pagina de Acces en concreto la 5.1.3.0 beta y se me ha quedado la pantalla del virus parpadeando en blanco sin letras ni nada..
A alguno le ha quedado en blanco la pantalla del virus ti al hacer alguna actualización? Sabeis si hay alguna manera de reiniciar el Virus modelo Polar para que vuelva a sus parámetros originales, porque al quedar así la pantalla no me da la opción de poder instalar otra versión ni nada al no reconocer el sinte.
Mi idea era actualizar a la ultima version a ver si habían solucionado algunos problemas pero por lo que veo se me ha creado uno grande a mi...
Estaria muy agradecido si alguien pudiera ayudarme.
Un saludo
Subir
#5981 por gueims el 12/11/2015
Prueba esto...
from faq.access-music.de -----

With the Virus TI unplugged, hold down the "Arp Edit" button, located under the "Master Volume" knob, and plugin the Virus TI. You will see two LEDs (BPM and Logo LED) start flashing back and fourth - this indicates it is ok to now let go of the "Arp Edit" button and let the TI boot. All factory parameters * will return to their original settings.

Alternately, if your TI is off via the "Sleep" fuction (both transpose buttons) - simply hold down the "Arp Edit" button, located under the "Master Volume" knob and the TI will reset.

*note - this does not include factory sounds or banks.
Subir
1
#5982 por P2k el 12/11/2015
Hola nenes, el otro día estuve trasteando el virus y he tocado algo que no se que es y ahora los sonidos cargados en los bancos impares (1,3,5) me suenan bien pero los pares (2,4,6) no me suenan igual que cuando los hice, solo vuelven a sonar bien cuando los pongo en las posiciones impares, a alguien le ha pasado esto?, me podéis ayudar? Muchas gracias
Subir
#5983 por gordo35 el 13/11/2015
Tengo un virus ti pero tengo duda de si pillarme el nuevo nord lead A1. Pero claro, no quiero sentir luego que he tirado el dinero. Sabe alguien si merece la pena adquirirlo teniendo ya el Ti?

mi bendición a todos

Subir
mod
#5984 por Carlos R el 13/11/2015
#5983

Si buscas otro tipo de sonido, porque no... yo tengo un NL3, y me encanta. Ojalá pudiera echarle el guante a un NL4 :-D :-D
Subir
#5985 por gordo35 el 13/11/2015
Carlos R , y entre el A1 y el 4 , te quedarías con el 4 ?

mi bendición a todos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo