Virus TI : Sus usuarios se reunen aqui!

#586 por faelitox el 09/04/2008
rapa. Los 16 canales no los puedes tener por pistas individuales de audio. El virus por el VC solo tiene dos salidas: la USB1 y la USB 2, asi que tienes q sacarlas por esas dos. Luego tb tienes la opción de sacarlas por las salidas analogicas, que tiene otras 3 estereo. Pero para eso necesitas una tarjeta con 6 entradas estereo. SI juntas todas tienes 5 salidas estereo.
Esas son las limitaciones de que el virus sea USB1, solo agunata dos pistas estereo por el USB...


track. como no cuantes un poco mas no te podemos ayudar...
Mirate los pdf del virus para logic, que te viene como se configura, y como hacer lo que quieres. Hay un .lso con ejemplo.


saludos!
Subir
#587 por Alexmx03 el 09/04/2008
Track, si tienes logic cuando crees un canal para el virus asegurate de que es multitimbrico y tiene 16 canales midi, esto lo puedes hacer cuando te sale la ventanita de crer nueva pista/instrumento software/multitimbrica 16 canales, Luego tienes que cargar el virus en la primera y el resto de los canales se asignan solos.
Para la latencia puedes descargar la ultima actualizacion del virus
Subir
#588 por track el 09/04/2008
me refiero a que si quiero utilizar mas de un sonido del virus no puedo.
en una pista abro el virus y hasta hay bien
ahora...quiero meter otro sonido diferente del virus en otra pista, la abro , selecciono virus ti y me sale el mismo sonido de la pista anterios y si cambio el sonido tambien se me cambia en la pista anterior.
tengo una motu 828mkII.
y lo de los problemas de latencia es que no se como se soluciona y es una putada
Subir
#589 por Alexmx03 el 10/04/2008
Usas logic?
Subir
#590 por badjumperz el 14/04/2008
Track comprueba que añades correctamente otro preset a la "parte" 2 del Virus Control y lo sincronizas en el secuenciador al canal 2 del VC, no debería darte problemas eso.
¿Qué versión del VC estás utilizando?
Un saludo
Subir
#591 por sasl el 18/04/2008
ya esta disponible la version beta 2.7.!http://www.access-music.de/downloads.php4?category=18
Subir
#592 por sasl el 18/04/2008
el link no va directo :(
en la pagina principal,a la derecha en news,pulsais descargar 2.5.1.Pulsais de nuevo en descargar 2.5.1. y aparece la version 2.7 :D
Subir
#593 por 1q41q42 el 18/04/2008
Pero es para el Snow creo,

Un saludo.
Subir
#594 por sasl el 18/04/2008
hola,es para todos los usuarios de TI.
yo la tengo instalada.Y funciona bien.
Subir
#595 por 1q41q42 el 18/04/2008
Y que mejoras hay? creo que en la 2.7 incluían ya el atomizer, no?

No se como pone SNOW no se sera igual..

un saludo.
Subir
#596 por faelitox el 18/04/2008
Donde lo estais viendo, yo solo veo la 2.5.1
Subir
#597 por 1q41q42 el 18/04/2008
Hola faelitox, cuando haces click en la 2.5.1 te sale otra vez la 2.5.1 vuelves a clickar y ahí.

Un saludo.
Subir
#598 por O?Segura el 18/04/2008
Pero deja bien claro que es para el snow ¿puede instalarse en un ti normal?

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#599 por 1q41q42 el 18/04/2008
yo ahora mismo estoy usando el atomizer, y esta de muy guapo

Lo que noto en el logic es bastante latencia.
Subir
#600 por faelitox el 18/04/2008
Okay, yo me espero un par de dias a ve cosillas por internet :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo