Virus TI : Sus usuarios se reunen aqui!

#736 por Neosynth el 25/07/2008
Sulfurico escribió:
Gracias Neosynth, gran ayuda la que me has dado


:wink:

Mi Musica
Web

Subir
#737 por M.E.M.O. el 29/07/2008
hola amigos, el problema ke tengo eske no me va bien el virus ti con el live , con logic me va genial pero con live ke es el programa ke uso se cuelga en cuanto toco un control del virus, aparte de eso tambien tengo ke tener los buffer a 215 por ke si lo tengo a mas en el daw peta el sonido,,puff me jode tela por ke antes me iva bien,y no se ke a podio pasar.

bueno espero ke alguien sepa ke puede pasar y me lo comentee,
muchas gracias
saludos
Subir
#738 por kalderboy el 30/07/2008
a ver ke soy nuevo con virus polar , he visto ke puedes meter tus librerias de artistas preferidos y esas mierdas comerciales en el polar , y el sofware ke te viene es para hacer del polar un controlador midi no ,y podr meter efectos del polar y esas cosas , no me ha dao time de ver el sofware bien ,voy ha mirar mas cositas , he actualizado ha la ultima version pero no comsigo ver como meter presets nuevos , explicarme please , un saludoo

MUSIC IS LIFE ...

Subir
#739 por sintetiko el 19/08/2008
hola,a parte de la web oficial,?alguien conoce alguna web donde me puede bajar preset para el virus ti?

http://www.myspace.com/djpelayoakasintetiko

Subir
#740 por track el 22/08/2008
hola yo tengo un ti desktop y tengo un problema.
tengo la version 2.7 y me comentan que puedo utilizar tres salidas estereo por usb pero solo me deja utilizar una.
pongo la primera en la pista midi 5 por ejemplo y cuando intento poner otro preset en la pista midi 6 no me deja.
que estoy haciendo mal??
lo he configurado todo y creo que lo he puesto bien.
ayuda por favor.
Subir
#741 por Javier el 22/08/2008
Hola, no se si es el sitio, pero me gustaria hacer alguna pregunta que otra acerca del TI

1: Cuando utilizo el sinte en modo VST con el virus control, algunos sonidos parecen perder algo de calidad, como si sonasen a mp3 malillo, sobre todo alguna cola de un pad y cosas asi. LE ha pasado a alguien mas???

2: He visto que ha salido el virus Snow, y que corre con el mismo virus control para usarlo como VST, si tengo temas del Virus TI, y pongo el snow? me sonaran los mismos sonidos? es decir, si vendo el TI y pillo el snow, tendre los sonidos igual? o mejor q haga un mixdown de cada pista del Ti. Tengo problemas de espacio en el estudio y el snow me vendria perfecto.

Gracias a todos
Subir
#742 por Neosynth el 23/08/2008
ultraviolet1980 escribió:
1: Cuando utilizo el sinte en modo VST con el virus control, algunos sonidos parecen perder algo de calidad, como si sonasen a mp3 malillo, sobre todo alguna cola de un pad y cosas asi. LE ha pasado a alguien mas???


A mi no me pasa eso tio!!, lo que si que suenan a mp3 malillos son las muestras demo que hay en la pagina oficial de acces :lol: :lol: :lol: . supongo que tentra que ver con la tarjeta de audio que tengas en el Pc, el virus control suena atraves de la ntarjeta de tu interface de audio.


ultraviolet1980 escribió:
2: He visto que ha salido el virus Snow, y que corre con el mismo virus control para usarlo como VST, si tengo temas del Virus TI, y pongo el snow? me sonaran los mismos sonidos? es decir, si vendo el TI y pillo el snow, tendre los sonidos igual? o mejor q haga un mixdown de cada pista del Ti. Tengo problemas de espacio en el estudio y el snow me vendria perfecto.


Los sonidos seran los mismo, pero mira que tienes menos polifonia y menos adcesos directos desde los potenciomentros.y hay mas diferencias entre si que lo mismo no te hacen o si eso depende de lo que necesites

En el virus Ti tienes 80 voces de polifonia frente a las 50 que creo que tiene el Snow,
si tienes problemas de espacio y tienes un polar o un Keyboard siempre te puedes pillar un Ti destkop :wink: mejor que un Snow, aun siendo de la misma marca y los mismos sonidos se difencian las limitaciones de uno a otro . Puedes verlo en la pagina oficial y compara

Un saludo y suerte :wink:

Mi Musica
Web

Subir
#743 por Javier el 23/08/2008
Gracias por la respuesta! lo de la targeta no creo q sea, tengo una focusrite saffire, y una m-audio 410, y en los dos me pasa lo mismo!! me pasa tanto con los patches gratis de la web como con los originales de las RAM. en fins, no se, igual es por el secuenciador.

La cosa de venderlo y pillar un snow es tb por pasta, imagina lo que me jode tener q deshacerme de mi pequeñin, pero voy malamente, y keria saber solo eso, si con solo conectar el snow me tirarian los temas que tienen virus control con sonidos tanto de patches como de las RAM.

Gracias
Subir
#744 por 1q41q42 el 23/08/2008
Hola a todos, nueva actualización para el virus BETA 5 ( 2.7.1.0 )

http://www.access-music.de/downloads.php4?category=18

y aquí en enlace con el pdf de todos bugs reparados.

http://access-music.de/events/2008-08/O ... ge_log.pdf

Un saludo.
Subir
#745 por Neosynth el 23/08/2008
Joderrrrr 1q41q42 me has dado la alegria del dia :lol:

Maquina que eres un maquina, estas a la ultima tio!!!!! :mrgreen:

Pero esta para descargar???, por que a mi no me sale :roll:

Gracias por la nueva noticia :wink:

Mi Musica
Web

Subir
#746 por 1q41q42 el 23/08/2008
si, haz click en la que aparece nada mas entrar 2,7 beta y ahí sale la que pone beta 4 le das a descargar y veras que sale la 5, prueba a ver.

jjaja, de maquina na te lo aseguro.

un saludo.
Subir
#747 por Neosynth el 23/08/2008
Ok ya lo tengo, es que como no ponia nada de Beta 5 creia que no estaba.

Gracias tio, voy a probarlo aver :wink:

Mi Musica
Web

Subir
#748 por Neosynth el 23/08/2008
ultraviolet1980 escribió:
Gracias por la respuesta! lo de la targeta no creo q sea, tengo una focusrite saffire, y una m-audio 410, y en los dos me pasa lo mismo!! me pasa tanto con los patches gratis de la web como con los originales de las RAM. en fins, no se, igual es por el secuenciador.

La cosa de venderlo y pillar un snow es tb por pasta, imagina lo que me jode tener q deshacerme de mi pequeñin, pero voy malamente, y keria saber solo eso, si con solo conectar el snow me tirarian los temas que tienen virus control con sonidos tanto de patches como de las RAM.

Gracias


Yo lo utilizo con cubase SX 3 y me va perfecto :wink:

Cuando dices pequeñin deduzco que tienes el detkop, asi que el espacio mas o menos va a ser lo mismo entre el destkop y el snow, hecha cuenta que con el snow vas a estar mas limitado, aunque eso si vas a tener los mismos patches y las RAM :roll: .

Un saludo :wink:

Mi Musica
Web

Subir
#749 por Revolusynth el 26/08/2008
Hola compañeros!! Soy nuevo en el foro, igual de nuevo que mi Access Virus TI Keyboard, recien comprado la semana pasada :lol: Ya le puesto el Beta 5, y llevo toda una semana testeandolo y componiendo para ver si funciona todo correctamente...Y la verdad es que tiene bastantes fallos!! no entiendo como despues de tanto tiempo y tantas actualizaciones todavia no lo acaban de pulir.
1. A la que pones dos o tres pistas (en cubase studio4) con el VC, hay notas que a veces se quedan colgadas y tengo que pulsar panic en el virusTI.
2. Pero como puede ser que todavia venga con el preset Rom C-17 "D50-50? si va como el culo, hace clicks, se le va la polifonia cuando pulsas varias notas a la vez, (en Edit Unison: marca 10 voices, y en mi virus tengo 8 max) Pero esto ya pasaba hace dos años no? y lo habian solucionado no? Por favor haber si podeis comprobar vuestros virusTI haber si actualmente os pasa, o sino es que algo raro hay.
3. A veces a los arpegios se les va la syncronia, se queda alguna que otra modulacion colgada, fallos de polifonia en modo single... pero si tiene 80 voces!
No os pasa nada de esto a vosotros? o es que ya os habeis acostumbrado a vivir con lo bueno y con lo malo de esta impresionante maquina?

Gracias compañeros, y espero que testeis vuestros virus para poder contrastar opiniones y poder ayudarnos.

Un saludete!!
:mrgreen:

Te invito a escuchar mi música...

http://www.hispasonic.com/anmak

Subir
#750 por Neosynth el 26/08/2008
Yo le he puesto ya el beta5, antes tenia fallos de conecxion entre el VC y cubase SX3, ahora parece ser que va mas fino en ese sentido.

Lo del tema de la polifonia a mi no me pasa eso de pulsar varia teclas a la vez y se le vaya, pero lo que si que noto es cuando tengo en el proyecto 5 o 6 instrumentos Pistas en VC ( hablamos en modo VC) si que noto que se le pira la polifonia en algunos instrumentos. :evil:

La sincronia en los arpegios va bien, pero en alguno si que se le queda alguna que otra modulacion colgada. :roll:

Mi Musica
Web

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo