Virus TI : Sus usuarios se reunen aqui!

#751 por Revolusynth el 27/08/2008
Gracias neosynth74, ostras!! neosynth, Revolusynth...se nota que nos une la pasión por los sintetizadores.
Mi gran duda es que no se si mi VirusTI Kb esta defectuoso, o si realmente estos problemas tambien los teneis vosotros. Por que claro lo del preset C17 ROM por ejemplo, con una actualizacion de hace dos años lo solventaron (segun el foro taller de virus) y que se queden notas "colgadas" con 4 pistas...etc me hace pensar...a ver si me han vendido un virus viejuno reciclado!! todo puede ser hoy en dia.

Espero poder ayudaros de aqui en adelante en lo que pueda,
Saludos sinthetikos!! :mrgreen:

Te invito a escuchar mi música...

http://www.hispasonic.com/anmak

Subir
#752 por Neosynth el 27/08/2008
:wink: no te3 han vendido un sinte defectuoso ( eso creo ) si no que tambien tenemos que tener en cuenta que es una version de O.S en formato BETA, osea de prueba, asi ue estaremos atento a que en la proxima actualizacion quede ya todo bien de una vez :wink:

Un Saludazo Neosynth :birras:

Mi Musica
Web

Subir
#753 por faelitox el 27/08/2008
Yo tengo el OS 2.5 y me funciona estupendamente en logic.
Lo que esta claro es que no puedes tener 6 sonidos sonando a la vez con efectos, unison, etc en todos, porque no da y se comera notas.

El nuevo OS ha incorporado unas cuantas funciones nuevas, entre ellas la 3 salida por el USB y el atomizer, que no se yo si eso, sobretodo lo de la 3 salida comprometera mas la polifonia-funcionalidad-transmisión de datos o no, lo que esta claro es que es un USB1, y no se le puede pedir mucho mas en transferencia...

saludos!
Subir
#754 por Neosynth el 27/08/2008
Un USB1??? joder pues entonces..mmmmmmmmmmmmm, yo lo tengo conectado a un puerto USB 2.0 por que en un puerto USB1 no establecia conecxion con el VC.

Joder a mi me pasan unas cosas mas raras :lol: :lol:

Mi Musica
Web

Subir
#755 por kotuam el 28/08/2008
Yo estoy bastante descaonforme con mi virus ti. Las 80 voces de polifonìa no las encuentro por ninguna parte. A veces se le quedan notas sonando. Cliquea y por si fuera poco cuando hago acordes se apagan algunas notas. Por todas estas razones cada vez lo uso menos...Access...que descepciòn.
Subir
#756 por Revolusynth el 28/08/2008
Estoy totalmente deacuerdo contigo kotuan! por los 2000 euros que me ha costado esta makina, el tiempo que lleva en el mercado, y la cantidad de actualizaciones que le han metido ya deberia ir a la perfeccion, te hace trabajar con inseguridad por que en cualquier momento zaaaasss!! una nota de un bajo se queda mantenida en la secuencia y tienes que darle a panic, arpegios que funcionan bien y otros no, habeis probado lo del preset que comenté? supongo que lo teneis igual que yo no? (no han quitado el gazapo de las 10 voices en Unison, ¿por que no han eliminado ese preset ya?) Yo creo que deberiamos enviar una bateria de mails con nuestras quejas a ACCESS :!: :!: :!: Yo creo que ya le hemos dado suficiente tiempo para que pulieran su producto, si, es cierto que no paran de sacar actualizaciones que supongo mejoran algunos bugs, y yo me estado esperando casi dos años para comprarmelo (precisamente por las polemicas que siempre a tenido esta makina) pero pensé que despues de tanto tiempo ya seria estable y fiable casi al 100%
LLevo muchos años utilizando sintetizadores de todas las marcas, tengo un Roland V-synth XT, un Karma, Nova 2, Yamaha EX5, Emu Morpheus...entre otros, Nunca me habia pasado esto con un sinte, y nunca los he tenido que actualizar (solo el karma a la version 2.0 y no para suplir bugs y errores) pero con el virus... parece que tenga un virus! :evil: solamente hace una semana y media que lo tengo y no paro de notar cosas raras.
Es una lastima por que la makina es genial, tiene un sonido brutal, radical, aspero, denso, las saturaciones de los filtros me vuelven loco =P~ ...y como quiero y deseo a toda costa que nuestros ACCESS VIRUS TI funcionen a la perfección, propongo en este foro que nos unamos todos tanto a los que les funciona bien como a los que nos funciona mal, y mandemos una bateria de mails a ACCESS esponiendo nuestra queja, es la unica forma de que se pongan las pilas de una vez!!
Perdonad si he entrado en este foro un poco agresivamente, y revolucionando el gallinero, pero en estas cosas hay que ser reivindicativo...el cliente siempre tiene la razon, y mas cuando te despluman 2000 eurazos :!:

Un saludo sinthetiko a todos los del foro, y a todos los hispasonicos!
[-o< Y haber si pronto nos solucionan nuestros virus con un buen antivirus [-o

Te invito a escuchar mi música...

http://www.hispasonic.com/anmak

Subir
#757 por D4v & DeKa3r Records © el 28/08/2008
Bien Dicho xD

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#758 por track el 28/08/2008
perdonen pero alguien me puede decir como utilizar el atomizer??
he visto un video y parece que utilizan un sofware especifico
se puede bajar o biene en el ti??
si biene en el ti....donde lo localizo?? porque no lo encuentro..
perdonen mi ignorancia.
gracias.
Subir
#759 por sintetiko el 28/08/2008
vereis tengo el virus ti me va muy bien,pero vereis lo uso con logic 8,mi duda es la siguiente,quiero por ejemplo grabar una secuencia de bajo,y despues se supone que si encima le doy a rec de nuevo y empiezo a manipular los filtros y demas?¡se me tienen que quedar grabados los cambios y eso no?pues no se me quedan grabados?¿como lo haceis vosotros?le dais a read,a touch?o qomo lo haceis?para grabar secuencias asi filtradas y demas,muchas gracias haber si alguien que use el virus con logui me da una solucion gracias

http://www.myspace.com/djpelayoakasintetiko

Subir
#760 por sintetiko el 28/08/2008
¿puedo meter los nuevos presets del virus snow en mi virus ti,si es asi alguien los tiene o me puede decir donde conseguirlos? =P~

http://www.myspace.com/djpelayoakasintetiko

Subir
#761 por track el 29/08/2008
alguien me puede decir como automatizar los parametros del virus please??
le doy a touch y muevo el parametro en cuestion y no reacciona.
ayuda.
Subir
#762 por cybermode el 29/08/2008
Ha salido el Virus OS 2.7.2 ... disponible en la web de Access ;)

http://www.killbillg.com

Subir
#763 por Revolusynth el 29/08/2008
Hooooooombre :!: :!: :!: parece que esto de darles la paliza funciona!!
Fijaos que no ha pasado casi ni una semana desde la anterior actualizacion...esperemos que por fin se solucionen cosas, quiero tener fe [-o<
Bueno chicos voy a cruzar los dedos y a instalar... #-o #-o #-o #-o

Te invito a escuchar mi música...

http://www.hispasonic.com/anmak

Subir
#764 por Revolusynth el 29/08/2008
Hola track,
Que programa secuenciador utilizas?

Te invito a escuchar mi música...

http://www.hispasonic.com/anmak

Subir
#765 por Revolusynth el 29/08/2008
Estoy instalando y me sale el mensaje "Do you want to install another device" ¿a que otro dispositivo se refiere? sabeis si le tengo que decir que si, o que no?

...Alguien lo sabe?

Te invito a escuchar mi música...

http://www.hispasonic.com/anmak

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo