Virus TI : Sus usuarios se reunen aqui!

--62133--
#991 por --62133-- el 02/03/2009
me vino con la 3.0 instalada y si me deja ir al 2.5.1 pero me va fatal en todos los aspectos,yo el virus lo uso asi,meto un midi y al lado su pista de audio(ableton live)ago la pista midi normal sonando por el vc,ago bounce y desactivo la pista midi para que no reproduzca nada por el vc.

luego otro midi/audio,asi sucesivamente entonces siempre uso la potencia de una sola parte aunque realmente valla a usar las 16,para mi es la forma mas estable :) que quiero retocar alguna nota o algo de una pista anterior pues activo el midi de esa pista,desactivo el audio de esa pista y otra vez,una vez retocado otra vez bounce y desactivar el midi de esa pista,asi ya puedo meterle lo que me de la gana a cada sonido sin miedo a quedarme sin polifonia.

los que usais apple seguro teneis menos problemas ya que es mas estable todo :wink:
Subir
--62133--
#992 por --62133-- el 02/03/2009
por otro lado el access virus ti2 solo cambia que procesa un 25% mas rapido,nada mas,lo demas es lo mismo.
si tubiera que trabajar con el 2.5 o el 2.7 me moriria ya que me encanta el vc 3,tiene mas cosillas y me es mas agradable a la vista

por cierto walerandei enhorabuena por el ti jejejejejejeje,es muy util el virus control :P

pd:tener un ti es casi como tener un hijo :lol:
Subir
mod
#993 por walerandei el 02/03/2009
fardilla escribió:

los que usais apple seguro teneis menos problemas ya que es mas estable todo :wink:


Bueno, yo ahora mismo utilizo un PC con un Mac OsX instalado (el famoso Osx86).
Y no me puedo quejar. Todo va bastante bien y prolijo.

Tengo aparte un portatil de Mac, pero no lo utilizo para la musica, ya que ese es el que me dejo la empresa. Lo mismo un dia de estos me animo hago alguna prueba con el Virus aqui.

fardilla escribió:
por otro lado el access virus ti2 solo cambia que procesa un 25% mas rapido,nada mas,lo demas es lo mismo.
si tubiera que trabajar con el 2.5 o el 2.7 me moriria ya que me encanta el vc 3,tiene mas cosillas y me es mas agradable a la vista


Sips ... es verdad que es mas agradable a la vista la interfase del Vc3.

fardilla escribió:

pd:tener un ti es casi como tener un hijo :lol:


Ni de cerca es lo mismo! :shock:
Tengo un crio recien sacado del horno, y apenas me deja tiempo para pasarme por el estudio y asomarme para ver que tengo el TI, y hecharme una sonriza pensando: - Algun dia lo voy a encender! :mrgreen:
Subir
--62133--
#994 por --62133-- el 02/03/2009
jajajajaja yo tambien tengo un peque de 2 meses y se me cae la baba,pero era una forma de decir que a un ti se le coje mucho cariño :P

y tambien tengo pokisimo tiempo para esto pero bueno,poco a poco :wink: yo ago musica entre biberon,kakitas y cariñitos jajajajaajajajaj :P
Subir
#995 por Neosynth el 03/03/2009
Pues aprovecharse que tienen meses y no saben andar los niños, por que cuando tenga casi 2 años como el mio no hay cosa en la casa que no este manuseada por el y que no rompa, gracias a dios que el estudio lo tengo bajo llave si no ? el io se lo hubiera cargado ya todo :lol: :lol: :lol: :lol: :lol:

Enhorabuena a los 2 :wink: por los virus Ti y los peques :mrgreen:

Mi Musica
Web

Subir
--62133--
#996 por --62133-- el 03/03/2009
gracias :D :D :D :D
Subir
mod
#997 por walerandei el 03/03/2009
neosynth74 escribió:

Enhorabuena a los 2 :wink: por los virus Ti y los peques :mrgreen:


Gracias! :D

Jolin ... y yo que pense que era uno de los pocos que se habia metido en este berengenal de los crios.
Juro que cada vez que entraba este post a leer sobre vuestros avances con el TI, siempre pensaba ... Jolin, que esta gente sale del curro y se concentra en su musiquita ... y yo aqui luchando para ver si el crio me regala 30 minutitos al dia! :mrgreen:

fardilla escribió:
jajajajaja yo tambien tengo un peque de 2 meses y se me cae la baba ...
... :wink: yo ago musica entre biberon,kakitas y cariñitos jajajajaajajajaj :P


El mio tiene 5 meses ... y es curioso, porque lo pongo en una amaquita en el estudio; y si toco el piano digital el tio se relaja y me regala unas sonrizas increibles. Pero en cuanto pongo una mano en el Virus y escucha alguna modulacion se pone de mala ostia. :)

Perdon por el offtopic :oops:
Subir
mod
#998 por walerandei el 04/03/2009
Bueno ... estamos con version de Firmware reciente (v 3.1.5 beta)... y nadie comenta nada??? :shock:
( Algun comentario hay claro, pero esperaba leer mas! :D ... por si alguien esta despistado ) :
http://www.access-music.de/downloads.ph ... rustipolar

Venga, comentad un poquito que tal fue la v3.1.5! Me extraña que esto este tan parado! :D

Por lo visto el problema de instalacion y no reconocer luego el TI esta solucionado (esto especialmente en WIN VISTA). :D Lo mismo ya note una latencia mas reducida con respecto a la v3.0 (de hecho, casi casi no tiene latencia). Tambien parece que se hicieron modificaciones sustanciales especialmente para la version desktop de TI. Lo mismo, tambien fue corregido el uso de la salida 3 USB en Cubase.
Subir
--62133--
#999 por --62133-- el 04/03/2009
yo por lo que he probado el vc 3.0.1 si va mejor pero al meterle caña como dije aun se me desincronizan los arpegios de vez en cuando.

otro problema es que por ejemplo sonando un arpegio en hold he cambiado de preset y se me a quedado colgado el virus por completo con un piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii,y he tenido que apagarlo todo,supongo que sera un bug.

por lo demas parece bastante estable si se es precavido,si se le da caña para mi aun no es estable del todo :D

y a ver si comentamos que aqui no os cobran por escribir he!!!!!!!!!!!!!!!!!!!!!!! :canuto:
Subir
#1000 por faelitox el 04/03/2009
paso de probar cosas nuevas hasta que no deje de ver la palabra beta... y más aun caundo la 2.7.5 me va sin problemas en logic. Lo dejo para algún día que me aburra o no me entre la inspiración :D
Subir
--62133--
#1001 por --62133-- el 04/03/2009
suerte tienes faelitox,yo tengo que morir a ese os,al tener el malditor ti2 :D
Subir
#1002 por RamFreak el 04/03/2009
Hola,


Yo la he hechoa mi virus TI La actualizacion al OS 3.0.1 y creo que he comentido un error grave al hacerlo. Desde que instale al nueva version no me ha dado mas que problemas.
Algunos de los problemas son:
- Se me congela el sonido del preset. No se puede cambiar el preset aunque en la interface aparezca otro nombre sigue el mismo sonido y no hay forma de callarlo mas que apagandolo.
- Descontrol de los osciladores. En diferentes presets tengo el mismo patron de oscilacion y no puedo cambiarlo, siempre suena igual.

Entonces lo que he hecho es volver a la version anterior la 2.7.5 para mi mac, y ahora presenta un error de sincronia...!!!!

A Alguien le pasa algo parecido?

http://www.freedj.es/
http://www.minecrecordings.com/

Subir
mod
#1003 por walerandei el 04/03/2009
Seria interesante que comenteis algunos datos de Setup para que podamos comparar y ver por donde van los tiros:

1 - Modelo de Virus (desktop - snow - polar - v1 o v2) ...
2 - Sistema operativo.
3 - Daw con el que estais cargando el VC.

faelitox escribió:
paso de probar cosas nuevas hasta que no deje de ver la palabra beta... y más aun caundo la 2.7.5 me va sin problemas en logic. Lo dejo para algún día que me aburra o no me entre la inspiración :D


Ahora mismo estoy montando el estudio desde cero. Cambie los equipos y cambie todo de sitio. Asi que como mucha musica no puedo hacer ... pues al menos me divierto probando los Firmware! :mrgreen:
Por cierto, Rafa. A ver si la proxima quedada te pasas que nos reimos un monton y se te extraño! :D
Subir
--62133--
#1004 por --62133-- el 04/03/2009
pues yo tengo un desktop ti2
ableton live 7
portatil fujitsu siemens dual core 1,7 y 2 gigas de ram
windows xp pro con sp3
targeta de sonido edirol fa-66

lo del secuenciador no creo que importe en mi caso ya que en cubase me pasa lo mismo,tambien se me queda estancado el virus aveces.

aunque tengo un dato que comentar,tube una edirol ua-25 y me iba mal por que era usb,me salia un error que ponia buffer insuficiente,osea debo de tener algun problema con los usb del portatil,ya que en el de sobremesa no me pasaba.

opino que hay ordenadores que no tienen buen buffer en el usb y podria ser uno de los problemas que tenemos con el virus,en mi opinion deberian de aberlo construido con firewire,es mas estable y rapido.

en mi caso segun donde enchufe el virus me va mejor o peor.

ya que todos los puertos usb no tienen la misma potencia al parecer.
:wink: :wink:
Subir
--62133--
#1005 por --62133-- el 04/03/2009
a lo de la inspiracion,poca inspiracion puedes tener cuando tienes un peke que cada 5 minutos te pide jejejejejej.

asi que esos ratitos pequeños que tenemos los usamos para probar cosas o simplemente estudiarlas,ya que no hay tiempo pa mas.

los que tengan tiempo que lo aprobechen ellos que pueden :P

apunto un dato mas,cuando enchufo la brc2000 y un edirol pcr 300 me da cliks el virus,asi que es que me quedo sin ancho de banda en el usb.

no quiero decir con esto que no tenga fallos el 3.0.1 :wink:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo