Virus TI : Sus usuarios se reunen aqui!

mod
#1051 por walerandei el 10/03/2009
sergiovalente9 escribió:

Entonces es momento de hacer muchas "add to automation" y grabar muchas muchas modulaciones!


Le voy a gastar los knobs de filtro! :twisted: :twisted: :twisted: :twisted:
Subir
#1052 por D4v & DeKa3r Records © el 10/03/2009
hasta que chillen...xD

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1053 por Neosynth el 10/03/2009
entoces va bien esta ultima actualizacion?? :roll:

Mi Musica
Web

Subir
mod
#1054 por walerandei el 11/03/2009
neosynth74 escribió:
entoces va bien esta ultima actualizacion?? :roll:


Hombre ... parece que ya no soy el unico que esta contento con la v3 de Virus Control.
A mi me fue mejor en todo sentido que las 2.5 y 2.7 ... pero ya viste el resto de usuarios ... :roll:

Lastima que por aqui, aparentemente, somos pocos los que nos actualizamos a esta ultima ...
No obstante, no ponia las manos en el fuego si utilizas Windows. :|
Por lo visto en Mac, con Logic va bastante mejor. Tambien lei comentarios positivos con Mac y Ableton :)
Subir
--62133--
#1055 por --62133-- el 11/03/2009
yo uso windows y no he vuelto a tener problemas con el vc 3 :mrgreen:

solo una vez que puse 8 sonidos en arpegio y se me descuadro todo,pero eso ya es por hacer el burro,no es por el virus control jejejejejeje :D asi que por mi parte esta casi nikelao el virus control 3 =P~
Subir
#1056 por moogi el 11/03/2009
Hola:
Me infecté, debe ser algo raro porque veo todo de una forma muy paranoide...
Os cuento, en vuestro T1 Polar la chapa frontal en el lateral que va junto a las ruedasde modulación se mete un poco más hacia abajo a medida que llega a las teclas o es perfectamente simétrica, está al mismo nivel, como la del otro lado?
Lo podéis mirar?
Gracias.
Subir
mod
#1057 por walerandei el 11/03/2009
moogi escribió:

Os cuento, en vuestro T1 Polar la chapa frontal en el lateral que va junto a las ruedasde modulación se mete un poco más hacia abajo a medida que llega a las teclas o es perfectamente simétrica, está al mismo nivel, como la del otro lado?
Lo podéis mirar?


En ambos laterales de aluminio del polar, van bajando por debajo del nivel de las teclas ...
No hay ninguna diferencia entre uno y otro. :|

moogi escribió:

... o está al mismo nivel, como la del otro lado? ...


Esto me da miedo ... :shock:
Si miras cualquier foto de internet, veras como deberia estar en ambos laterales por igual ... [-o<
El equipo es totalmente simetrico ...
Archivos adjuntos:
virus_polar.jpg
BBCode:
Subir
#1058 por moogi el 11/03/2009
No me he explicado bien, adjunto una foto, es cuestión de 1 milímetro, no más, le pasa lo mismo al vuestro? es la distancia de la chapa al borde lateral en el plano vertical.
Archivos adjuntos:
T1.JPG
BBCode:
Subir
#1059 por moogi el 11/03/2009
Hey, no tenéis uno cerquita?
Subir
#1060 por palitodepolo el 11/03/2009
Tranquilo moogi, el mío esta igual. La plancha de aluminio (o de hierro del bueno, por lo que pesa) superior blanca del polar, no va en el mismo ángulo que los laterales grises o color aluminio.

Y hablando de laterales, a los que tenéis un ti Polar, no os gustaría más los clásicos laterales en madera??? y quizás la pieza inferior al teclado (que va en madera) en color aluminio???

Y las ruedas de modulación y pich transparentes e iluminadas?? A ver artesanos... Nadie capaz de vender un kit para el Polar????
Subir
#1061 por D4v & DeKa3r Records © el 12/03/2009
eso son cuestion de diseño, en caso del keyboard esta pegado, en cuestion de diseño, para mi el polar es muy bonito, esta muy bien tal y como esta, yo en todo caso si fuera por diseño hara que el polar fuera transparente

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1062 por moogi el 12/03/2009
Gracias por la respuesta.
A mi me gustaría que los laterales también tuvieran algo de madera como en el T12.
Lo de las ruedas sería muy bonito que fuesen transparentes y con luces del color de los leds.
Subir
mod
#1063 por walerandei el 12/03/2009
Bueno, comento esto por aqui ... a ver que dicen los que actualizaron a la 3.0.1.6.

En esta version, si utilizo el modo LIVE para grabar, tengo que mutear las otras pistas ya que el modo LIVE durante el PLAY o REC de Logic descuadra toda la info midi. O sea, el midi de todo Logic va como el culo si se activa el boton de LIVE y luego se le da al PLAY ...

Si se quita el modo LIVE, todo funciona de maravillas ... :|
Otra cosa, cuando se tocan notas con teclado no se puede utilizar la funcion de ajuste de latencia por pista ... pero cuando se envia midi desde una pista de Logic al VC, se puede ajustar la latencia perfectamente (en caso de que sea necesario).

Solo comentar estos detalles para ver alguien mas tiene lo mismo en Logic Studio 8.

Saludos walerianos! 8)
Subir
#1064 por Neosynth el 12/03/2009
Pues si que lo utilizo con Windows walerandei , lo actualizare aver que tal, y si no, siempre le puedo hacer un Flashback :mrgreen:

Mi Musica
Web

Subir
mod
#1065 por walerandei el 13/03/2009
neosynth74 escribió:
Pues si que lo utilizo con Windows walerandei , lo actualizare aver que tal, y si no, siempre le puedo hacer un Flashback :mrgreen:


Hombre, que no es para menospreciar Windows ...
Solo que el usuario que me vendio el POLAR, no pudo hacerlo funcionar correctamente en Win. Luego cambio el ordenador (se pillo un monstro I7), y luego de instalarle el Vista 64 y estar feliz con el rendimiento de semejante trasto, pues se encontro conque Access no da soporte de driver para
Vista 64 (y por lo visto no esta en sus planes).

Bueno, ya me contareis vosotros que tal en Win (Fardilla ya ta feliz el hombre, como niño con chupachups!) :mrgreen:

Por cierto Neo (They´re watching you!), estuve cotilleando tu musica, y mola! :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo