Virus TI : Sus usuarios se reunen aqui!

#1081 por Slim el 15/03/2009
Malve3lxr escribió:
walerandei escribió:
Malve3lxr escribió:
Pues va a ser que si que rompe mi filosofía solo software, leo un montón de problemas de sincro y similares... Aunque también leo que con Logic va de lujo... Na que le tengo que dar un pensao.


Hombre! Recien estas estrenando la Maschine y ya quieres Virus TI ???? :shock:
Como sigas asi tu chica te hecha de casa (y yo te doy asilo politico! :mrgreen: ).

Venga, a tomarse un aerored que ese ataque de GAS da miedito! 8)




Si solo fuese eso lo que he estrenado en los últimos 2-3 meses todavía sería aceptable el pillármelo.


De aqui a nada te veo con un tatu "TI" en tu brazo :mrgreen:
Un saludo y ya nos contaras cuando te infectes. :D
Subir
#1082 por Malve el 16/03/2009
No que va... ahora la verdad es que voy a estar muy ocupao con Kore, Komplete y Maschine que me lo he pillao todo del tirón como quien dice (apenas 3 semanas de diferencia) y con eso tengo para rato (solo Reaktor es pa volverse loco y no lo había usado en mi vida)... se acabo esa época absurda en la que me compraba una cosa al mes y al tiempo lo vendía por que no le sacaba partido... ahora quiero centrarme en lo que me pillo... Ya veremos para después del verano, aunque no sé, soy reacio a volver a comprar Hardware, ahora soy muy feliz sin los dolores de cabeza que me daba... Y la verdad es que con el Mac Pro no ando necesitado de polifonía ni similares.
Subir
#1083 por RamFreak el 16/03/2009
walerandei escribió:

Hola ...
Es curioso que comentes esto.
Cuando estuve hace poco haciendo pruebas y reinstalando con diferentes versiones de Leopard ... me encontre con otro detalle que se me escapo mensionar anteriormente:

Cuando instalaba un upgrade sobre version anterior, o hacia un downgrade a una version mas antigua del firmware ... notaba que aparecian algunos problemas. Pero cuando habia formateado e instalaba el firmware en limpio ... algunos de estos problemas desaparecian ... ESPECIALMENTE LOS RELACIONADOS A MIDI (como la SINCRONIA DE LOS ARPEGIADORES). :?

Al principio pense que era una ilusion mia. Pero al ir probando diferentes versiones de Leopard con diferentes versiones de firmware al final me di cuenta que esto era un factor influyente. Concluyo que no es lo mismo instalar el VC en limpio que hacer upgrade sobre un firmware ya instalado. :!:

No comento esto para que todo dios le de una formateada a su ordenador. Solo lo digo para que si alguno de vosotros por casualidad tiene que hacer una "limpieza" al ordenata ... pues que se este alerta con este tema para ver si se nota algun cambio! :|


Hola walerandei,

Ahora que lo dices, mi maquina me ha estado dando problemas ultimamente, con LIve, con protools, aveces se me queda pillada pensando y no se que le pasa, he estado pensando en formatearla.
Uso leopard 10.5.6, espero que al formatearla y reinstalar la version del virus que me iba bien desde el primer dia me funcione. Sino creo que me pensare seriamente en vender el cacharro, tengo muy poco tiempo con el, me lo he pillado en Octubre, y me toca muchos los huevos que ya haya un modelo nuevo, asi que quiza si lo logro vender a un muy buen precio me pille el T2.
Todavia no me rindo, pero se me agotan las opciones

Saludos

http://www.freedj.es/
http://www.minecrecordings.com/

Subir
mod
#1084 por walerandei el 16/03/2009
RamFreak escribió:
Sino creo que me pensare seriamente en vender el cacharro, tengo muy poco tiempo con el, me lo he pillado en Octubre, y me toca muchos los huevos que ya haya un modelo nuevo, asi que quiza si lo logro vender a un muy buen precio me pille el T2.
Todavia no me rindo, pero se me agotan las opciones


Si realmente no funciona como esperas y estas agotado con todo este rollo ... te diria que directamente no medites la opcion de cambiarlo por un modelo nuevo. En todo caso, vendelo y ya!. Ya te digo que esto me da que el "buen funcionamiento" depende mas de la fuerza telurica del universo que de el cacharro en si. En sintesis, veo que existen muchisimos factores que determinarian el buen funcionar (y la version de firmware que mejor te marche).

Hay gente que ya tiene el TI2 y de estos a algunos les va bien y a otros no. Lo mismo con los TI v.1. Ya te digo que el POLAR me va de maravillas (exceptuando algun bug que ya mensione) ... y usuarios de TI2 aun se encuentran con problemas ya de indole esoterico.

Incluso vamos mas lejos, un Hispasonico que tiene ahora mismo en venta su POLAR se encontro conque si no ajustaba la luminidad de los leds a un valor mayor del 70%, su unidad polar no le permitia activar el modo STAND-BY (sleep presionando los dos botones de transpose). Sin embargo, fijate que en el caso de mi POLAR con el mismo firmware no tengo ese problema. Y ya no hablamos del VIRUS CONTROL, sino del mismo hardware ... :shock:

Aqui tienes el link sobre este tema de hardware que comento:
vendo-virus-polar-t250370.html

Mi teoria (la cual no tengo elementos para terminar de comprobar), es que Access fabrica de un mismo modelo de Virus TI, diferentes ediciones con diferentes componentes internos. Incluso, hasta sospecho que las "versiones teclado" vienen con mas capacidad de proceso que sus homonimos desktop. :|
Subir
#1085 por D4v & DeKa3r Records © el 16/03/2009
Despues de estar creando buena parte de sintesis, me he metido bien con el virus en montaje, y lo que mas falla es la sincronizacion de los sonidos en midi, por lo menos por ableton live, algunas veces los sonidos se quedan sonando sin tener arperiador. todo esto en un mac con un virus keyboard en la version vc 3.0.1.06. hay que hacer unos pocos malabares para que todo vaya bien, pero weno, en cambio en snow va muxo mejor que sus hermanos mayores, responde mejor

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1086 por palitodepolo el 16/03/2009
Hola, si me permitis el comentarío, no entiendo muy bien las ganas que tenemos de trastear con las versiones beta, como una especie de masoquismo musico-electrónico. Las beta tienen bugs, por que si no no serían beta sino versiones definitivas. Yo ando con la 2.7 y mi cacharro va sólido como un tren y sincroniza perfectamente (con el par de compases previos). Tengo que decir de todas formas que con el OS X 10.5.6 al iniciar el virus control, ha perdido la conexión del Virus con más frecuencia que con versiones anteriores de OS X.

Yo no instalaré la 3.x hasta que no sea definitiva, entre otras cosas por que Access no me paga por probarle programas. Digo esto por que leyendo las últimas páginas del post parece que los Virus están llenos de bugs...

Saludos.
Subir
--62133--
#1087 por --62133-- el 16/03/2009
perdona pero de masoquismo electronico nada,yo tengo un ti 2 y SOLO ME FUNCIONA LA VC 3,hay gente como ves que no nos entra otro os :wink:
Subir
#1088 por palitodepolo el 16/03/2009
AH!!!
Lo siento, no lo sabía, ya me extrañaba tanto interés por el 3. :oops:
Subir
Baneado
#1089 por sergiovalente9 el 17/03/2009
palitodepolo escribió:
Hola, si me permitis el comentarío, no entiendo muy bien las ganas que tenemos de trastear con las versiones beta, como una especie de masoquismo musico-electrónico. Las beta tienen bugs, por que si no no serían beta sino versiones definitivas. Yo ando con la 2.7 y mi cacharro va sólido como un tren y sincroniza perfectamente (con el par de compases previos). Tengo que decir de todas formas que con el OS X 10.5.6 al iniciar el virus control, ha perdido la conexión del Virus con más frecuencia que con versiones anteriores de OS X.

Yo no instalaré la 3.x hasta que no sea definitiva, entre otras cosas por que Access no me paga por probarle programas. Digo esto por que leyendo las últimas páginas del post parece que los Virus están llenos de bugs...

Saludos.


Coincido contigo. Yo tengo un Snow e instalé la versión 3 apenas salió. Me trajo problemas y afortunadamente pude volver a la versión que tenía anteriormente. Supuse que como no era la 1era versión, era la 3era, iba a andar bien a pesar de ser una beta; pero lamentablemente no fue así. Habrá que esperar nomás!
Por otra parte yo pagué por un Ti Snow y no me puedo quejar. El sinthe hace por lo que pagué. Obviamente, que si tiene más funciones y sin tener que poner un centavo; voy a estar mucho más contento, pero hasta ahora por lo que pagué lo tengo.

Un punto que me parece útil destacar es el tema híbrido que tiene el Ti. Access no sólo tiene que hacer que funcione bien el sinthe por si sólo sino que tiene que tener compatibilidad con el ordenador que utilizamos y (además) con la Daw que utilicemos. Calculo que en Mac hay menos opciones de hadware para probar (uno puede elegir la ram, el micro; pero no los chipsets, según tengo entendido) ; pero en pc hay muchos factores que influyen y que muchos usuarios no los suelen tener en cuenta. Especialmente el chipset de los motherboards; ahí hay un tema que me parece que es vital. Yo toda la vida tuve INTEL y si bien en un momento estuve a punto de utilzar micros AMD, lo que detuvo mi elección fue el tema que muchos mothers para AMD venían con chipset VIA o similares (que no siempre, pero puede traer incompatibilidades con los USB). No se bien la razón técnica, pero sólo una vez tuve un chipset en el motherboard que no era INTEL y me trajo bastante dolores de cabeza. Cuando volví a tener chipset intel en el motherboard los problemas desaparecieron (con el mismo micro, la misma cantidad de ram, etc).

Otro punto importante son las fuentes que cada uno tenga instalado en el gabinete. Si uno tiene una placa de video de las últimas, esas suelen consumir bastante enegería de la pc; por lo que muchas veces la cantidad de voltage que llega a los puertos USB puede ser insuficiente y ocasionar problemas.

No es mi intención denfender a Access, pero supongo que estos "errores" y contratiempos que están trayendo con la versión del OS3, se irán corrigiendo con el tiempo y en futuras actualizaciones y especialmente cuando salga la versión oficial del OS3.

Con el tema del Ti2 me parece que es otro tema. Tal vez deberían probarlo más antes de sacarlo al mercado. A mi muchas cosas no me cerraron de ese lanzamiento, sobre todo el tema de que sólo es un 25% más potente, mientras que los micros de los ordenadores han aumentado mucho más que un 25% su capacidad de cálculo desde que salió el 1er TI hasta la fecha.

Pero de todas formas los que tenemos un Ti (que no es 2) deberíamos estar contentos porque no sólo tenemos por lo que pagamos sino que además en un futuro muy cercano, tendremos la posibilidad de contar con nuevas funciones en nuestro sinthe, sin tener que pagar un centavo.
Subir
#1090 por RamFreak el 17/03/2009
Bueno,
Formatie mi mac, y despues de pasar medio dia isntalando AU, RTAS, y algún otro programa me puse a probar el virus y adivinen que...? ha vuelto al ruedo! ya no me da el problema de sync que me estaba dando. Eso si la version 2.7 se queda hasta que no saquen la definitiva del 3. No me pondre a inventar mas con versiones Beta como ya han dicho en el foro. Lo que pasa es que nunca habia tenido este tipo de problemas probando beta, sino me funcionaba algo iba para atras y problema resuelto, lo que no paso con el TI.
Pero bueno lo importante es que ya funciona.
Gracias por sus consejos!

http://www.freedj.es/
http://www.minecrecordings.com/

Subir
#1091 por mma el 17/03/2009
Hola a todos:
Tengo un Virus TI Polar (no el TI2) comprado nuevo hace poco tiempo, con la versión 2.7.5 y funciona (de lo que he probado ) todo perfectamente.De cualquier manera que lo utilize, no tengo latencia apreciable.Funciona sin problemas como cualquier otro vst.Trabajo con Windows XP Sp2. Lo he probado en varios ordenadores todos con windos xp y diferentes tarjetas de sonido. También lo he hecho trabajar como tarjeta de sonido (solo la salida) ,con virus control y Pro-53, y de momento todo bién.La pega que tengo es la polifonía: fabricandome un sonido lo más simple que pueda (o sepa hacer) sólo obtengo 38 o 40 voces aproximadamente, (la mitad de las 80 que dice el fabricante). En virus control puedo tener las 16 partes cargadas, pero sólo puedo hacer sonar menos de la mitad a la vez (menos de la mitad según los sonidos que emplee). No se cuelga , pero algunas notas dejan de sonar. ¿De los dos DSPs que dice que tiene, funcionará sólo uno de ellos?¿a alguien más le ocurre?.
Una de las razones por las que me compré el virus era la polifonía , ya que por un poco más de dinero te compras un andromeda que tiene 16 voces de polifonia pero reales. Cuando utilizas sonidos más complejos, la polifonía del virus TI debe de ser parecida. Le he mandado un mensaje a Access-Music en español , a ver si me contestan.
Si alguien del foro tiene alguna respuesta a esto se lo agradecería.
Subir
mod
#1092 por walerandei el 17/03/2009
palitodepolo escribió:
Hola, si me permitis el comentarío, no entiendo muy bien las ganas que tenemos de trastear con las versiones beta, como una especie de masoquismo musico-electrónico. Las beta tienen bugs, por que si no no serían beta sino versiones definitivas. Yo ando con la 2.7 y mi cacharro va sólido como un tren y sincroniza perfectamente (con el par de compases previos).


Hombre ... actualmente tengo un Polar v.1 ... y las versiones 2.x me van sencillamente mal (vamos, que de tren poco y nada en mi caso). Me dan una latencia exagerada y no me terminan de sincronizar del todo bien los arpegiadores.

Con la version 3 tengo cero problemas y una latencia casi invisible. Solo encontre 2 bugs que no me molestan en lo mas minimo para el uso y disfrute del Virus (ya los comente antes).

Lo que a unos les funciona, a otros sencillamente no. :D
No es masoquismo ... simplemente es buscar la version de firmware que mejor se ajusta al setup de uno! :)

palitodepolo escribió:
... Tengo que decir de todas formas que con el OS X 10.5.6 al iniciar el virus control, ha perdido la conexión del Virus con más frecuencia que con versiones anteriores de OS X.


Haciendo pruebas con diferentes versiones de Leopard, me encontre conque la 10.5.6 no funcionaba nada mal, pero por alguna razon contribuia a generar mas latencia y algun pico bajo de conectividad. La version de Leopard que peor funciono (con diferencia), fue la 10.5.4 ...
Y al final, la que me demostro mas estabilidad, mejor administracion de recursos y sobre todo una mejor comunicacion con el Virus Ti fue la 10.5.2 ... ahora mismo esa version es la que deje instalada en el ordenador. :D
Subir
mod
#1093 por walerandei el 17/03/2009
RamFreak escribió:

Formatie mi mac, y despues de pasar medio dia isntalando AU, RTAS, y algún otro programa me puse a probar el virus y adivinen que...? ha vuelto al ruedo! ya no me da el problema de sync que me estaba dando...


=D> =D> =D>
(joder, si es que soy paranoico con las cosas, pero al final entre tanta teoria algun acierto debo tener, no? :mrgreen: ).
Subir
mod
#1094 por walerandei el 17/03/2009
sergiovalente9 escribió:

Pero de todas formas los que tenemos un Ti (que no es 2) deberíamos estar contentos porque no sólo tenemos por lo que pagamos sino que además en un futuro muy cercano, tendremos la posibilidad de contar con nuevas funciones en nuestro sinthe, sin tener que pagar un centavo.


Hombre ... la verdad que yo no me puedo quejar ...
Pero la gente que compro los TI desde un principio, tuvieron que aguantar durante al menos 1 año y medio ... hasta que dejaron la integracion del VC funcionando con un minimo de decencia.
Despues de todo lo que estos usuarios pioneros tragaron, aguantaron y sobre todo ayudaron a Access (como Beta testers y por supuesto con sus euros financiando el ensayo error), pues creo que el adicionar nuevas funciones sin pagar un duro es lo minimo que access deberia hacer por los usuarios (y creo que aun se quedan bastante cortos). :|
Subir
#1095 por Malve el 17/03/2009
Pues va a ser que al final se cae de mi lista de la compra (que por primera vez es corta de narices)... suena muy bien, si... pero ahora mismo estoy servido para rato... y contento con los sonidos que tengo.

Además no me gusta nada la cantidad de problemas que parece tener con la sincro, a mi personalmente es algo que me corta el rollo sobre manera cuando estoy trabajando, y más de una tarde tiré a la basura por cosas así con mis antiguos equipos.

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo