Virus TI : Sus usuarios se reunen aqui!

mod
#1306 por walerandei el 05/05/2009
Diabol escribió:
Buenas..mi problema es q cada vez aq abro el ableton el virus control me marca con una cruz roja que tengo que actualizar solo el os firmware y aun que suenan los sonidos no los puedo modificar y tengo que eliminar el vc y volverlo a poner para q me valla y pierdo los sonidos :? y cuando intento actualizar solo el firmware me dice " invalid Flash rom" y se me pone el virus en blanco y lo tengo que reiniciar todo de nuevo... alguna alma caritativa me puede decir lo q puedo hacer :wink: Gracias


me parece que esto ocurria cuando tenias diferentes firmwares instalados en el ordenador y en el hardware Virus.
Lo ideal seria que intentes con hacer un Downgrade. Descarga la version 3.0.1.9 e instala esa. Cuando prendas el Virus Hard, asegurate de hacerlo pulsando el boton EXIT (sin soltarlo), de esta forma dejas el sistema abierto a cualquier sistema de instalacion sin importar si es mas nuevo o viejo.

Saludos walerianos! 8)
Subir
#1307 por Diabol el 05/05/2009
ok,gracias!!! voy a probarlo
Subir
mod
#1308 por walerandei el 06/05/2009
Diabol escribió:
ok,gracias!!! voy a probarlo


cuentanos que paso, hombre! :)
Subir
#1309 por faelitox el 06/05/2009
walerandei escribió:
faelitox escribió:
Usar un seq hard me parece un atraso, sobre todo por el tema de automatizaciones y edición... a mi me va perfectamente el virus con el VC, en logic con mac, porque he pasado de ponerme las nuevas actualizaciones, con mi 2.7 soy mas feliz que una perdiz. Y si lo usas sin VC via midi, va perfecto desde casi las primeras versiones de OS con cualquier secuenciador soft...

De todas formas el VC hay que configurarlo para cada seq, por eso viene un pdf que te dice como hacerlo... lo que habláis del fallo cuando esta en modo loop, por ejemplo en logic se configura poniendo un preroll de tiks al loop y funciona perfectamente y si activas la opción de chase note, ya nunca fallara la primera nota, siempre la pilla...

Yo siempre he pensado que el punto flaco del virus es el USB 1 y su capacidad de transmisión, y si a eso le sumamos que en las nuevas versiones de OS le van añadiendo mas funciones, salidas e historietas, pues como que el USB 1 no mas de si, y creo yo que por ahi vienen todos los problems... que el TI2 siga con el USB 1 no tiene nombre...

saludos!


Pues si, porque las ultimas veces siempre me surgen imprevistos y nos vemos :D

un abrazo!

Piu piu! Cuanto tiempo sin verte por aqui, pajarraco! :D
A ver cuando quedamos a tomar unas cervezas y nos reimos un rato! Un abrazo grande! 8)
Subir
#1310 por Republican el 07/05/2009
Parece que no lo habéis hablado aquí, y tengo una duda desde hace mucho, que los de access tampoco me supieron explicar.

En Matrix, en las destinations, hay unos parámetros, mas exactamente estos:

Controller 9, 12, 13, 14, 15, y 16........ ¿¿¿que coño hace esto???

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
#1311 por faelitox el 07/05/2009
Son mensajes midi CC el 9, 12, 13, 14, 15, y 16

Por ejemplo si ahi eliges mod wheel, pues la rueda de modulación de tu teclado afectara al destino que pongas en los de abajo. Si pones un CC9 que mandas desde por ejemplo un knob de tu teclado, pues este afectara a los destinos que pongas abajo... asi de fácil...

en serio que eso no te lo han sabido explicar los de acces :shock:
Subir
#1312 por Republican el 08/05/2009
Basicamente me dijeron que éso, era eso mismo que yo preguntaba...o sea

Servidor: how many are 2 + 2?
Access Support: Well, 2 + 2, easy.

Ahora con tu explicación me ha quedado un poco más claro, porque yo de MIDI ando un poco regular.

Probare...

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
mod
#1313 por walerandei el 08/05/2009
Republican escribió:
Basicamente me dijeron que éso, era eso mismo que yo preguntaba...o sea

Servidor: how many are 2 + 2?
Access Support: Well, 2 + 2, easy.

Ahora con tu explicación me ha quedado un poco más claro, porque yo de MIDI ando un poco regular.

Probare...


Hechale un ojo al manual ... si mal no recuerdo, traia una lista detallada con todos los controladores, sus numeros y su equivalente humano (o sea, que carajo hacen! :D ).
Subir
#1314 por faelitox el 08/05/2009
Republican escribió:
Basicamente me dijeron que éso, era eso mismo que yo preguntaba...o sea

Servidor: how many are 2 + 2?
Access Support: Well, 2 + 2, easy.

Ahora con tu explicación me ha quedado un poco más claro, porque yo de MIDI ando un poco regular.

Probare...



Hombre es que el servicio de acces no creo que este por explicarte que es un mensaje midi CC :D

Es como si voy a una tienda de guitarras y en lugar de preguntarles por guitarras les pregunto que me digan cual es la escala de blues en Do menor :D
Subir
#1315 por Masvalereir el 10/05/2009
Buenas!

Ya que estais con los CC, tengo una duda:

Hace poco me pille una MPC 2500 basicamente para secuenciar el Virus TI y un modulo Roland, de momento no los he probado juntos porque me estoy empapando de la MPC antes de llevarla al local.

Mi duda es acerca de los Cambios de programa desde la MPC, necesito saber que nºs de controladores LSB y MSB reconoce el Virus para poder seleccionar los bancos cuando cargue secuencias.

Por ej: en el modulo Roland LSB: 80 MSB: 0 -----) Program USER-A
LSB: 80 MSB: 1 -----) Program USER-B
LSB: 81 MSB: 0 -----) Program A, etc,etc.

En el manual del Roland viene clarisimo, pero en el del Virus TI no lo encuentro, ni veo informacion al respecto en la web.

Deberia trabajar sobre el modo sequencer o sobre el modo Multi?

Espero que alguien me pueda echar una mano
Un saludo

Masvalereir
Subir
--62133--
#1316 por --62133-- el 10/05/2009
aqui va mi pregunta de pardillo :lol: :lol:

en ableton live grabo el audio analogico del virus ti2,pero tiene un retardo al grabar que se soluciona con el track delay ese pero me parece una chapuza.

alguien sabe como solucionar ese retardo de audio?si por spidif no tiene ese retardo o alguna configuracion?

dios verguenza me da preguntar todo esto pero me parece un atraso mortal que no grabe audio a tiempo real sin mas :|
Subir
mod
#1317 por walerandei el 11/05/2009
fardilla escribió:
aqui va mi pregunta de pardillo :lol: :lol:

en ableton live grabo el audio analogico del virus ti2,pero tiene un retardo al grabar que se soluciona con el track delay ese pero me parece una chapuza.

alguien sabe como solucionar ese retardo de audio?si por spidif no tiene ese retardo o alguna configuracion?

dios verguenza me da preguntar todo esto pero me parece un atraso mortal que no grabe audio a tiempo real sin mas :|


Pero entras por audio analogico a tu tarjeta, o envias el audio por USB?
Subir
--62133--
#1318 por --62133-- el 11/05/2009
a mi targeta entro por audio analogico,el usb lo uso solo como midi :|

osea si uso el audio por usb ese retardo no existe,pero de esa manera el vc me va fatal.

entonces poniendo el audio analogico no tengo problemas con el vc ya que solo transmito por el usb midi no audio,pero tengo ese retardo al grabar y me toca solucionarlo desde el track delay y me parece una chapuza,tiene que aber alguna manera de grabar el audio a tiempo real
Subir
--62133--
#1319 por --62133-- el 11/05/2009
el audio lo tengo conectado a una targeta firewire concretamente la edirol fa-66.

por las mismas entradas donde tengo enchufado el virus si enchufo un micro de condensador ese retardo no existe,solo existe con sintes hardware,es lo que no entiendo
Subir
--62133--
#1320 por --62133-- el 11/05/2009
ojo,ese retardo solo me lo hace al grabar,al tocar si lo escucho a tiempo real,pero al grabar en audio me saca ese retardo de como minimo 50ms
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo