Virus TI : Sus usuarios se reunen aqui!

mod
#1336 por walerandei el 13/05/2009
Rowan escribió:
Yo de momento he actualizado a la 3.1.15 y todo perfecto. Y no pienso actualizarlo más hasta la proxima release. A no ser que los usuarios lo aconsejen.


Yo lo actualice a la 3.0.1.15 ... pero aun no lo probe demasiado como para afirmar que me va bien.
No obstante, viendo que ya sois varios los que estais contentos, pues voy sin miedo a ver que tal el invento. :D
Subir
--62133--
#1337 por --62133-- el 13/05/2009
yo soy el usuario contento/descontento

pruebo y me va perfecto y a la semana empieza a irme fatal,todos los que he probao,salgo un dia mas contento que el rey y a la semana me estoy ca...do en to.

asi que para mi la nueva era del ti2 debe empezar ahora con la beta 2 ya que lo que necesito yo es estabilidad en el sistema,no se me cuelga el usb,no me da problemas de latencia ni de sincronia con los arpegios.

osea me va perfecto pero aveces cuando llebo un rato tocando me hace crashhhhhhhhhhhhhhhhhhhhh,se me pone la pantalla del virus blanca y todas las luces rojas se apagan quedando solo las 4 o 5 blancas,paro de tocar y se recupera.es una jodienda y parece ser que es falta de estabilidad.

solo por eso no puedo producir agusto,es una gran jodienda,asi que rezare ya a todos los dioses para que me agan el ti2 estable,tengo un amigo con un snow y un key y en el key le pasa en el snow no.

visto esto parece ser que los bichines mas estables son por ahora el snow y el polar :?

que access se apiade de mi alma,necesito hacer musica ya sin problemas :mrgreen:
Subir
#1338 por Jeruro el 13/05/2009
Yo he tenido un Snow y ahora tengo un Key, te aseguro que con el snow nunca me pasó lo que me esta pasando ahora con éste. El snow nunca se me colgó, ni un sólo problema. Con el TI key este me pasa igual que a ti, se le va la pinza y a veces se pone la pantalla blanca , se apaga todo, etc...estoy seguro que es problema de Software ya que si lo utilizas sin conectarlo a un pc va perfectisimo.

Les envie un e-mail muy duro a estos de Access ( a los diferentes departamentes) hace unas semanas, diciendo que estoy super cabreado y muy descontento, que habia confiado en ellos conprando primero un snow y ahora un bicho de mas de 2000€ para que esto funcionara asi de mal, que no iva a volver a comprar mas productos access. El email fue bastante extenso y duro, no me han contestado, pero a los 2 dias vi que habian cambiado la política de distribución de betas de la web y pusieron la version 2.7.5 como la que deberiamos descargar (ahora la 3.0.1.15) y mas a bajo advirtiendo lo que supone descargar una beta, etc...

Con ésto no quiero decir que mi e-mail probocara eso, pero seguro que ayudaré en algo para que esta gente se pongan las pilas, de echo parece ser que van a centrar ahora en la estabilidad del sistema.

Con ésto sólo os digo que cualquier problema que tengais lo comuniqueis a Access, que es un bicho muy caro y debemos ser exigentes.
Subir
--62133--
#1339 por --62133-- el 13/05/2009
mulder3 imaginate mi cabreo.

a mi solo me van las versiones 3 por que tengo el ti2,no me actualiza ninguna version ,ni la 2.5,ni la 2.7.5.

por otro lado a mi sin pc tambien me a llegao a pasar eso de que se cuelga y se queda la pantalla blanca,tarda mas pero me lo a llegado a hacer,por eso pienso que es cuestion de estabilidad del hard :?
Subir
#1340 por D4v & DeKa3r Records © el 13/05/2009
Alguien escribió:
Dice fardilla:

solo por eso no puedo producir agusto,es una gran jodienda,asi que rezare ya a todos los dioses para que me agan el ti2 estable,tengo un amigo con un snow y un key y en el key le pasa en el snow no.


Es verdad, en la versión snow tengo la versión 3.0 y sinceramente me va bien, en la versión keyboard salta que da gusto, se apaga las luces y vuelven a encenderse, pero sin perder el sonido, la configuración midi no me funciona del todo bien y tiene un retardo de 44 ms en la grabación de onda. En cambio, con el snow todo me funciona bien. Ahora mismo estoy con el snow en la versión 3.0.9 y la versión Keyboard en la 2.7.5, los errores en el keyboard desaparecen...Un saludo :D

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
--62133--
#1341 por --62133-- el 14/05/2009
The onboard USB port is compatible with USB 2 specifications and works with USB and Hi-Speed USB devices and peripherals. For easy access to all these new jacks

o estos de access se piensan que somos tontos o yo soy el unico tonto que le han vendido un ti2 con usb 1.1

he estado haciendo pruebas en todos los puertos usb de mi ordenador y la maxima tasa de transferencia que he optenido con el ti2 a sido 1,3 mb por segundo,bamos una super gran miseria,no me extraña que valla mal

[attachment=0:1frktkty]access.JPG[/attachment:1frktkty]
usb 1.1.puffffffffffffffff
Archivos adjuntos:
access.JPG
BBCode:
Subir
#1342 por faelitox el 15/05/2009
Dice que es compatible con los puetos USB 2, no que sea USB 2 :D
Subir
--62133--
#1343 por --62133-- el 15/05/2009
#-o
Subir
--62133--
#1344 por --62133-- el 15/05/2009
a ver que parezco tonto,usb 2.0 es un driver no es nada fisico.
para que vale que sea compatible con usb 2.0 :|

no entiendo con que fin dicen que es compatible con usb 2.0.

yo tambien soy compatible con ferrari f40 y tengo un triste citroen c3 :lol:

ojo que toy muy contento con el,mas que con el access :P
Subir
#1345 por faelitox el 15/05/2009
Si, es que los ordenadores nuvos ya no llevan puertos USB 1, todos llevan USB 2 minimo, por eso te dicen que es compatible con los puertos USB 2, aunque sea USB 1.
Subir
--62133--
#1346 por --62133-- el 15/05/2009
pues valla jajajajaja,luego donde los compras te ponen conexion por puerto usb 2.0,deberian cambiar eso :)

bueno de todas maneras un sinte de su altura parece un poco cutrillo a usb 1.1 cuando el raton que tengo del carrefour es usb 2.0 :lol:
Subir
#1347 por Jeruro el 15/05/2009
USB 1.1 son de máximo teórico 12 Mbit/s, por lo que si ya te va a 1.3 Mb/s te esta funcionando a la perfección.

Cada canal de audio a 16-bit, 44.1kHz. sin comprimir se come aproximadamente 1.4 Mbit/s de ancho de banda, así que nuestro virus al utilizar los 3 canales USB stereo (6 mono) consume 8.4 Mbit/s. A eso añadele toda la información midi y de comunicaciones internas desde y hasta el VC Plugin y te das cuenta que estan exprimiendo al máximo e puerto USB 1.1.

Lo suyo es que pudieran comprimir el audio de alguna forma, pero esto requeriria potencia extra del Virus y pérdida de calidad. Por lo que, la solución es que hubieran metido USB 2.0 al menos en el TI2 por dios! O Firewire que es mejor.

USB 2.0 son 480Mbit/s teóricos o lo que es lo mismo, aproximadamente 240 canales mono a 16-bit 44.1 Khz!!!!Imaginaos, podrian meter perfectamente los 16 canales USB Stereo correspondientes a cada una de las partes del virus a 24-bit y 96Khz sin problemas.
Subir
--62133--
#1348 por --62133-- el 15/05/2009
esque usb 2.0 son solo unos dribers cagaos,anda que les costaba mucho poner eso que a ellos solo le supone que funcione mejor el virus :?
Subir
#1349 por Neosynth el 15/05/2009
bueno todo esto que comentais de USB 2.0, lo mismo como se dice que es solo un driver, si hay gente que se los diga a Access se ponen a la carga no?? :roll:

Mi Musica
Web

Subir
mod
#1350 por walerandei el 15/05/2009
neosynth74 escribió:
bueno todo esto que comentais de USB 2.0, lo mismo como se dice que es solo un driver, si hay gente que se los diga a Access se ponen a la carga no?? :roll:


Si aun lanzando la nueva version de los TI y el VC seguimos tirando de USB1 por algo sera.
Yo creo que esto tiene mas fondo del que vemos. :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo