Virus TI : Sus usuarios se reunen aqui!

#1381 por D4v & DeKa3r Records © el 29/05/2009
Yo en mi caso tengo dos versiones, la snow y el keyboard. El sistema keyboard con la version 3 funciona de pena, sin embargo el snow me funciona perfecto con cualquier actualizacion. Pienso que los problemas que vienen dados de si son del hardware, los firewires deberian de ser especificos a cada hardware, no uno para todos. Como bien dice ware se comportan diferente, yo lo noto con el keyboard y el snow, incluso siendo la mitad de potente el snow, funciona muxo mejor que el keyboard.

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1382 por Diabol el 29/05/2009
para que se te instale bien tienes que desistalar del pc el virus ti driver y el virus ti software suite desde panel de control/agregar quitar programas

si previamente no haces eso no es una instalacion limpia y te dara problemas seguro

luego sin pc como que no puedes

si tienes que instalar la version 3.0.1.15 que es la que a los que no tienen ti2 les va bien,mejor instalala desde la version 2.5,coje mejor.

el problema que has tenido no es mas que has instalao en el pc la version pero en el virus no,por eso te pone old version.

y muy importante y que a cualquiera le puede pasar,ten el usb del virus desconectado y conectalo cuando te lo diga la instalacion,te lo pedira que lo conectes/desconectes varias veces hasta que te dira que lo dejes conectado.

despues de eso te actualizara la unidad hardware que es lo que quieres sin problemas :wink:[/quote]

gracias tio , pero lo que med ices es justamente lo que hago y nada... cuando voy a instalar el firmware me pone "invalid flash rom configuration" y se me pone la pantalla en blanco ¿acaso hay que tener alguna opcion activada en el virus?
Subir
--62133--
#1383 por --62133-- el 29/05/2009
que raro,eso que has borrao la flash.

si lograras que te funcionara el virus control center de hay restauras la flash pero claro ni no te va ni idea de como hacerlo
Subir
--62133--
#1384 por --62133-- el 29/05/2009
intenta eso.lo desenchufas de la luz y lo enchufas con el boton exit apretao y entra en usb update mode.

y metes el os 3.0.2.1

el 3.0.2.2 no lo metas que a mi por lo menos me va mal

y si de esa manera no te va no se,pero iria preparandole la caja de madera o lo llebaria a arreglar :| suerte!!!

que con estos de access hace falta la suerte :?
Subir
#1385 por Neosynth el 29/05/2009
Bueno, mi experiencia con Acces o mas bien con mi Virus Ti 1, es de genial, 4 cosillas con el tema de firmware, pero poco, con el OS 2.7.5 va de lujo, va bien!!.

Claro, pregunto por el OS por actualizarlo y aprobechar o intentaslo por lo menos, las nuevas mejoras de OS.

No se el por que de que no se compatible el 2.7.5 con los nuevos Ti2 y el por que del problema con este mismo.

Parece que con el Ti2 volviesen los problemas como al principio el Ti1, si no dejo de reconocer que el Ti2 es un 25% mas potente en dsp, pero ahora mismo hoy por hoy yo no cambiaba mi Ti1 por un Ti2.

Esta gente de Acces deberian ponerse las pilas ya!!!! cuando una persona hace un desembolso en € tan grande en un sinte es para que le funcione 100% todo, no para ser Betatester [-X , para eso que los regalen veras como no nos importa que se nos queden pillados :lol:
Pero hoy por hoy los Ti 2 no cumplen lo que venden y al precio que lo vende.

Mi Musica
Web

Subir
--62133--
#1386 por --62133-- el 30/05/2009
The latest Release version is OS 3.0.3.00, a newer Public Beta is not available at present :?
Subir
#1387 por Neosynth el 30/05/2009
No entiendo entonces por que anuncia a sus usuarios de que tienen la version 3.0.3.00, ¿marketing? ¿para tranquilizar a la gente? :shock: y esperemos de que esta sea la definitiva ( que no será )

Mi Musica
Web

Subir
--62133--
#1388 por --62133-- el 30/05/2009
neo no sera por que si es les lanzo el ti2 a la cara.....,a mi me va exactamente igual de mal la release 3.0.3.0.
asi que como me vengan con milongas me van a escuchar,lo hacen simplemente por que el programador se va de vacaciones y lo que dice en ese texto es como decir.......,bueno cuando vuelva en septiembre de las vacaciones ya seguiremos con las betas publicas. :lol: :lol: :lol:
que sinverguenzas son macho,con lo serios que suelen ser lo alemanes para hacer las cosas bien y se estan pudriendo ya como los españoles.

por que bamos soy español y aqui se premia la inutilidad y la incompetencia.
Subir
#1389 por Neosynth el 30/05/2009
Pues es inaceptable tio!!, si ya con el Ti 1 lograron estabilizarlo con la version 2.7.5, no entiendo por que otra vez de vuelta a las andadas de estos sucesos como a principios del Ti 1.

Si an cambiado la interface un labado de cara mas bonita, le han implementado algunas mejoras pero no se el por que de la inestabilidad, La cara de verguenza se les deberia de caer, de que algunos les vaya bien y a tros no.

Esto no deberia de estar permitido de vender un aparato el cual no funciona bien, y encima nos conformemos :twisted: :twisted: :twisted:

Mi Musica
Web

Subir
--62133--
#1390 por --62133-- el 30/05/2009
yo desde luego no me conformo ni me conformare,tengo esa ilusion de que esto ya ha pasado antes con los usuarios del ti1,por que si no ya estaba llamando a sus casas para cagarme en to :evil:
Subir
#1391 por Neosynth el 30/05/2009
normal, pero es una pasta gansa la que se gasta uno, para despues no tener lo que venden en realidad, y te digo que yo estoy contento con el mio que me va de lujo.pero me solidarizo con tu causa :wink: que me da mucho coraje

Mi Musica
Web

Subir
mod
#1392 por walerandei el 31/05/2009
fardilla escribió:
The latest Release version is OS 3.0.3.00, a newer Public Beta is not available at present :?


Pues en la seccion de descarga no la presentan como BETA. La que sigue cmo beta es la 3.0.2.2 ... pero la 3.0.3.0 no pone nada nada de beta (tampoco oficial).

ACTUALIZO Y CONFIRMO: LA VERSION 3.0.3.0 ME APARECE EN EL POLAR TI COMO UN RELEASE!
Subir
--62133--
#1393 por --62133-- el 31/05/2009
walerandei escribió:
fardilla escribió:
The latest Release version is OS 3.0.3.00, a newer Public Beta is not available at present :?


Pues en la seccion de descarga no la presentan como BETA. La que sigue cmo beta es la 3.0.2.2 ... pero la 3.0.3.0 no pone nada nada de beta (tampoco oficial).

ACTUALIZO Y CONFIRMO: LA VERSION 3.0.3.0 ME APARECE EN EL POLAR TI COMO UN RELEASE!


en el texto pone que es la release 3.0.3.00 y que de momento no van ha sacar mas betas publicas,osea que se van de vacaciones bamos
Subir
#1394 por Aimarma el 31/05/2009
He estado leyendo las últimas páginas. Y de momento no me ha quedado claro, posiblemente esté ya explicado pero no lo he encuentro
Me gustaría saber después de haber visto tantos problemas, si el virus ti desktop (1) podría tener algunod e estos problemas con pro tools 7,4 y un mac con 0s 10.4.11, y si hay alguna deesas versiones que no diera problema con esta configuración, también he leido que el snow es más estable...

un saludo.

Corregidme si me equivoco.
---
http://www.aimar-molero.com

Subir
#1395 por Alexmx03 el 31/05/2009
A mi con logic y un macbook el TI1 no me ha dado ningún problema ninguna versión, sólo me falló una vez que se instaló mal y al reinstalarlo me funcionó correctamente. También es verdad que está dando muchos problemas a la gente, es como una lotería... El mío es de los primeros que salieron a la venta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo