Visualización de waveform mientras grabo en PT

#1 por stroke el 01/05/2011
Hola! Tengo el PT 7.4 MPowered con win7 en 64bit con interfase Maudio delta 1010lt, cuando grabo no puedo ver la waveform, cuando termina de grabar si, pero en el momento que estoy grabando no la puedo ver, he toqueteado todo, el quickpunch, las opciones, he buscado en todos lados, en los menu, opciones, configuracion, he googleado el tema, he leido foros, pero nadie me puede decir como cambiarlo y poder ver la forma de onda mientras grabo.....

Alguien puede ayudarme?
Saludos desde Argentina!
Subir
#2 por compatible el 01/05/2011
hola
si grabas con punch in/out activado no se verá la forma de onda hasta que dejes de grabar. solo cuando no activas los pinchazos es que se ve la forma de onda en tiempo real. así se usa en clásica, etc, donde no haya que parar la toma.
suerte.
Subir
#3 por stroke el 01/05/2011
Gracias compatible!!! voy a probar y te aviso, te agradezco tu tiempo y la informacion!!
Saludos!!!!
Subir
#4 por stroke el 02/05/2011
Hola!!!, aqui de nuevo, no logro encontrar lo que me dice compatible, "punch in/out activado" no se en donde esta eso.....
Compatible me podrias explicar con mas detalle donde cambio eso?? o alguien que sepa??

Gracias, Saludos!!!
Subir
#5 por compatible el 02/05/2011
En el Menu Operations busca Quick Punch. Ahi lo puedes activarlo o no.
Suerte.
Subir
#6 por stroke el 02/05/2011
Bien!!! Gracias compatible!!! pero no es eso, active y desactive y sigue igual..... no se que hacer..... si ahay otras opciones las acepto!!!

Gracias!!
Subir
#7 por compatible el 03/05/2011
Vamos a ver:
Si lo tienes activado puedes pinchar la grabación al vuelo, donde desees, pero no podrás ver la forma de onda hasta que no detengas la grabacion.
Si ni lo tienes activado pulsas Record (F12) y comenzarás a grabar, y verás que la forma de onda se mostrará casi al instante.
Es que eso es así y no de otro modo.
Prueba y déja correr la grabación que se debe ver. El programa está hecho así, da igual la versión que tengas.
Cualquier cosa me la comentas a ver si te reselve el problemilla.
Subir
#8 por stroke el 03/05/2011
Compatible!! Gracias por estar!! Mira, probe activado y como me decis no se ve la forma de onda hasta terminar de grabar.... Lo desactive y comence a grabar con (F12) y tampoco se ve la forma de onda, igual que al tenerlo activado..... Activo y desactivo y sigue igual....... en realidad creo que el problema es que queda activado todo el tiempo el quick punch y por mas que lo desactive desde opciones sigue activado...... lo pongo en normal y sigue como si estubiera activado el punch, es muy extraño..... yo me quede sin estrategias, no se que pensar....

Te agradezco tu tiempo, ti tienes alguna otra solucion aqui estare!!! Abrazo!!!!
Subir
#9 por stroke el 03/05/2011
Aqui encontre a un Flaco que le pasa lo mismo que a mi...... Tampoco encontro solucion pero lo explica muy bien al problema......

[url]http://www.hispasonic.com/foros/hechadme-cable-pt/351757
[/url]
Abrazo!!!!
Subir
#10 por compatible el 03/05/2011
...o bien existe una configuración en Preferencias que habrá que desactivar (la buscaré mañana) o la versión de PT que usas no te lo permite.
Te lo averiguo y te digo algo. No te preocupes.
Saludos.
Subir
#11 por stroke el 03/05/2011
Gracias!!!!!!!!!!
Subir
#12 por stroke el 21/05/2011
Hola!!! no logro solucionar este problema....... alguien me puede ayudar!!!!
Gracias!!!!!
Subir
1
#13 por David Cruz el 08/09/2012
Hola , yo tengo exactamente el mismo problema, queria saber si resolviste, pero lo curioso es que no veo la waveform en 64 bits, pero en la pc que tengo en casa si la veo y es 86 bits, ya intente de todo
Subir
#14 por David Cruz el 08/02/2013
stroke escribió:
Hola!!! no logro solucionar este problema....... alguien me puede ayudar!!!!
Gracias!!!!!

hola, ya encontre la solucion, el año pasado,pero hace rato que no entraba a hispasonic, solo tienes que instalar nuevamente windows 7 pero en 32 bits, no en 64 bits, yo instale en mis dos maquinas en 32 bits y pude ver la forma de onda sin ningun problema, pro tools trabaja en 32 bits
Subir
#15 por opacheco el 09/02/2013
David Cruz escribió:
hola, ya encontre la solucion, el año pasado,pero hace rato que no entraba a hispasonic, solo tienes que instalar nuevamente windows 7 pero en 32 bits, no en 64 bits, yo instale en mis dos maquinas en 32 bits y pude ver la forma de onda sin ningun problema, pro tools trabaja en 32 bits


Yo tengo el mismo problema pero, a veces a parece la forma de onda y a veces no aprece; a veces se ve y cuando realizo un "ZOOM IN" desaparece y no lo volvere a ver hasta que detenga la garabacion en curso!!....y lo mas raro mi sistema es Windows XP 32 Bits.....

Como solvento esto??? alguna idea??


Opacheco.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo