volumen de cascos en la Xone 92

  • 2
#16 por leotronic™ el 10/12/2008
Ya, eso hago siempre, es mas, he abierto hace unos meses un post sobre ese tema en concreto, el del chaskido al apagarla y si no recuerdo mal haz sido tu styrex el primero que me ha explicado eso de apagar los cacharros en orden, si me ekivoco que me corrijan pero creo ke asi fue, gracias a todos vosotros ya no tengo dudas de que mi mesa este mala o tenga algun defecto, simplemente es que es asi por el echo de ser analogica, todo sea por tener el mejor sonido posible =P~

Saludos a todos señores!!!

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#17 por styrex el 10/12/2008
leotronic escribió:
Ya, eso hago siempre, es mas, he abierto hace unos meses un post sobre ese tema en concreto, el del chaskido al apagarla y si no recuerdo mal haz sido tu styrex el primero que me ha explicado eso de apagar los cacharros en orden, si me ekivoco que me corrijan pero creo ke asi fue, gracias a todos vosotros ya no tengo dudas de que mi mesa este mala o tenga algun defecto, simplemente es que es asi por el echo de ser analogica, todo sea por tener el mejor sonido posible =P~

Saludos a todos señores!!!


AHH, lo recuerdo. :mrgreen:
Subir
#18 por Frank-F el 10/12/2008
Yo tambien sigo ese orden, sobre todo con la mesa y la etapa.
Sobre todo porque es muy facil romper los altavoces asi, sobre todo si estan algo altos de volumen.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#19 por jirotnk el 08/03/2013
Hola, cuando yo estoy con los cascos en mi xone 92 y activo el cue de otro canal para pre-escuchar un track se escucha un ruido, un chillido, no se si a ustedes les pasa lo mismo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo