waldorf blofeld problemas en multimode para secuenciar

#1 por Mrdark el 04/11/2009
Por cierto me ocurre otra cosa ahora extraña con el waldorf:
Lo tengo conectado via midi al PC con CUBASE es decir con los dos cables envio y retorno (Midi).
Ejemplo: Cubase pista uno canal midi uno y el waldorf en parte multitimbrica con part1 canal 1 y sonido A001 (Pad).
ahora lo extraño: Cubase pista dos canalmidi dos y el waldorf en parte 2 canal2 y sonido A036(BAJO) pero que sucede le doy play al cubase para escuchar lo que grabe en la pista uno y empiezo a tocar el waldorf para introducir el bajo pero en vez de sonar el bajo que tengo asignado en la parte dos al tocar me suena el sonido de la parte uno es decir el pad en vez del bajo, y por supuesto en el cubase tengo marcada la pista dos. he mirado toda la configuracion midi del waldorf y no veo nada extraño en las partes cada parte tiene su canal midi es decir parte 1 ch1 parte 2 ch2 etc... y en midi global esta en omni no se que puede ser.
Saludos
Subir
#2 por Øliveira el 04/11/2009
El midi global solo se pone en omni para comprobar que el sinte recibe midi normalmente,luego debes asignar un canal una vez has comprobado que el aparato recibe midi.

There is no answer in the sky.....

http://soundcloud.com/ivan-oliveira

Subir
#3 por Mrdark el 04/11/2009
Hola,gracias por responder, pero creo que no lo dije claro me referia a que en la opcion global esta en posicion omni
Y la parte multimode cada parte tiene su correspondiente canal midi part1 ch1 ,part2 ch2,etc...
El problema esta que cuando estoy en la parte multimode y toco el teclado no me suena el sonido asignado por mi,me suena siempre el A001 es decir en part 1 asigno un bajo toco y me suena el A001 en la part 2 asigno un lead toco y me suena el A001 este es un de los problemas.
Ahora bien si toco desde otro teclado via midi y asigno canal 1 me suena el sonido que tengo en la part 1 del waldorf y asi con todas las partes, es decir suenan los sonidos asignados previamente esto es lo extraño porque si toco en el waldorf pasa lo que comente antes.
Luego segun el manual para cambiar de banco hay que usar el control change 32 pero no funciona.
Yo en cubase tengo escrito estos datos pero no hay manera:Ejemplo
-Control change 32 value 0 en teoria el 0 seria el banco A ,el 1 el banco B, etc.... pero no cambian
por supuesto tambien tengo escrito el program change para el sonido etc... Los sonidos los cambios de volumen , etc esto si va bien...
Un saludo espero que me puedan ayudar
Subir
#4 por Loving Farra el 03/06/2010
MrDark, te refieres al blo versión teclado o al módulo?
Creo que para recibir los distintos canales en el modo multi, debes enviar por el canal correspondiente desde tu teclado maestro (el waldorf está pinchado a la entrada MIDI no? o pasa por Cubase y de Cubase al Blo?)... Si cambias el canal de envío MIDI del teclado maestro, o del canal en Cubase (cuando suenan todos los canales es porque envías a una salida "All Chanels"), te sonará la parte que quieres.
Lo del cambio de Banco es un mensaje de 14bit, compuesto por dos datos de CC (uno es el CC#32, y el otro creo que va en el CC#0).
Pero lo bueno es que puedes funcionar siempre en la misma memoria "Multi" (lo suyo es que sea una seca, sinefectos en ningún canal, y con una mezcla a cero en todos los canales), y sin tener que rellamar un patch multi distinto, enviar mensajes Program Change por cada canal independiente para ir mpodificando el Multi y poder variar los patches de cada uno de los 16 canales del Multi.... Espero haber sido de ayuda ;)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo