Waves 7 son compatible con Pro Tools 6.4?

#1 por mixdani el 02/01/2012
Hola, Trabajo con mi pro tools 6.4 y la digi001 . Y quiero instalarle los waves 7 , ya que los que estoy usando son los Waves 5 . Si los instalo a los w7 me los abrira esta vercion de Pro Tools sin problemas? (WINDOW XP) . Saludos!!
Subir
mod
#2 por ((tatisound)) el 02/01/2012
Yo hablaría directamente con ellos para no cometer errores (estamos hablando de bastante pasta) aunque siempre te pueden hacer en caso de error un downgrade a la versión que necesites.

Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo