waveterminal 192 m

#1 por martydigital el 24/09/2013
Hola, queria saber si alguien me puede ayudar con este tema, resulta que tengo una placa waveterminal 192 m hace añares, y me compre hace poco unos monitores krk rokit rp6 con entradas balanceadas, queria saber si existe alguna manera de conectar mi placa a los monitores de manera balanceada, ya que las 8 salidas que tiene no lo son, los tengo conectados con rca y tiran ruido, quizas algun cableado de la salida de auriculares pueda solucionar mi problema? Gracias, muchas veces solucionaron problemas que tenia y decidi armarme una cuenta, saludos.
Subir
#2 por Tio Harpo Molon el 24/09/2013
Marty, por que preguntas lo mismo en 3 hilos? no basta con uno solo?

Pues de poder, se puede hacer, se pude balancear la señal utilizando una DI, pero no se si te ayudará con el ruido. En distancias cortas no es tan critico utilizar lineas balanceadas, pero si estas experimentando interferencias es recomendable, claro lo ideal sería salir de la fuente ya con una señal balanceada, pero en este caso debes salir de la fuente con señal desbalanceada y luego balancerla externamente, en ese tramo ya se te habrá colado el ruido.

Yo mas bien me centraría en identificar de donde viene el ruido y tratar de minimizarlo a lo mejor ni siquiera es inducido magneticamente en la linea, a lo mejor viene de la alimentación eléctrica.
Subir
#3 por martydigital el 24/09/2013
jajajaja, perdon por ponerlo en tres hilos, es que no sabia que respondian tan rapido,me gano la ansiedad, la cuestion es que cuando desconecto los monitores de la placa el ruido es 0, creo que con eso descartariamos el problema electrico, tengo un cable rca de metro y medio, creo que acortarlo por ahora va a ser la unica solucíon precaria y momentaña hasta que pueda hacerme de una placa con salidas balanceadas, muchas ´gracias, y voy a intentar ayudar humildemente en lo que pueda en otras personas y sus preguntas
Subir
#4 por Tio Harpo Molon el 24/09/2013
martydigital escribió:
es que no sabia que respondian tan rapido


Peor aun, no estas apurando? no pues hombre, si acá la gente ayuda por buena voluntad, a nadie le pagan, por lo tanto no puedes esperar que te respondan rápido, cuando alguien que sepa la respuesta vea tu pegunta te responderá, pero no hay para que poner 3 hilos seguidos, cuando haya pasado tu hilo a la siguiente pagina simplemente lo revives escribiendo algún comentario, mientras esté en primera pagina alguien lo vera y si no responden es por que simplemente nadie lo a visto, o quien lo ha visto no sabe, pero no hace falta ser tan ansioso.

martydigital escribió:
la cuestion es que cuando desconecto los monitores de la placa el ruido es 0, creo que con eso descartariamos el problema electrico


La verdad es que no, tu al conectar la interfaz a los monitores cierras un circuito que genera un bucle entre la red que está alimentando ambos aparatos y los aparatos mismos por lo tanto tendrás una circulación de corriente entre ellos, por esto mismo yo lo tomaría como un posible indicativo de problemas en la red eléctrica.

Bueno, la opción es esa que te comento mas atrás, usar una caja de inyección directa para balancear la señal pero es una inversión, y no estamos seguros de si es inducción aun. Vas a tener que hacer distintas pruebas, yo empresaria por llevar el ordenador a otro lugar de la casa donde poder conectar y tratar de conectar los monitores a otra toma y ver si se reproduce el problema, luego también buscaría fuentes que puedan originar interferencia, como otros aparatos conectados a la misma red o elementos que generen radiofrecuecias. Como dato anecdotico te cuento que hace unos años tuve problemas con un televisor antiguo de esos a tubo que metía un ruido insoportable y me demoré meses en darme cuenta que el ruido venia de ahí, el televisor estaba en la habitación del lado justo contra la pared hacia la cual estaban los monitores. Bueno, mueve tu equipamiento por la casa o el recinto y veras como varia el ruido, con eso descartas si es realmente inducción magnética.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo