Windows 10 y memoria RAM

mod
#16 por walerandei el 17/11/2015
marcianus escribió:
He vuelto a Seven 64.


Mi problema es que el tipo de procesador que estoy usando ... si bien Win7 lo puede soportar ... es unicamente instalando dos parches en el OS, y por lo que comentan los usuarios que lo hicieron esa version de Windows no termina de aprovechar los 8 nucleos del todo como si lo hace Win 8.1 nativamente. :)

Si fuera el caso, bajaria a Win 8.1 ya que me dio muy buen rendimiento con mi portatil de siempre.

De todas formas, los comentarios de "es el peor windows" ... "me elimino / me borro / me saboteo / etc. " ... los lei siempre sobre todas y cada una de las versiones de windows que salieron al mercado. Ojo, ni me rio de ti ... ni nada parecido. Lo que digo es que con Windows cada ordenador y cada usuario es un mundo en si. Lo que a uno le funciona de maravillas a otro sencillamente le mansillo la vida.

De momento llevo poco y nada con Windows 10, pero lo que vi y experimente me gusto. :) Sobre todo me encanta el rendimiento del ordenador. Y con Maschine va como un tiro. :)

Si todo va bien ... me quedo con el y ya esta!
Subir
1
#17 por BlahBlah el 17/11/2015
walerandei escribió:
BlahBlah escribió:
¿Has tocado manualmente el archivo de swapping de tu Windows? Esa podría ser una causa.


Exactamente que es eso? Vamos, que no ... porque no tengo idea de que es.


El archivo "pagefile" también conocido como "Memoria Virtual" (eso que está en las opciones avanzadas de las propiedades de Mi PC).

Algunas de mis fotos en Flickr

Subir
#18 por BlahBlah el 17/11/2015
walerandei escribió:
De todas formas, los comentarios de "es el peor windows" ... "me elimino / me borro / me saboteo / etc. " ... los lei siempre sobre todas y cada una de las versiones de windows que salieron al mercado.


Bueno... estoy seguro que no habrás oído en la misma proporción comentarios negativos de Win7 o WinXP que por ejemplo del Windows ME o el Windows Vista, ¿no? ;-)

Se dice habitualmente que Windows siempre salta una generación y va alternando buenos/malos/buenos/malos.

En ese sentido, Windows 8.1 sería "malo" y Windows 10 sería "bueno".

Algunas de mis fotos en Flickr

Subir
1
#19 por doppler el 17/11/2015
walerandei, ¿has comprobado que tienes la ultima actualización de tu bios?

Windows acaba de lanzar la ultima actualización donde actualiza el sistema a la version 1511, (10586)

La hemos comprobado en nuestros ordenadores y la verdad es que tiene bastantes mejoras en rendimiento y sobretodo lo hemos notado en el storport.sys y en el rendimiento de los puertos USB en placas ASUS.

Dopplermedia
http://www.dopplermedia.com

Subir
#20 por doppler el 17/11/2015
Independientemente de que tengas la ultima actualización de tu bios hay un truco que a nosotros nos funcionó con un caso similar

Ejecuta MSCONFIG

En la pestaña de arranque vete a opciones avanzadas si tienes activado la casilla (cantidad máxima de memoria) desactívala. sino, actívala acepta los cambios y luego la vuelves a desactivar.

Reinicia...

.

Dopplermedia
http://www.dopplermedia.com

Subir
3
#21 por kakasle el 17/11/2015
Respecto a los diferentes Windows yo deseo aclarar, ya que he sido el primero en criticar, que no tengo la más mínima queja en cuanto al funcionamiento del W8, yo lo he utilizado poco y el que más lo utiliza es mi hijo, no nos ha dado el más mínimo problema, me refería a los cambios que realizó MS con respecto a lo acostumbrado, que por cierto creo que no ha tenido aceptación y vuelve a recuperar el escritorio y la interfaz de siempre, otra cosa que me pone enfermo es lo del store y todas las chorradas que te mete porque sí, un sistema operativo es el motor, déjame a mi que luego instale lo que me de la gana, no me metas mierdas que aunque se puedan quitar u ocultar me tengo que pasar horas buscando info.

Digamos que desde el XP con la 3º, pasando por Win 7, MS W ha pasado de ser un SO bastante inestable a codearse con los mejores, ójala W10 siga el mismo camino.

Sólo los peces muertos siguen la corriente...........

Hay dos tipos de música, la que me toca el corazón y la que me toca los coj****
Salvador dixit.

Subir
#22 por marcianus el 17/11/2015
Mi experiencia me dice que con las novedades hay que dejar que pase cierto tiempo y que la cosa se asiente. Y llevo ya mucho tiempo en este mundillo, que yo empece con MSDOS 2.0 y un poquito antes con CP/M.

No niego que acabe funcionando cojonudamente, pero es lo que han dicho: de momento mete mucha mierda innecesaria y hace cosas "raras" en determinados casos.
Subir
mod
#23 por walerandei el 18/11/2015
doppler escribió:
hay un truco que a nosotros nos funcionó con un caso similar


Este ya estaba intentado ... pero la sugerencia es mas que bienvenida.
Gracias! ;)

Bueno ... la cosa esta resuelta. Ya tengo toda la ram activa y reconocida por Windows 10. :)

Molaria pensar que es una limada del sistema operativo, o que falla alguna de las memorias o incluso que era problema de la BIOs. Pues no ...ninguna de estas opciones. Siento decir que el cabronazo que monto este ordenador (que no le puedo llamar otra cosa), es un chapusas de cuidado.

El caso es que luego de actualizar la BIOS, en ese caso si que desde su panel comence ya a ver que solo eran reconocidos 8 gb (a pesar que windows insiste en que hay instalados 16). La cosa es que primero me lie a comprobar si alguno de los modulos de 8gb fallaba (dejando solo 1 de ellos en el slot A1), y ambos modulos resultaba ir bien. Se me ocurrio poner las memorias en los slot A1 y A2 y para mi sospresa si que aparecian en la bios los 16gb bien leidos. Asi que ya la sospecha fue directo al SLOT B1 ... y mirando dentro con un espejo (para no desmontar todo el ordenador), me encuentro con una tira metalica dentro del slot. El cabron que monto el ordenador de alguna forma se las ingenio para que eso callera ahi. Fue quitarlo con una pinza de depilar, y al colocar la memoria en su sitio ya todo fue rodado. :)

Ahora tengo los 16gb funcionando bien en Windows 10 Pro, y del total de 16gb me deja libres 15gb. :yuju:

Visto lo visto ... se me ocurrio mirar con detalle como esta todo montado, y el cabronazo se mando unas cuantas chapuzas. Miren que notaba muy ruidoso el PC y me vengo a encontrar conque el COOLER del radiador del disipador liquido de la cpu esta conectado en un conector plano de la fuente ... en vez de ir en el conector CPU Fan de la motherboard. En definitiva, el FAN esta todo el tiempo girando al maximo de su potencia con toda la ruidera que esto implica. Ya me extrañaba, porque en la BIOS la temperatura de a CPU estaba en 27 grados, y por ende el FAN del radiador deberia estar girando en las minimas rotaciones tal como esta especificado en la BIOs.

Asi que ahora me tocara corregir esta y otras chapus que me estoy encontrando. :|

Al menos ya esta solucionado el tema de la RAM, que me tenia bastante mosqueado.

Gracias a todos por la ayuda y los buenos consejos! ;)
Subir
mod
#24 por walerandei el 18/11/2015
kakasle escribió:
Digamos que desde el XP con la 3º, pasando por Win 7, MS W ha pasado de ser un SO bastante inestable a codearse con los mejores, ójala W10 siga el mismo camino.


Eso espero ... tenia Win 7 instalado en un portatil Sansung que vendi hace un tiempo ... y la verdad que marchaba muy bien. Luego pille un portatil mas grande y este venia con Windows 8.1 ... luego de personalizar la interfase metro y demas para que se adapte mas a lo que estaba acostumbrado (toma tan solo 10 minutitos), me encontre con un sistema estable y muy agradable. Tan solo tire unos 3 meses con el antes de pillar el bicharraco de ahora, pero en ese tiempo que le meti mucha caña Win 8.1 rindio tan bien como Win 7.

Espero que Windows 10 valla por el mismo derrotero ... si, cambiaron cosas pero no me molesta. En poco tiempo me hice a el sin problema ... y de momento a nivel estabilidad va muy bien, muy solido. Y esto hablando de un ordenador CLON montado a la carta, no de un portatil con todo a medida contra el OS que viene instalado. Veremos que ocurre con el tiempo, pero de momento me siento optimista. :)
Subir
mod
#25 por walerandei el 18/11/2015
BlahBlah escribió:
Bueno... estoy seguro que no habrás oído en la misma proporción comentarios negativos de Win7 o WinXP que por ejemplo del Windows ME o el Windows Vista, ¿no? ;-)


Touche! ;)

BlahBlah escribió:
Se dice habitualmente que Windows siempre salta una generación y va alternando buenos/malos ...


Veremos ... veremos ... :)
Subir
#26 por lastsystem el 18/11/2015
#23 jajaja,...pues si que !

A la próxima ya sabes !...te le montas tu , que no es muy complicado .
Si entiendes un poco los conectores de la placa base , es suficiente.
Ademas , para poner el procesador o su ventilador hay cientos de videos en YouTube explicándolo, que puede ser lo mas difícil.
O como mucho, elegir los componentes, pero en eso también te ayudan las webs

Y una pulsera antiestática y listo !! :ook:

http://www.lastsystem.com.es
https://musescore.com/user/1382811
"Si te molesta lo que digo, imagínate si supieras lo que pienso"
No soy Antisistema,.... soy Antimierdas ,...es que no me gusta la Mierdacracia que tenemos !!

Subir
mod
#27 por walerandei el 18/11/2015
lastsystem escribió:
A la próxima ya sabes !...te le montas tu , que no es muy complicado .
Si entiendes un poco los conectores de la placa base , es suficiente.
Ademas , para poner el procesador o su ventilador hay cientos de videos en YouTube explicándolo, que puede ser lo mas difícil.
O como mucho, elegir los componentes, pero en eso también te ayudan las webs


Pues la verdad, es que me dedique a elegir los componentes con cuidado y demas.
De hecho el ordenador lo pille en "xtremmedia.com", que de lejos tienen los mejores precios ... pero te toca empollar y ponerte al dia con las cosas, para no equivocarte a la hora de que lo que elijas sea compatible con el resto de componentes.
Como pedi un kit de refrigeracion liquida me dio un poco de yuyu instalarle todo yo mismo, ya que como me mandara la cagada lo mismo terminaba frito el procesador, asi que preferi confiar en el "supuesto" buen hacer de esta gente montando ordenadores (pagando los 40€ por ello). [-(

Y todo sea dicho ... un puto desastre montando el equipo. Veamos ...

1 - Llega el ordenador, y para testearle le instalaron un win 7. El cacharro lo pedi con un disco SSD para el OS, y un disco HD 7200rpm para las librerias de kontakt y demas (que son mas de 500gb). A simple vista con el explorador de Windows se podia ver que el disco HD si bien estaba puesto en su sitio, ni aparecia ni su unidad era reconocida por el OS. Esto se lo pasaron por arco del triunfo ... no se molestaron en crearle la unidad logica. Lo logico, es que si tu pagas por un montaje es porque no tienes pajotera idea del tema. Y el que el disco duro este 100% funcional cuando entreguen el ordenador deberia ser algo basico. ](*,) Pues no ... ya me toco a mi (luego de instalar Windows 10), perder una tarde con la brabuconada y leer a saco sobre el tema en internet para poder ver que cojones pasaba con el disco duro ... hasta que di con la solucion y demas. :(

2 - El tema de la memoria RAM. Lo mismo, instalaron para testear ese Windows 7 ... ¿y no podian ver a simple vista que uno de los modulos de la RAM no funcionaba? De nuevo, ya me toco perder otra tarde mas por la inutilidad de esta gente. :(

3 - El ordenador pareceria que lo monto la Volkswagen ... si las emisiones se midieran por tema de RUIDO, mi ordenador seria un serio contaminante para el medio-ambiente. ](*,) De nuevo, el cabron que lo monto ... lio la dios con los FAN del cacharro. El que va montado contra el radiador del sistema de refrigeracion, esta pinchado crudito en la fuente de alimentacion, en vez de conectarle en el conector "fan_cpu" de la motherboard asi esta le controla las revoluciones como deberia ser. Pues no ... el puto cooler gira como si fuera el radiador de un volskwagen. =D> Y todavia intento enterarme que cojones hizo con los otros 3 fan que lleva la caja del ordenador.

Lo dicho ... "extremmedia.com" tienen buenos precios ... pero cuidadin con encargarles el montaje de un ordenador. Un trabajo pesimo y nefasto. :estonova:


Lo bueno que puedo rescatar de todo esto ... es que en el camino de solucionar las chapuzas del montaje, estoy aprendiendo un monton sobre el montaje de estos cacharros ... y si ubiera tenido este conocimiento a piori, seguramente abria montado yo mismo el ordenador. :D 40€ es lo que me costo el curso acelerado de montaje de PC's! juas! :ook:
Subir
#28 por BlahBlah el 18/11/2015
#27

¿Por qué no les pones una reclamación por el trabajo?
A veces esas cosas sirven de algo.

Algunas de mis fotos en Flickr

Subir
#29 por lastsystem el 18/11/2015
#28 Exacto !, esto se debería hacer !

O por lo menos dejarlo comentado en la web, para conocimiento de los demás compradores

http://www.lastsystem.com.es
https://musescore.com/user/1382811
"Si te molesta lo que digo, imagínate si supieras lo que pienso"
No soy Antisistema,.... soy Antimierdas ,...es que no me gusta la Mierdacracia que tenemos !!

Subir
mod
#30 por walerandei el 18/11/2015
BlahBlah escribió:
¿Por qué no les pones una reclamación por el trabajo?


lastsystem escribió:
Exacto !, esto se debería hacer !


Pues si ... pondre una reclamacion. Seria lo suyo. :)
Voy a por ello hoy mismo! ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo