windows 7 y motu ruido

#46 por australtriangle el 10/07/2010
Supongo que ya se habran solucionado los problemas con la ultralite y win 7 ,
ya que en la pg de Motu existen los drivers .
Me gustaria que alguien me lo confirmara de todas formas ya que tengo esa tarjeta y voy a comprar un portatil con win 7.

Gracias !!!
Subir
#47 por australtriangle el 16/07/2010
Ya veo que debe funcionar....
Subir
#48 por seChaino el 16/07/2010
Como nadie me lo aclaró con 100% de seguridad, me pillé la Liquid 56 que se vendía por aquí un forero 8) ¡Que tengas suerte!
Subir
#49 por mvina el 17/07/2010
fugazi escribió:
Hola!

Para no abrir otro hilo:

Bueno, yo tengo un problema parecido con una maudio 410. Se me mete un ruido "como del funcionamiento interno de la placa o de la fuente de alimentación" por los monitores yamaha hs50. La cosa es que es una placa GIGABYTE P55M-UD2 S-1156 que viene con el firewire (texas instruments ohci compliant ieee 1394 host controller) integrado en la placa. Y el ruido está presente en todas las salidas de la maudio...


No se si esto tiene facil solución igual que con la motu o es cuestión de usar una tarjeta firewire pci. Si alguien tiene idea de como resolverlo le estaré eternamente agradecido.

Por cierto, yo aun uso XP...

Saluditos


Sobre esos ruidos hay varios post.

A mi se me solucionó con una 1814 aislando la toma de tierra del alimentador de portatil. Una de esas clavijas que sirven para conectar un enchufe "gordo" con toma de tierra en uno sin toma de tierra y problema arreglado.

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Rockvival: http://www.rockvival.com

Subir
#50 por seChaino el 17/07/2010
Amos, que encufaste el portátil en un enchufe sin pestañitas a los lados no?
Subir
#51 por mvina el 17/07/2010
seChaino escribió:
Amos, que encufaste el portátil en un enchufe sin pestañitas a los lados no?


Usando uno de estos:
Archivos adjuntos:
adaptador_enchufe_euroamericano.jpg
BBCode:

Visita mi blog de Viajes: http://elblogdeviajesdemanuel.blogspot.com.es/

Y la web de Rockvival: http://www.rockvival.com

Subir
#52 por seChaino el 17/07/2010
¿Y eso qué es? :shock:
Subir
#53 por undercore el 17/07/2010
pues eso...un adaptador para enchufes "gordos"

43-silma-curvas-enchufe.jpg

cuando necesitas conectarlo a una toma para enchufes "finos"

Enchufe.JPG

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#54 por Dynaudio82 el 20/07/2010
Hola, estoy algo atorado en el tema de los sistemas operativos.

Windows 7 a 64 bits causa algún problema al instalar y abrir software como Cubase, wave lab? Vsts, pluguins?

¿Qué recomiendan ustedes? No quiero "experimentar"

Mitos de Audio y DAW wars (secuenciadores)
Foro Nord Lead 2x

Subir
#55 por martinnn el 19/12/2010
Hola, tengo un problema con mi motu traveler mk3 (firmware 1.02) trabajando con una portatil toshiba satellite intel core duo con puerto firewire texas instruments, el sistema operativo es win xp 32bit que me viene bien para lo que grabo y edito en Adobe Audition.

La latencia es baja y no hay clicks pero cada cierto tiempo aparece un ruido.
Probe el sistema con este programa: DPC LATENCY CHECKER y refleja lo mismo, latencia baja de menos de 500us la mayor parte del tiempo y eventualmente una latencia de mas de 8000us que coincide con el ruido.
Subir
#56 por ims69 el 21/01/2011
Hola, a ver si hay alguna alma caritativa que pueda pasarme los drivers para motu ultralite mk3, para que me funcinen en windows xp 32 bits,me baje los de la pagina de motu y al conectar la tarjeta no puedo usarla en cubase ni acid,me da error 52, alguien sabria guiarme?,tengo que actualizar el firmware?es el v1.00,en tal caso como lo hago,que botones utilizo,gracias y saludos.
Subir
#57 por llamaza el 21/01/2011
pasate por el foro de motunation
http://www.motunation.com/forum/viewtopic.php?f=14&t=35607
Yo tengo muchos drivers recopilados desde hace dos años pero son para la primera version de la tarjeta. Lo siento.

Remix Set gratuito desde Adeptlabel

Subir
Baneado
#58 por midifex el 17/04/2011
El tema de los ruidos parásitos en los interfaces de audio producidos por las fuentes de alimentación de baja calidad que incorporan en los últimos años los portátiles es bastante frecuente. Y si, la mejor solución es aislar la toma de tierra que es la que produce las interferencias. Yo para ello utilizo un adaptador del sistema británico al europeo comprado en los chinos o una viejísima regleta sin tomas de tierra. Aparte de eso las MOTU se llevan normalmente a matar con Windows.
Subir
#59 por NachoPignatelli el 11/04/2012
Para no seguir abriendo hilos, a ver si alguien de los que estaban por acá puede tirarme una mano.. Me recomiendan comprarme una MOTU Audio Express para hacerla funcionar en PC vía USB?
Gracias de antemano :mrgreen:

NaughtyShady | NaughtyRecords

Subir
#60 por Juanpo el 17/08/2014
Esta solucion vale tambien para el Windows 8 con Motu Ultralite? (es firewire y la tengo conectada con una express card)

Con Windows 7 se solucionaba pero y con windows 8? Ya que el controlador heredada (legacy) no aparece en Windows 8

RECUERDO QUE ERA DE LA SIGUIENTE MANERA PARA WINDOW 7

Se trata de cambiar el driver del controlador o puerto firewire. Os lo resumo es sorprendemente sencillo:

1- Ir a administrador de dispositivos

2- Seleccionar el dispositivo firewire, ese que pone algo similar a conexión 1394, etc...

3- Pulsar Actualizar controlador

4-Buscar en el equipo y luego opción de Seleccionar de una lista de controladores, nada de actualizar por internet

5- Seleccionar el que lleva el calificativo de heredada (legacy)

6 - Aceptar, reiniciar y probar la motu
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo