Windows 7 & Traktor scratch pro

  • 1
#1 por Disco el 09/12/2009
Hola amigos, tengo un problema con mi traktor desde que he instalado recientemente el windows 7 ultimate. El caso es que ahora el traktor me petardea en las mezclas y en determinados momentos, parace como si a veces se atrasara o se adelantara la señal. He leido que podria ser por la latencia, pero antes de formatear me iba cojonudamente sin tocar nada. Lo he instalado varias veces, y he modificado la latencia y me sigue haciendo lo mismo. No se de que puede ser. La latencia la tengo a 5 ms, aunque he probado con 4. Pero sigue fallando. Alguien me puede echar una mano? No entiendo por que antes iba perfecto y ahora no. Las caracteristicas de mi portatil son las siguientes:
Modelo Sony Vaio Core 2 Duo P8400 / 2.26 GHz - RAM 2 GB, Mobility Radeon HD 3470

Un saludo a todos¡
Subir
#2 por Disco el 10/12/2009
Me cago en el Traktor amarillo, cuando más lo necesito... fallando. HELP MEEE
Subir
#3 por Electropop el 10/12/2009
Joder, pues yo confiaba en el win7 para traktor aunque no lo he probado. Su rendimiento en general es muy bueno, pero yo he notado que en rendimiento gráfico me da más problemas que el xp...
Igual todavía es pronto para usarlo en según que tareas, pero igualmente yo trastearía un poco antes de descartarlo.
Suerte!
Subir
#4 por Disco el 10/12/2009
Descargarlo no, tengo buscar la solucion por que yo pincho con el traktor y el audio Dj8. Aparte tiene que tener pasar esto por alguna razon que tengo que descubrir. Lo que queria saber es si alguien le habia pasado lo mismo.
No creo que tampoco sea culpa del windows 7... Me joderia tener que volver al vista¡¡
Un saludo¡
Subir
#5 por tuning_yecla el 10/12/2009
He de decir, que yo lo tengo con windows 7 32 bit en un particion donde tengo habilitados todos los drivers y va bien.
Tambien lo tengo instalado en windows 7 64 bits en otra particion exclusiva para pinchar y sigue funcionando bien con la latencia bastante mas baja.

Mi procesador es un core 2 duo 1.6 bastante inferior al tuyo y tengo 4 gb de ram.

Algo haces mal, porque para mi, el tener windows 7 no me provoca ningun fallo con traktor pro y audio 8 dj.


saludos.
Subir
#6 por Disco el 10/12/2009
Yo en mi caso tengo 2Gb de Ram aunque es ampliable a 4Gb, aun si no creo que sea eso ya que antes como te decia me iba perfecto y teniendo el Windows Vista que tira mas que el Windows 7. Esta claro que algo tengo mal, pero no entiendo lo que por que como ya dije antes creo que tengo todo como antes. De todas maneras seguire buscando cual puede ser el fallo...

Un saludo¡
Subir
#7 por kiket el 10/12/2009
¿Has probado a subirle la latencia? Prueba a 10 o 11. A mí con esa latencia me va genial.

Soy todo lo que me pasa...

Subir
#8 por Electropop el 10/12/2009
No se, se me ocurre que quizá el windows aero t quite recursos... configura el windows para rendimiento...
Saludos
Subir
#9 por Disco el 10/12/2009
Probare a subirle la latencia entonces a ver que pasa. Os informare. Muchas gracias. Lo de los recursos lo mirare pero no creo que sea ese el problema. Muchas gracias

Un saludo¡
Subir
#10 por Frank-F el 11/12/2009
Yo tambiel tengo windows 7 64 bits y latencia al minimo y va bien, ni chasquidos ni nada raro. Algo mal configurado tienes que no te has dado cuenta, echa un vistacillo que seguro que es una tonteria.
Prueba tambien a actualizar los driver de la audio 8.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#11 por tuning_yecla el 11/12/2009
shoket escribió:
Yo tambiel tengo windows 7 64 bits y latencia al minimo y va bien, ni chasquidos ni nada raro. Algo mal configurado tienes que no te has dado cuenta, echa un vistacillo que seguro que es una tonteria.
Prueba tambien a actualizar los driver de la audio 8.



eso iba a decirte, actualiza los drivers.
Subir
#12 por Disco el 11/12/2009
Ok, apunto. Voy a probar y os cuento¡ Espero que se solucione. Gracias

Un saludo
Subir
#13 por djcena el 12/05/2012
Que tal! Acabo de comprar el duo 2 y...
Yo tengo el mismo problema!!
Me puedes decir como lo solucionaste??

Graciasss!!!!

Dj, productor y tecnico madrileño.
Ha trabajado con artistas como Genios de la cachimba, Lady Yaco (con la que publico su disco en 2010 "Madera"), LE Flaco, etc.
En la actualidad, forma parte del grupo "Freshmakers".
Proximamente publicarán "12 Días".

Subir
#14 por david_arroyo_dj el 12/03/2013
Buenos dias a mi me pasa lo mismo con un acer aspire 7750g windows 7 1tb de disco duro 8 de ram 64 bits a ver si alguien me puede ayudar
Subir
#15 por anonimo2726 el 18/11/2013
se que este tema es algo viejo, pero no encuentro respuestas por ningún lado, y tengo el mismo problema que vosotros, alguien que le haya pasado y lo haya podido solucionar me puede echar una mano, seguro que es alguna tonteria, mucahas gracias de antemano :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo