Windows Vista con Traktor Scratch Duo?

#1 por xevyplumeddj el 14/09/2012
Por lo que me han contado, es cierto que el traktor scratch duo no lo soporta el Vista, que has de tener el 7? Me gustaría saberlo porque yo tengo Vista y no quiero comprarme el equipo sin antes saber si es o no compatible con mi PC. Gracias por vuestros comentarios!

OLA K ASE, M ASE UNA MESCLA O K ASE?

Subir
#2 por shoot el 14/09/2012
Miralo en la pagina de NI hay te dirá los requisitos minimos que necesitas,pero diría que si.
Subir
#3 por Panucci el 14/09/2012
Yo lo tuve con Vista en el portátil y sin problemas, aunque lo usaba más con un xp sobremesa.... pero no creo que sea incompatible.
Subir
#4 por xevyplumeddj el 15/09/2012
shoot escribió:
Miralo en la pagina de NI hay te dirá los requisitos minimos que necesitas,pero diría que si.


Ya lo mire, i solo aparece Windows 7, por eso lo he preguntado, porque no aparece ni Vista ni XP. Gracias por vuestros comentarios!

OLA K ASE, M ASE UNA MESCLA O K ASE?

Subir
#5 por Panucci el 15/09/2012
Eso si, te hablo del 1 eh? El 2 igual pide un sistema moderno....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo