x1 mk2 vs scratch pro

#1 por oliva el 02/09/2014
Buenas! acabo de adquirir una kontrol x1 mk2, tengo el traktor scratch pro la primera version, son compatibles ambas cosas?
Subir
--519188--
#2 por --519188-- el 02/09/2014
no funciona con esa version ,solo a partir de la 2.6.5.
Subir
#3 por oliva el 02/09/2014
me acabo de instalar la version 2.6.8, el problema que tengo ahora es que me reconoce la x1 pero los botones no funciona, creo que por no estar mapeada la controladora...
Subir
#4 por juanjozgz el 02/09/2014
igual estoy haciendo una pregunta estupida pero... has instalado los drivers del x1???

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#5 por oliva el 02/09/2014
si, estan instalados. la x1 funciona lo que me falta es mapearla, si alguien puede facilitarme un mapeo se lo agradeceria.
Subir
#6 por juanjozgz el 02/09/2014
la x1 mk2 que es un hardware de native intruments deberia de funcionar correctamente con el software traktor 2.6.8. que tambien en de native instruments sin mapear nada osea de forma nativa no??

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#7 por oliva el 02/09/2014
eso parece pero a mi no me va, he probado a mapearle manualmente algun boton y si que me funciona, ahora me he dado cuenta que tengo problemas de latencia, con la configuracion a 41000hz y 4ms del buffer de usb el sonido del pc es desastroso y he probado configuraciones con menos latencia y nada, esta es la configuracion con la latencia mas alta
Subir
mod
#8 por Teo Tormo el 03/09/2014
El X1 mk2 debe ir en Traktor sin hacer nada, conectar y listo. No debería hacer falta mapear ni nada. Comprueba que tengas el último firmware además de los últimos drivers.

Recuerda, el aspirante eres tú.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo