Xone 22 canal sin luz de leds

Baneado
#1 por mirimalista el 12/01/2014
hola amigos mi problema es que en el canal 1 de mi querida xone 22 la tira de leds ya no se encienden, los del canal 2 si. Que creéis que puede ser y si tiene solución…… quiero probar a abrirla pero prefiero tener información de antemano. Gracias y feliz año a todos.
Subir
#2 por scarface999 el 12/01/2014
yo si fuera tu la abriria sin problema,no tengas miedo solo es quitar 4 tornillos y poco mas... asi puedes indagar mas aver que le pasa,si esta algo suelto o fundido (casi seguro esto ultimo) si es asi y das con ello en alguna tienda de electronica podras pillar el recambio.
Subir
Baneado
#3 por mirimalista el 12/01/2014
Pero recambio a que exactamente¿ xk es una placa alargada por canal y viene una tira de leds cada uno en su casilla. Tengo qe decir que el esqueleto de esta mesa esta impecable y todo muy bien puesto se nota que es allen heath... no como otras que he podido abrir y son basura por dentro. Gracias y salu2
Subir
#4 por scarface999 el 12/01/2014
no tiene nada q ver... ese fader se alimentara de algo... y lo que tienes que averiguar es de donde y ai estara el problema... yo creo vamos...
Subir
#5 por bostero el 13/01/2014
saca unas fotos asi te podemos ayudar mejor.
Subir
Baneado
#6 por mirimalista el 14/01/2014
Primeramente he podido abrir toda la parte frontal pero la parte trasera donde va cada canal necesito otro tipo de destornillador especial (tor), asi que no puedo abrirla del todo.... aver si algun compañero que ha abierto esta mesa nos aclara algo sobre que puede ser.. sslu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo