Xone 4D

#1 por Wxr el 30/09/2015
Buenos días a todos.
Alguien me puede confirmar que la xone 4d sigue funcionando con las últimas versiones de Traktor y Mac Yosemitse para Traktor Scratch y el sistema DVS.

Saludos.
Gracias.
Subir
#2 por Wxr el 30/09/2015
Quizás esto debería ir en el foro de Traktor.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo