Xp SP2 ram no pasa de 2GIGAS

#31 por prevostbabiuk el 30/08/2012
Gracias por responder, siento mucho molestar con un tema que parece muy viejo, pero es que es lo que tengo y no puedo solucionarlo.
No pido ya tener los 4 gigas, con mas de 2 ya fliparía, pero llevo años en esto de hacer música en pc y cuando por fin puedo pillarme mas ram para cargar mas vstis me encuentro con que no vale...

He mirado todo lo que he encontrado en internet y probado mil cosas, pero en propiedades de Mi PC solo salen 2 gigas. Intenté ejecutar lo del PAE pero no me reconoce el comando, he leido que para xp con sp2 no funciona.
He probado cpn varios boot.ini y nada, probaré con el que proponeis a ver.
Lo del windows 7 no me es posible ahora.

En cualquier caso, alguien con xp y sp2 tiene mas de 2 gigas? O alguna idea mas adecuada a xp y sp2?

Gracias de nuevo y perdonad el tema antiguo
Subir
--26171--
#32 por --26171-- el 30/08/2012
Yo tengo 16 gb, en un disco con XP me ve 3,6, creo...
Subir
--104025--
#33 por --104025-- el 30/08/2012
#31

actualiza a SP3 pero las actualizaciones básicas y criticas.
Subir
--26171--
#34 por --26171-- el 30/08/2012
La actualización a SP3 no creo que le corrija eso, ¿no será la bios?
Subir
#35 por [WS] El lobo el 30/08/2012
¿Habeis pensado que puede ser su placa la que no admita mas de 2 GB de memoria?
En el conteo inicial de arranque ¿te aparecen los 4GB? ¿tienes al menos SP2 en XP?

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
--26171--
#36 por --26171-- el 30/08/2012
Buena pregunta, no se cómo no se me ocurrió formularla, pero por ahi van mis tiros: BIOS.
Subir
#37 por [WS] El lobo el 30/08/2012
Carmelopec escribió:
por ahi van mis tiros: BIOS.

Mas que BIOS diría el controlador de memoria de la PB , me da que va a tener una que no admite mas de 2 Gb

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
--26171--
#38 por --26171-- el 30/08/2012
También puede ser.

Y no sería raro que una actualización de la bios lo corrigiese, si fuera ese el caso.
Subir
#39 por [WS] El lobo el 30/08/2012
#38
Si es de controlador , olvidate de que una actualización de BIOS lo solucione ya que estaría limitado por hardware el máximo nº de conexiones que puede direccionar ( por decirlo en plan simple)

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
--26171--
#40 por --26171-- el 30/08/2012
Un plato de arroz no te faltará...
Subir
--26171--
#42 por --26171-- el 30/08/2012
O cuatxo...
Subir
--104025--
#43 por --104025-- el 30/08/2012
prevostbabiuk escribió:
aunque un soft me reconoce q estan pinchadas 4


Con este comentario pueden descartar de plano que sea la BIOS.

Si así fuera, la placa ni siquiera partiría.


Y el soft que las reconoce debe ser CPUZ o alguno similar.
Subir
#44 por prevostbabiuk el 30/08/2012
el soft usado es SIW, he probado el mencionado CPUZ pero veo éste más completo en lo que me toca.
Os pongo capturas de pantalla:
http://www.subirimagenes.com/otros-acabasememoria-7955445.html
http://www.subirimagenes.com/otros-memorias-7955450.html
se ve que reconoce que hay 4 placas pinchadas y he comprobado en la lista de Gigabyte que las marcas y modelos son aceptadas por ellos.
También se ve que pone:
Installed memory: 4096
Available Memory: 2048

Esto quiere decir que ya desde la BIOS no se reconoce nada más que 2Gigas? En tal caso Windows solo percibiría 2G, no? Lo digo porque todo el que veo en un caso similar con xp sp2 y conecta 4G solo ve 2 y pico o 3, y yo solo veo 2.
Si fuera así, qué se podría hacer para que la placa/BIOS muestre que hay "availables" más de 2? En la web de Gigabyte y en los reportes del programa dice que la placa aguanta hasta 4G (aparte de lo que windows pueda hacer luego)
Subir
--104025--
#45 por --104025-- el 30/08/2012
Alguien escribió:
XP SP1 con PAE dejaba usar los 4GB RAM, pero con el advenimiento de SP2, MS tuvo problemas con PAE y algunos drivers, asi que optó por desactivar a medias el soporte PAE.


Tendrás que actualizar a SP3.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo