Ya salió la actualizacion oficial de PT8 para snow leopard

--31852--
#31 por --31852-- el 18/01/2010
http://www.digidesign.com/index.cfm?nav ... egoryid=36
Subir
#32 por dajrt el 18/01/2010
Hola emiliojory, pues aqui doy mas datos de el equipo que me da el problema.
Es un macbook pro 13 inch, 4gb RAM y 2.53Mhz Intel Core 2 duo, con snow leopard 10.6 y PT8.0.3
A mi me da mucho problema el snow mezclando un tema de 40 pistas. Me sale a cada rato el error -9073.

Ahora sin embargo, tengo otra macbook de 13 con 2.2 Mhz y 4 Gb Ram también Intel Core 2 duo y el pro tools 8 me va bien para mezclar.

En fin que creo que sea un problema de los 64bits no se, pero se supone que la macbook pro deba trabajar mejor por las condiciones de equipo que es pero no es asi.

Si no llegué a explicarme bien, me dicen y lo vuelvo a tratar de explicar

Saludos y gracias
Subir
#33 por dajrt el 19/01/2010
Sigo con los mismos problemas ya no se si pudiera ser el quicktime X que se instala con el sistema
Subir
--31852--
#34 por --31852-- el 19/01/2010
dajrt escribió:
Sigo con los mismos problemas ya no se si pudiera ser el quicktime X que se instala con el sistema

Da mas datos: es un portatil? utilizas un disco a parte para los proyectos?
Subir
#35 por dajrt el 19/01/2010
emiliojory escribió:
dajrt escribió:
Sigo con los mismos problemas ya no se si pudiera ser el quicktime X que se instala con el sistema

Da mas datos: es un portatil? utilizas un disco a parte para los proyectos?


Hola emiliojory, ya en uno de los post anteriores había comentado los datos del equipo con el que me está sucediendo el problema, pero detoda smaneras ahora lo pego qui otra vez.

Gracias por responder

Es un macbook pro 13 inch, 4gb RAM y 2.53Mhz Intel Core 2 duo, con snow leopard 10.6 y PT8.0.3
A mi me da mucho problema el snow mezclando un tema de 40 pistas. Me sale a cada rato el error -9073.

Ahora sin embargo, tengo otra macbook de 13 con 2.2 Mhz y 4 Gb Ram también Intel Core 2 duo y el pro tools 8 me va bien para mezclar.
Subir
--31852--
#36 por --31852-- el 19/01/2010
dajrt escribió:
emiliojory escribió:
dajrt escribió:
Sigo con los mismos problemas ya no se si pudiera ser el quicktime X que se instala con el sistema

Da mas datos: es un portatil? utilizas un disco a parte para los proyectos?


Hola emiliojory, ya en uno de los post anteriores había comentado los datos del equipo con el que me está sucediendo el problema, pero detoda smaneras ahora lo pego qui otra vez.

Gracias por responder

Es un macbook pro 13 inch, 4gb RAM y 2.53Mhz Intel Core 2 duo, con snow leopard 10.6 y PT8.0.3
A mi me da mucho problema el snow mezclando un tema de 40 pistas. Me sale a cada rato el error -9073.

Ahora sin embargo, tengo otra macbook de 13 con 2.2 Mhz y 4 Gb Ram también Intel Core 2 duo y el pro tools 8 me va bien para mezclar.


Si eso te lo entendí, yo me refiero a si tienes un disco duro externo en el que guardas los proyectos. Doy por sentado que no lo tienes, bien, pues si no lo tienes y según gearslutz el problema es que el disco duro es muy lento para protools.
Solución, un disco duro externo para los proyectos. El macbook tiene un disco de 5400rpm ya es lento de por si y más aun si protools trabaja en el mismo disco.

En la página de digidesign ya lo dicen que hace falta un segundo disco duro.
Subir
#37 por dajrt el 19/01/2010
Gracias por contestar emiliojory. te cuento que si tengo un disco duro externo LaCie de 500Gb donde ya una vez trabajé con el pro tools grabando en este disco externo, pero desafortunadamente tuve que abandonar esa configuración porque también empezó a dar problemas de inestabilidad y volví a grabar dentro del mismo disco duro de la macbook que es cierto que es de 5400rpm.

Pero lo que me es muy raro es que tengo tambipen otra macbook de 13 inch pero no es pro es la negra y tiene también el mismo Core 2 duo el disco duro es el mismo de 5400rpm y con esa he logrado mezclar mas de 50 pistas en pro tools con plugins incluidos y esa no me ha dado problemas, pensé que comprando la macbook pro con mejor procesador me iba a ir mejor pero no es así.
Subir
--31852--
#38 por --31852-- el 19/01/2010
Alguien escribió:
pensé que comprando la macbook pro con mejor procesador me iba a ir mejor pero no es así.


Pues ya te digo que 50 pistas es casi imposible hasta en un macpro, me parece mucho más extraño que te funcione el el macbook que que no te funcione en el macbook pro. El disco duro para los proyectos debe ser firewire 800, ya que tiene una velocidad de transferencia alta.
Otro punto a tener en cuenta es que ahora el protools funciona sobre snow leopard y ese cambio en la arquitectura del software puede que haya influido. De todas formas el remedio teóricamente es fácil, disco duro firewire 800 y en teoría solucionado.

50 pistas son muchas pistas eeh. Mira que yo tengo un Macpro 8core de los nuevos y una tarjeta DSP y la 003 y para 50 pistas no es que sufra pero ahí anda eeh.
Subir
#39 por dajrt el 19/01/2010
emiliojory escribió:
Alguien escribió:
pensé que comprando la macbook pro con mejor procesador me iba a ir mejor pero no es así.


Pues ya te digo que 50 pistas es casi imposible hasta en un macpro, me parece mucho más extraño que te funcione el el macbook que que no te funcione en el macbook pro. El disco duro para los proyectos debe ser firewire 800, ya que tiene una velocidad de transferencia alta.
Otro punto a tener en cuenta es que ahora el protools funciona sobre snow leopard y ese cambio en la arquitectura del software puede que haya influido. De todas formas el remedio teóricamente es fácil, disco duro firewire 800 y en teoría solucionado.

50 pistas son muchas pistas eeh. Mira que yo tengo un Macpro 8core de los nuevos y una tarjeta DSP y la 003 y para 50 pistas no es que sufra pero ahí anda eeh.



Pues si son muchas pistas pero grabamos orquesta sinfónica y 50 pistas a veces para ese tipo de proyectos es poco cuando tienes coros y todos los instrumentos de la orquesta, es mucho pero increiblemente el macbook normal con 2ghz y 4 gb de ram con plugins y también una liquid mix andando con 50 pistas mas algunos cuantos auxiliares no me dió el mas mínimo mensaje de error pero corriendo sobre el leopard 10.5.8.

Sin embargo esta macbook pro me empezó a dar problemas desde las primeras 30 pistas son muy pocos plugins puestos.

Asi es, es muy probable que la nueva arquitectura del sistema influya mucho en el rendimiento, por eso todo esto me extraña porque inncluso quise regresar la macbook pro al sistema 10.5.8 y ya no me dejó por el firmware.... en fin... un pequño coñazo....
Subir
--31852--
#40 por --31852-- el 20/01/2010
Si que puedes.volver a leopard solo que tienes que formatear.
Subir
#41 por dajrt el 20/01/2010
emiliojory escribió:
Si que puedes.volver a leopard solo que tienes que formatear.



Si, deecho tengo el leopard original en un DVD aparte y cando lo fui a poner en el macbook pro reinicié y se murió l maquina, tuve que sacar el disco apretando el botoncito de encendido con el clic en el trackpad para que soltara el disco, dos veces me lo hizo, o sea que parece como si se trabara el sistema...
Subir
#42 por ogro el 16/02/2010
hola muy buenassss..soy nuevo en el mundo de mac1me compre un mac pro1instale el final cut expres 4.0 original..y bien.a continuacion instale el pt8 nuevo con la m box mini..y a la mierdaaa..se me cuelga constantemente el final cut ademas de que me pega unos picos los altavoces de la hostia..siempre que le doy al pause o algo.y una vez que se me bloquea tengo que reiniciar el mac para pode seguir funcionando..ya que me deja de funcionar todo..i tunes imovie final cut..todo a la mierda...ayudarme por favor
Subir
#43 por Aimarma el 16/02/2010
A mi de vez en cuando, quiza 1 vez cada 6 horas o así, se me queda pillado del todo, tengo que forzar salida. No se si es cosa de algún plugin, me da la sensaciónd e que fuera kontakt...pero a saber.
De momento me ha tocado tirar alguna vez de backups pero más que nada me jdoe por el "miedo" que le he cojido, me da uan sensación de inestabilidad que no me mola.
A alguien le ha pasado lo mismo?

Corregidme si me equivoco.
---
http://www.aimar-molero.com

Subir
--31852--
#44 por --31852-- el 16/02/2010
Aimarma escribió:
A mi de vez en cuando, quiza 1 vez cada 6 horas o así, se me queda pillado del todo, tengo que forzar salida. No se si es cosa de algún plugin, me da la sensaciónd e que fuera kontakt...pero a saber.
De momento me ha tocado tirar alguna vez de backups pero más que nada me jdoe por el "miedo" que le he cojido, me da uan sensación de inestabilidad que no me mola.
A alguien le ha pasado lo mismo?


Si, a mi kontakt 4 me da problemas de cuelgues en protools 8 con snow leopard.
Subir
--31852--
#45 por --31852-- el 16/02/2010
ogro escribió:
hola muy buenassss..soy nuevo en el mundo de mac1me compre un mac pro1instale el final cut expres 4.0 original..y bien.a continuacion instale el pt8 nuevo con la m box mini..y a la mierdaaa..se me cuelga constantemente el final cut ademas de que me pega unos picos los altavoces de la hostia..siempre que le doy al pause o algo.y una vez que se me bloquea tengo que reiniciar el mac para pode seguir funcionando..ya que me deja de funcionar todo..i tunes imovie final cut..todo a la mierda...ayudarme por favor

Utilizas snow leopard? tienes el protools 8 actualizado a la 8.03? tienes el SO actualizado?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo