Yamaha AN1X Usuarios

#136 por elpezs el 08/01/2016
La señal (midi clock, notas, cc, etc...) le viene directamente del out del secuenciador previo paso por un kenton thru que me multiplica la señal (adjunto foto). Si el mismo cable que va al midi IN del an1x se lo meto al IN del JP este recibe todo sin problemas, es el momento en el que intento retrasmitir la señal del an1x al Jp cuando esta se la pasa por el forro como dice soundprogramer.

Como bien decís, sería el primer sinte al que hubiera que activarle el midi thru, si lo tiene, lo hace, por eso me extraña tanto.

El tema de arpegiadores y secuenciadores sería otra cosa, ya que simplemente no recibe notas desde el secuenciador (estando en su canal, cambiando de cable midi para la retrasmisión...).

Son dos teclados que tengo "apartados" del resto del setup, por lo que quería preguntar esto antes de moverlos y comprobar si también tropieza la señal poniendo como extremo después del an1x otro sinte. Os voy contando.

Gracias!
Archivos adjuntos:
44812.jpg
BBCode:

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
mod
#137 por Soundprogramer el 08/01/2016
#136 Guauu! Tienes una configuración Midi peligrósamente inestable con esa cantidad de periféricos Midi en las cadenas.
Tienes Mergers, Thrue box, Interfaz Midi, etc etc. A mi en lo personal no me gusta como tienes configurado tu sistema.
Es que puedes tener y de hecho tienes que tener latencias y bucles raros ahí.

Yo que tu lo cambiaría por uno de múltiples entradas y salidad de PC y racionalizar el resto através de conexiones Thrue simples.
También añadiría un Midi Patchbay ahí, que veo te falta..

Prueba a conectar una de las "master out" del interface del PC al JP-8000 y le conectas una thrue a la salida para reconectar el resto.
Es que esta configuración tuya se presta a mogollón de pruebas porque tienes muchas posibilidades de reconectar los instrumentos Midi. El problema puede provenir de una simple caja Thrue.

Synthesizers are not preset machines!! ºLª

Subir
#138 por elpezs el 08/01/2016
No he observado (y me paso el día con ello) ni una sola latencia y ni mucho menos bucles extraños con esta configuración. Si te fijas, el escalón mas largo es el de los procesadores que están hasta 3 concatenados, el resto dos como mucho desde una nueva regeneración de la señal. El ordenador, si lo enchufo, que no suelo hacerlo está como exclavo y todos los In llegan por el merge a la mpc que gestiona muy bien quien es el que manda con cambiar un parámetro. Desde luego que un patch bay estaría bien, pero así funciona al pelo te lo aseguro, inestabilidad 0. Sería el primer interesado en subsanarlo, pero no hace falta :campeon:

Vamos que en la MPC digo que ahora mandan las notas de uno de los secuenciadores y así es y digo a que sintes van esas notas y ahí van... Puede parecer mucho pollo pero luego las señales no tienen tanto recorrido.

El único problema que he tenido es el que cito, y como se ve en el gráfico la señal le llega por un camino muy normalito mpc-thru-an1x-jp (el thru con alimentación propia).


Los únicos problemas de latencia que tengo son con los sintes que tengo atados con cables de 5m, que tengo demostrado que para los arpegios chungo, cosa que no le pasa con los lfo´s. (les acerco, con uno de 3 metros y van clavaos).

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
#139 por elpezs el 16/01/2016
Bueno pues lo que nunca te pasa, acaba por pasar. Era el cable, o mejor dicho, los cables.. He probado con un tercero y bingo, el an1x réplica por thru como marca el protocolo.

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
mod
#140 por Soundprogramer el 17/01/2016
#139 Pues me alegro que solo fuera un mal cableado. Es extraño de todas formas que sea un cable el
responsable, mas que nada cuando estos no son muy largos y tienen una mínima calidad. Pero ya ves..
Hay que tener cables buenos hasta para el Midi, sino llegan los problemas.

Por cierto.. No se si sabeis que el AN1X puede funcionar con 2 VCO + Sub. En dual podríamos tener 4 VCO + 2 Sub
El "misterio" proviene de su poco documentada sección de osciladores cuando tenemos trabajando el modo FM+Sync
y seleccionamos FM Source2 a VCO1s. Esa "s" pequeña se refiere a que se destina una copia del oscilador 1 en modo
suboscilador. Podeis hacer las pruebas pertinentes que estimeis con esta función tan útil para bajos y demás.
Es especialmente efectiva en síntesis de sonidos de bajos pero muy útil también si se destina a FM, pues podemos formar
un pareado típico de 2 operadores, aunque no venga documentada esta posibilidad en el manual de usuario.

Synthesizers are not preset machines!! ºLª

Subir
#141 por JLC el 17/01/2016
#140
:plasplas: :plasplas: :plasplas:
Subir
#142 por elpezs el 17/01/2016
#140 Ole olé!

El caso es que ayer mismo escribí una opinión en productos sobre él y mientras que hablaba de los osciladores pensé que era un sinte muy completo para no tener Sub.

Y no te lo vas a creer pero tengo especial vicio por ese parámetro de programación que nos descubres, y es que efectivamente engorda el sonido que es un gusto, ahora se explica.

Un saludo! :teclado:

Concepto electromagnética:
http://electromagneticaradio.tumblr.com/

https://davidelpezs.bandcamp.com/

Subir
#143 por ednarg el 05/03/2016
Joer, como poneis los dientes largos. Estoy empezando a buscar sitio en mi actual pequeño mini-estudio para darle cabida al AN otra vez.
Lo he tenido dos veces, ya lo comenté, uno de ellos lo compré por 180 euros... #-o , el problema es que entre todos (nosotros, gearslutz, youtube...) hemos puesto al AN donde se merece, y ahora ya no voy a encontrar gangas como esa, aunque, también es cierto, a algunos se les va bastante la olla, el único que aparece en ebay England está a 650 euros + 200 de envío...olé sus huevos.

El AN no vale 180 euros, pero tampoco vale 850.
A ver si aparece uno por hispa en un precio intermedio, que sería el correcto, el segundo AN ya lo compré por 350 en 2008, que es un precio más ajustado a la realidad de hace 8 años.
Lamentablemente me mudé en 2012 y ahora no tengo sitio para casi nada, con decir que me estoy pasando al software... :oops: ( y algunos no me están decepcionando para nada, pero les sigue faltando un "algo", no sabría decir el qué...)
Subir
mod
#144 por Soundprogramer el 05/03/2016
#143 650€ es un precio irreal, inflado y especulativo a mas no poder. Vamos.. del típico tio que intenta hacer
"Bussines" a toda costa porque sabe que ebay es territorio de todo tipo de especímenes y alguno puede
caer en sus redes. 180€ está claro que no, pues es un sinte fantástico y vale su peso, asi que entre 300€
y 375€ mas o menos si que se cotiza porque los vale y muy mucho. Yamaha sigue sin sacar ningún sinte
con tecnología de modelado que haga sombra al AN1X y el Reface CS es un juguete ridículo al lado
de este.

Saludos y suerte con la búsqueda. ;)

Synthesizers are not preset machines!! ºLª

Subir
--96720--
#145 por --96720-- el 05/03/2016
Pues seis años mas tarde, he conseguido cargar sonidos en mi AN1X. Si alguien tiene algo de paciencia y mira el principio del hilo(creo que es a partir la pagina tres) verá que no tenia pantalones(y sigo sin tenerlos) de manejar el editor del susodicho sintetizador.Sigue dando los mismos problemas que antes,;pero hoy que estaba aburrido y tenia tiempo, he dado con la clave para cargar bancos de sonidos al sinte.Me he pasado hace ya muchos años al software, y por tanto, solo he mantenido al AN1X, como teclado controlador.Como ya he comentado antes, hoy he dado con la solución para transportar bancos de sonidos al bicho.He abierto el editor, y he cargado un banco de sonidos que tenia por ahí del año la pera.Mas tarde, le he dado a exportar en formato SyEx, y con las mismas me he ido a Midi-ox y lo he cargado allí.De esta manera solo he tenido que dar a send y ya estaba cargado el banco de sonido en el sinte. Fácil verdad...

Pd:Si alguien sabe donde hay sonidos donde descargar, o tiene sonidos propios y no le importa compartirlos con el personal, aquí hay uno que los recibirá con los brazos abiertos.
Saludos.
Subir
--96720--
#146 por --96720-- el 06/03/2016
Ya he descubierto el grupo de Yahoo, y me he bajado unos cuantos sonidos. :juas:
Subir
#147 por pinmusica el 12/03/2016
Hola,

Hace muy poco, compré un AN1x para un regalo. En el momento de comprarlo noté que cuando usaba el ribbon el valor no volvía al centro, pero lo achaqué a que tendría un sistema antiguo con sus bugs(que en el momento comprobamos y en efecto era el v1.01, con lo que tan transquilo me lo llevé, pensando que con comprar el v1.04 se solucionaria).

Pues bien hace 2 días me llegó el chip para el v1.04, lo instalé ayer y el problema del ribbon sigue ahí. Por lo que he podido leer a lo largo de la web y también en hispasonic, es un problema bastante habitual. He hecho factory resets hasta hartar, los checks del Test mode (me marca de 0 a 127, al soltar vuelve a 00, y nunca llega a 128), y no hay manera de corregirlo. El ribbon controler tiene un ligero levantamiento hacia arriba en la zona de la izquierda; más bien parece como si el dueño anterior (o más allá) hubiese querido empujar para arriba éste, pensando que era un problema físico (me consta que el usuario que me vendió el AN1x, ya lo tenía con esa marca).

Resumiendo: ¿Solucionable sin canibalizar otro AN1x? ¿Venden sustitución al Ribbon en alguna parte? ¿o toca vivir con ello?

y... otra pregunta, esta segúramente no es un problema: En la Matriz de Control, cuando selecciono "VCO1 Pitch o Fine" (también con el VCO2), para ponerlos dependientes de la rueda de modulación (A.MW) la pantalla flashea y da igual la profundidad de efecto que pueda poner (Depth), sólo admite el modo "direct" (entre -64 y 64, donde iría el 0):

Esto no es un problema, ¿verdad?, entiendo que es así como funciona con esos parámetros. Por favor, si me podéis confirmar esto último, os estaría muy agradecido.

Volviendo al Ribbon, ¿Alguién ha intentado llevar su AN1x a arreglar por este motivo?, ¿alguna posibilidad?, todo lo que he conseguido leer en la red es que es imposible porque yamaha no lo suple y que toca aguantiforme. Pregunto, porque el plan b (y el c), era llevarlo a Moogchild y si no se soluciona a un servicio de reparación de sintes que hay en Barcelona del que han hablado muy bien al anterior dueño >> ambas opciones serán más gasto y estoy muy justo de dinero, me es imposible gastar más.

Gracias por todo + buen fin de semana
Subir
1
#148 por JLC el 12/03/2016
#147
por qué no pruebas a resetearlo de fabrica, dando al atajo 7,8, y 9 al encenderlo, y a partir de ahí vemos como está¿
Subir
#149 por pinmusica el 13/03/2016
Hola JCL,

Muchas gracias, lo reseteé varias veces e hice los test de los controladores, dándome como error el ribbon (que no se centra y cae a 00 después de tocar, como he podido leer aquí que a muchos les ha pasado).

En cuanto a lo de los parámetros que indico en la matriz de control, solucionado > en realidad el comportamiento es correcto; revisando el manual adicional con el "Data list", son parámetros que sólo están disponibles en la matriz de Control para ser afectados por el "Keytrack", asignarlos a la rueda de modulación, sólo te permite una relación directa 1 a 1 (vamos, básicamente como añadir otro potenciómetro que hace exactamente lo mismo que el original que viene asignado a estos parámetros).

Luego, resumiendo: tengo un AN1x con una v1.04, que compré por casi 42€ aprox con envío (si hubiera leido este hilo, me podría haber salido por 7 eurillos menos...), que funciona perfectamente, salvo el ribbon, que, por lo consultado de quién me lo vendió con Moogchild (creo), falla antes o después en todos los AN1x. Decir que tuve 2 antes en el pasado (el segundo creo que lo vendí pensaba en el 2007 para financiar un ampli Sinmarc, pero contando años atrás probablemente 2006 incluso 2005).

En fin, nunca supe de esté error hasta hoy investigando. Todavía me lo quedaría si fuese para mí, pero se trata de un regalo a un amigo, y pretendía que estuviese totalmente en perfecto estado de funcionamiento (y todavía me pienso regalárselo igual, porque es una maravilla).

Gracias igualmente + saludos a todos
Subir
1
#150 por moogchild el 13/03/2016
#147
Te puedo corregir el fallo del ribbon, te cobraría el mínimo que cobramos por trabajo: 50€. Saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo