Yamaha AN1X Usuarios

#16 por ednarg el 17/08/2010
kitokan11 escribió:
controlando el filtro. El sonido suena de lujo pero cuando toco el Ribbon se va abriendo y cerrando el filtro perfectamente pero cuando dejo de tocarlo parece que se cierra el filtro sonando como si estuviese el dedo en la izquierda del todo.


A mi me pasa lo mismo con el mio, se queda el filtro cerrado cuando lo suelto. De momento la única solución que he encontrado ha sido no usarlo para el filtro... :cry:
Subir
#17 por kitokan11 el 17/08/2010
He estado mirando en foros y no somos a los unicos que les pasa.

No se si sabías que el An1x tiene un sistema para testear todos los Knobs y leds y el Ribbon y la pantalla.

1.- Apagar el An1x
2.- Pulsar a la vez la linea de abajo alfanumerica. 0 - y el +
3.- Encender el An1x con los 3 botones mencionados pulsados
4.- Al principio de todo te dice que sistema operativo tienes, el mio es el 1.01 (creo que el último es el 1.04)
5.- Se van pasando menus con el + y con el - y con el store se empieza el test.
6.- Hay uno para el Ribbon en el que tienes que pulsar el ribbon y te marca la cantidad de 0 a 127. en mi An1x se marca perfectamente pero al soltarla se pone en 000.

Alguien me puede decir si le pasa lo mismo?
que sistema operativi teneis?

Gracias.
Subir
#18 por ednarg el 18/08/2010
Ostras, gracias por la informacion, kitokan. En cuanto llegue a casa lo pruebo y comento lo que me dice a mi.
Seguramente haya alguna forma de actualizar el OS, habrá que investigar en internet.

un saludo
Subir
#19 por kitokan11 el 18/08/2010
Hay una forma y es con el cambio de chip EEPROM o algo asi, via software no se puede. Dudo mucho que ahora mismo se vendan los EEPROM a si que la única manera sería conseguir una EEPROM con el sistema operativo 1.04 y copiarlas. En algún foro he leido que hay un archivo .BIN con el último sistema operativo. Habría que encontrar a alguien que tuviese una grababadora de EEPROMs y que la grabase.
Esto que en un principio parece muy dificil no lo es tanto, yo (que no tengo ni idea de electronica) hacia tiempo que me compré un cacharro de esos para poder ver gratis los partidos de futbol y tenia que programar las EEPROM cada semana. El caso es que ya no tengo el programador.

Dicen que el problema del Ribbon de estar no tanto en el hadware sino en el S.O.
Subir
#20 por ednarg el 18/08/2010
Ok, he hecho el test, el mio tambien es la version 1.01, y no puedo calibrar la cinta ribbon, en la segunda calibración se pone solo a "0" y en la tercera calibración me pide llegar a 128, y lo máximo es 127, así que la ribbon debe fallar con los años. :(
Subir
#21 por kitokan11 el 18/08/2010
Como te decía antes creo que el fallo es de sistema operativo y que el 1.04 lo corrige, o al menos eso he entendido en los foros.
Eso mismo es lo que me pasa a mi y es curioso que a los 2 tengamos el mismo bug.
Subir
mod
#22 por Soundprogramer el 18/08/2010
En el mio el OS corresponde a la Versión 1.02.
Ribbon OK! de 1 a 128, aunque hay que deslizar con el dedo hasta el extremo del ribbon.

Y confirmado que no tiene LCD Contrast, ciértamente desde arriba se ven poco
claras las letras (Siempre ha sido así la pantalla del AN1X). Pero existe una
solución para verla mejor y es que con el tiempo el fondo del LCD se oscurece.
Yo apliqué una solución para limpiar de impurezas la pantalla, pero no la voy
a decir por aquí porque como le des a otra parte que no sea la correcta te la
cargas. Pero se puede limpiar y el fondo se verá más verde y más luminoso.
Pero no mucho más..

Existe un Bug molesto en las versiones de la 1.01 a la 1.03. Se refiere a que
el SInte muestra el mensaje "Battery Low" y aveces no es correcto y la batería
está nueva. Me pasó a mi cuando cambié la mia y aún así de vez en cuando
al encenderlo muestra el mensaje, pero con solo darle a la tecla + se quita y
no molesta más.

Synthesizers are not preset machines!! ºLª

Subir
#23 por SlowSync el 19/08/2010
Hola, yo tengo la suerte de tener en mi An1x la teoricamente ultima version 1.04, he estado probando la configuracion de la cinta y tampoco es que se arregle mucho, me explico.

En el modo test da una lectura de 0 a 127, hasta ahí, correcto.
De las dos maneras que conozco de asignar la frecuencia del filtro a la cinta, uno es por el control matrix y el otro por el Utility setup, se comporta de igual manera, se modula el filtro, pero cuando se suelta la cinta el valor se va a la mitad, a 64 de entre 0 y 127, independientemente del valor original del patch.

Saludos.
Slowsync.
Subir
#24 por ednarg el 19/08/2010
Gracias, slowsync, asi el problema va más allá de la versión del S.O. ¿Has probado con otros parámetros ? A mí con el pitch me pasa algo similar, se queda en el valor más bajo. Posiblemente sea algo físico de la misma cinta (mala calidad, suciedad, el paso del tiempo, etc), por lo que igual no sería descabellado pensar en algún repuesto.
Cuando tenga ganas igual abro mi AN y echo un vistazo por dentro a ver.

saludos
Subir
#25 por kitokan11 el 19/08/2010
Yo no quiero seguir dando guerra con el tema del sistema operativoo. Pero a los que tenemos el sistema operativo 1.01 nos va mal el Ribbon.

A Soundprogramer que tiene la versión 1.02 el Ribbon le va bien

A SlowSync que tiene la versión 1.04 le va perfecto. En la página 16 del manual pone exactamente: " Cuando levante el dedo del controlador de cinta, el valor puede que siga en la misma posición que en el momento de la liberación, o puede que se reinicialice a la posición central, dependiendo del ajuste realizado en la Matriz de control (consulte pág 73)
O sea que le va perfecto.

En foros del An1x he leido que es un bug a si que no entiendo como afirmas que.
ednarg escribió:
el problema va más allá de la versión del S.O.


Yo creo que es razonable pensar que es un bug no? de todas maneras si te decides a abrirlo te agradecería que nos dijeses a ver si es algo mecánico o suciedad que tambien pudiera.
Subir
#26 por SlowSync el 19/08/2010
Creo que Kitokan11 tiene razon, debe de ser cosa del S.O.
Por cierto, hay un modo de cambiar la forma en que responden los CC del An1x llamados Mode1 y Mode2, la manera de alternar entre los dos modos es encender el An1x con la tecla "ASSIGN" pulsada.

Tengo un patch que se llama "Rhodes" no recuerdo ahora si esta en los bancos originales o me lo baje de la red, bueno, pues en modo1 si que respeta el valor del filtro al soltar el ribbon, si lo cambio a modo 2 no.

La diferencia segun el manual del An1x de estos modos es que uno es una maneras estandar de responder a los CC y el otro una propia de Yamaha.

Probadlo por si os funciona de esa manera.
Un saludo.
Slowsync
Subir
#27 por ednarg el 19/08/2010
Teneis razón, es que habia entendido en el post anterior de slowsync que le pasaba algo parecido también en la versión 1.04 (con eso de volver a 64, independientemente del valor original). Prometo leer mejor la próxima vez ;)

Por cierto, SlowSync, he probado lo del cambio de modo y parece que funciona mejor, no se queda tan cerrado el filtro.

saludos!
Subir
#28 por SlowSync el 19/08/2010
Pues he estado probando programando desde "cero" y responde a la perfeccion, con el cambio de modo eso si :-)
El valor del filtro se queda tal cual dejas de tocar el ribbon, como debe ser, de la otra manera, vuelve a 64
Saludos.
Slow.
Subir
--96720--
#29 por --96720-- el 23/08/2010
hace muchos años que solo uso el an1x como teclado maestro y poco mas. ¿en que foro o lugar puedo bajarme nuevos sonidos?
gracias.
Subir
#30 por ednarg el 23/08/2010
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo