Yamaha DX9 - Problema conectando MIDI a USB con HSR 2.0

  • 1
#1 por Edise el 26/10/2011
Buenas noches amigos foreros!
Aqui de nuevo, preguntando, ya he podido conectar el teclado Yamaha DX9 a la computadora mediante un cable MIDI - USB: 04interface.jpg

En mi computadora utilizo Windows 7 con la placa de video integrada, no tengo problemas de latencia, sino que cuando toco una tecla, queda sonando la tecla tocada con una repeticion insoportable, coloco un video recién filmado para ser mas específico.


Entiendo que es problema de la placa de sonido de Windows 7, pero no se como configurarlo, he instalado el ASIO4all pero tampoco se configurarlo.
Me da la impresión que la repeticion de los sonidos se corresponden con la cantidad de veces que parpadea la luz del conector (se ve clarito en el video).. puede ser??

Gracias amigos!!!
Subir
--104025--
#2 por --104025-- el 26/10/2011
estas conectando solo el midi out? O tambien el midi in?
Subir
#3 por Edise el 26/10/2011
Hola Big Kamikase! Estan conectados ambos cables, MIDI IN en el OUT del teclado y el MIDI OUT en el IN del teclado...

Gracias!!
Subir
--104025--
#4 por --104025-- el 26/10/2011
Quita el midi in del teclao, parece que eso esta realimentandote.

Puede ser que tengas THRU activado y lo reconoce como midi IN
Subir
#5 por Edise el 26/10/2011
Aquí lo estoy probando, pero no hay caso, sigue haciendo lo mismo amigo!

El sonido se repite las mismas veces que parpadea el Conector MIDI y no puedo hacer que quede fijo de ninguna manera...
Subir
--104025--
#6 por --104025-- el 26/10/2011
raro raro raro.
Es problema del modulito que compraste.

Trata de buscar en los foros a ver si tiene solución, o bajando algun rate de midi.
Subir
--104025--
#7 por --104025-- el 26/10/2011
Trata cambiando de puerto USB.
Subir
#8 por Edise el 26/10/2011
Probando... en unos segundos te aviso!!
Subir
#9 por Edise el 26/10/2011
Sigue igual en los tres puertos USB de la Notebook, te copio el print de la pantalla como está configurado el Sonar...
http://imageshack.us/photo/my-images/847/sinttulope.png/
Subir
--104025--
#10 por --104025-- el 26/10/2011
El sonar esta bien, el problema parece que lo tienes en el cable midi.

Habría que probar y ver que señales envía.

Tienes un monitor de señal midi en el sonar?

Si la señal es confusa tendrás que ver otra posibilidad.
Subir
#11 por Edise el 26/10/2011
Que es un monitor de señal? Como saber si lo tengo?
Debo reconocer que ya escapa a mi conocimiento...
Subir
--104025--
#12 por --104025-- el 26/10/2011
Monitor midi es una cajita que se abre, y cada vez que tocas el teclado aparecen en pantalla los códigos que el teclado envía.

Se usa principalmente para configurar controladores midi que no están especificados.
Subir
#13 por Edise el 26/10/2011
Está dentro de las configuraciones del Sonar o debo descargarlo aparte?
Subir
--104025--
#14 por --104025-- el 26/10/2011
Deberia estar en el sonar.

Busca en el manual.

Yo lamentablemente uso Cubase y Nuendo, de Sonar...
Nada
Subir
--104025--
#15 por --104025-- el 26/10/2011
Si no aparece, baja estos archivos y los metes a la carpeta de VST Plugins.

Luego, en el Sonar instalas el monitor midi como INSTRUMENTO, y en una pista midi que tenga de entrada el teclado, lo pones como instrumento, abres la ventana y ves que señale recibe la pista del teclado...
Archivos adjuntos:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo