Yamaha MO6/MO8: Si tienes uno reunámonos aquí!

#151 por manuvanidad el 23/09/2010
hola!! un saludo a todos los usuarios de este foro,haber si me pueden resolver una duda que tengo sobre el mo6.

quiero llevar cosas secuenciadas para un cuarteto,por lo que quiero la forma de enviarle una claqueta o metronomo al bateria mientras esta sonando la secuencia,es posible??

esta duda se me plantea porque no veo ninguna salida de auxiliar en mi mo6,solo le veo el L y R para sacar el sonido fuera y la salida phone

si no se puede me tendria que plantear cambiarlo por un triton o algo por el estilo que tuviera salida para enviar claqueta,porque asi, el bateria no puede seguir la secuencia.
por favor,haber si me dan una solución porque seria ahora un follón tener que cambiar de teclado por esta necesidad la cual no se si este teclado la posee y la verdad esque ahora es cuando empezamos la gira de invierno y tengo que montar mogollón de temas.muchas gracias!!!
Subir
mod
#152 por zoolansky el 23/09/2010
Dudo mucho que se pueda; al menos yo no recuerdo que tuviera esa funcionalidad. De hecho con lo que comentas de las salidas que lleva ya prácticamente te has respondido. Con el Roland Juno Stage, por ejemplo, sí que se puede; lleva una salida de metrónomo específica para los baterías.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#153 por msonora el 23/09/2010
Cierto zoo... y el nuevo Juno GI será mio por esa misma razón, ya que puedes llevar secuenciado audio y con una salida específica para el batería...se acabaron los multipistas y llevar el portatil!!!
Subir
#154 por JavierB el 24/09/2010
zoolansky escribió:
Dudo mucho que se pueda; al menos yo no recuerdo que tuviera esa funcionalidad. De hecho con lo que comentas de las salidas que lleva ya prácticamente te has respondido. Con el Roland Juno Stage, por ejemplo, sí que se puede; lleva una salida de metrónomo específica para los baterías.

Cierto. Yo tengo un Juno Stage del que estoy muy satisfecho.

Studiologic Numa Compact + Yamaha MX 49

Subir
#155 por GROVER el 30/09/2010
pmarcelods escribió:
HOLA AMIGOS, ALGUIEN ME PUEDE ENSEÑAR
Y AYUDAR A GRABAR EN CUBASE O SONAR CON EL YAMAHA MO8????? HE INTENDADO Y NO HE PODIDO, LO QUE QUIERO HACER ES USAR E CUBASE Y QUE ME RECONOZCA LOS SONIDOS DEL MO EN EL CUBASE, NO LO HE LOGRADO....ALGUIEN SABE COMO SE HACE PARA CONFIGURAR LOS DISPOSITIVOS Y TODO ESE ROLLO?????? ESPERO RESPUESTA ,SALUDOS

Hola amigo,
lo primero es saber como tienes conectado el MO a tu equipo...
directo a targeta?
A traves de mesa?
Salida de audio por jack, salida de midi, salida de usb, salida dijital spdif??
Hay unas cuantas maneras de hacerlo y segun como lo hagas cambiara un poco la cosa...
Yo al principio me volvi bastante tarumba, hasta que consegui la configuracion qume va mejor: salida dijitaldirecta tarjeta (grabacion cristalina sin ruidos de mesa o de cables) y conexion cable usb, pasando de ables midi (mi tarjeta e una emu que tiene mini-midis y se me soltaban cada dos por tres... con el cable usb, es rapido y limpio...
respecto al sonar seguro que algun sabio forero experto en sonar sabra responderte, yo soy un fan de reaper y ahora mismo es con lo unico que me aclaro
Saludos
Subir
#156 por GROVER el 30/09/2010
JuanVilchez escribió:
improvictor escribió:
hola a todos,tengo un mo8 y me he puesto a modificar los performance que tiene y lo que quiero es poner una bateria arpegiada para que me haga el ritmo de mitad de teclado para abajo,eso bien y la coloco en la pista uno.luego le meto un sonido en la pista 2 y quiero arpegiarlo tambien pero no con el arpegio de la bateria sino con otro,eso puedo hacerlo??gracias


no, el mo8 sólo tiene un arpegiador. y los arpegios como bien sabes son o ritmos musicales o ritmos percusivos, más que arpegios son secuencias pregrabadas.

lo que sí puedes es, usando el secuenciador, secuenciar previamente la pista de batería y dejar, de esa forma, el arpegiador libre para que toque lo que tu le pidas.

Hola,
yo no se si he entendido bien la pregunta pero yo digo que si que se puede hacer de hecho yo lo he hecho alguna vez
tan solo tienes que ponerlo en modo "song" lo que te permite editar 16 pistas a la vez, y en cada una seleccionas los parametros a tu gusto una "voice" para cada pista, y tambien el arpegio asociado a esa pista, y su tempo, y mas..
Eso si, ahi es donde te enfrentas por dedgracia al para mi su punto debil, las 64 voces de polifonia...
Es por eso que yo solo uso el secuenciador de mi daw, y aunque trabajo en modo song, lo que es super comodo y rapido para usar y probar distintas voces a la vez, si quiero que una voz vaya con un arpegio, la grabo primero anulando los arpegios de las otras pistas y cuando ya la tengo sigo trabajando con el resto de pistas...y a esa primera le quito el arpegio...si haces las canciones usando unicamente el secuenciador interno del MO y usas arpegios en varias pistas notaras enseguida la falta de polifonia...
en eso el motif SE le rebasa con el doble de polifonia, y los sx no se cuanto endran pero seguro que todavia mas...
pero ya te digo para trabajar con secuenciador de software vas sobradisimo con este pepino
Chao
Subir
#157 por pepepardo el 06/10/2010
Hola tengo un yamaha mo6 y tengo un serio problema, a ver si alguien me puede dar una solución, gracias de antemano:

He grabado un par de canciones en formato midi en el pendrive USB, para pasarlas al MO6 (los midis, los he cogido de una pagina de arhivos gratis, vienen completos, con bateria, bajo, teclados etc)....

Pues bien, se cargan bien en el mo6, pero siempre hay cambios de programa, de voces, etc... cuando cambio un sonido, y vuelvo al principio de la cancion se me cambia ese sonido solo....

Me he metido en "utility" -"switch" - pgmchange y lo he puesto en OFF...
y he conseguido en algunos midis que no cambien, pero en otros nada de nada.

Hay alguna solucón para que no me cambie de programa, y pueda yo dejar fijo el sonido que quiera en cada pista??
Me estoy empezando a volver loco, no se si es culpa incluso del archivo MIDI,
si es asi, alguien sabe como solucionar el tema...


En el mo6, con el pgmchange en ON, algunos midis se cargan automaticamente en su banco de sonido y suenan a la perfeccion, pero si lo pongo en oFF, se cargan solo como si fuera piano y no me deja cambiar el sonido aunque ponga el pgmchange en Off.

Sin embargo, hay otros midis, que sucede exactamente lo contrario. Y ESTO ES UN LIO.

Lo que me gustaria realemte es que siempre me deje la opcion de poner en cada pista el sonido que yo quiera, y que no me lo cambie nunca

Gracias
Subir
#158 por dmon el 06/10/2010
Alguien escribió:
Me he metido en "utility" -"switch" - pgmchange y lo he puesto en OFF...
y he conseguido en algunos midis que no cambien, pero en otros nada de nada.


Hola,

a ver si van por aquí los tiros...

En lugar de UTILITY (imagino que MIDI)- SWITCH - pgmchange, prueba en UTILITY - SEQ - FILTER, y ahí modifica el parámetro PgmChange.

Si eso no funciona, prueba a editar con el botón EDIT (en modo SONG), seleccionas cualquier pista (TRACK) y verás que en la pestaña viewflt puedes filtrar por tipo de evento MIDI, entonces deja marcado sólo ProgramChange, cambia a la pestaña CHANGE y si hay algun cambio de programa lo deberías ver, por ejemplo en la pista 10 si hubiera el kit de bateria NewRock aparecería algo así:

001:1-000 PC 063-040-002

se trataría de cambiar los valores de ese PC (program change) por el patch que más te guste, por ejemplo:

001:1-000 PC 063-040-007

y tendríamos ahora el kit de batería Hip Hop1

Espero que te sirva,
Saludos!

EDITO: trasteando algún fichero MIDI he visto que es posible que algunos lleven la inicialización GM por mensaje Sysex, esto lo ves marcando en el filtro la casilla de Exclusive y por lo que he investigado parece que está en la pista 1, con estos valores: F0.7E.7F.09.01.F7

y sigo... en los ficheros normales, los programas o patches se visualizan así:

001:2-035 PC ***-***-033

lo que equivale a un bajo, núm. patch 034 en la pista 2

Y hasta aquí lo que yo me sé :roll:
Subir
#159 por pepepardo el 07/10/2010
Muchas gracias por tu respuesta..

Efectivamente en cada pista del midi vienen unos parametros que hay que cambiar o eliminar para que no se cambie el program, es decir, no es culpa del MO, es de los archivos midi.

En editor de canción, como tú me has dicho, asi se arregla. ERES UN FENOMENO. =D>

LLevo poco tiempo con el MO6 y la verdad cada vez me gusta más, calidad/precio, el mejor.

Muchas gracias

Un saludo
Subir
#160 por dmon el 07/10/2010
De nada!

Me alegro de que te haya sido de ayuda.

Saludos
Subir
#161 por eliseo__ el 17/10/2010
Hola a todos, tengo un problema, veran mi yamaha mo8 tiene cambio de tonalidad cuando digito acordes con intensidad,,, se baja un tono sin que lo haya programado, voy al menu para cambiar tonalidad y me dice k esta en cero, es decir no figura el cambio de tono... estoy desesperado al respecto, (pasa mas frecuentemente con los pianos en grand el dark y el full),, hay alguna manera de resetear el yamaha mo8?
Subir
#162 por dmon el 17/10/2010
Alguien escribió:
, hay alguna manera de resetear el yamaha mo8?


Hola,

creo que se puede resetear dejando pulsada la última tecla blanca de la derecha mientras arranca.

Saludos
Subir
#163 por eliseo__ el 18/10/2010
yo tenia entendido que con UTILITY, JOB sale el menu factory set, ahi deberia reestablecerse la configuración de fabrica, lo e hecho así pero nada, sigue bajando un tono cuando voy usando los acordes,,, (de todas maneras probé como dijiste dmon y nada.. era iniciar el yamaha apretando el ultimo Do de la extrema derecha cierto?)... si alguien me puede ayudar se los agradeceria mucho.

-sera posible que un voltaje bajo provoque esto?
Subir
#164 por eliseo__ el 26/10/2010
Y asi Hera el problema estaba en que el voltaje por algun problema con el sistema electrico hera mas bajo.... conecte el yamaha en otro circuito y desaparecio el problema.
Subir
#165 por dmon el 26/10/2010
Que cosas! Me alegro de que se te haya solucionado :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo