Yamaha SU700 - mensaje "Memory full" tras cambiar la ram

#1 por CLom el 11/05/2010
Hola. He cambiado recientemente la Ram de mi sampler Yamaha su700. Me detecta bien, la nueva ram 36Mb Ram Installed, pero intento grabar lo que sea y me pone memory full. Miro el estado de la memoria y pone 0% remaining. He probado instanlado los 20Mb que tenia antes y funcionaba bien y me sale el mismo mensaje. Que puede ocurrir? Escuche algo de que las Rams al tocarlas con la mano las puedes descargar o no se que.

Si alguien ha tenido un problema parecido, a ver si me puede aconsejar algo.

Gracias
Subir
#2 por Rowf The Beat Bender el 11/05/2010
Pues a lo mejor al abrir la maquina tenia electricidad estatica y la has liao un poco... Al abrir cualquier aparato electrico es imprescindible tocar algunas partes metalicas con la punta de un destornillador para descargar esa electricidad y evitar que algunos componentes se puedan dañar.

No he usado esta maquina nunca (aun) pero yo buscaria en los menus a ver si hay una opcion de borrar memoria o liberar memoria o algo asi. Sino probaria a actualizar el sistema operativo de la maquina a ver si no tienes el mas actualizado, aunque si como te iba antes no va bien, posiblemente tengas problemas... :(

Dinos a ver si consigues arreglarlo!

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#3 por Rowf The Beat Bender el 11/05/2010
Por lo que imagino has comprado una simm de 32 mb? o una de 16?

Si pones dos simms tienen que ir por parejas i ser de la misma capacidad.

You can increase the SU700 memory capacity by installing commercially available
SIMMs (single in-line memory modules).
IMPORTANT
• The SU700 comes standard with 4MB of (non-SIMM) memory, and can accept up to 64MB
of SIMM expansion memory. (Maximum accessible memory space is 68MB.)
• You may install 4MB, 8MB, 16MB, or 32MB SIMMs. SIMMs are sold in pairs, and you must
install both SIMMs in the pair. (The two SIMMs must have the same size and ratings.)
• You need to use 72-pin SIMMs with access time of 70ns or less. The SU700 is designed for
use with 32-bit SIMMs, but can also accept 36-bit (parity-type) SIMMs.
• If you are also installing an AIEB1 board at this time, please be sure that you install the
SIMMs before you install the AIEB1 board.

El manual te lo puedes bajar de aqui:
http://sumanual.com/314159.php?k=a9b764 ... HA%20SU700

a ver si es esto y te quitas el susto!!

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#4 por CLom el 12/05/2010
Si, las memorias son iguales, dos de 16Mb

Pero ya te digo, poniendo las que antiguamente funcionaban, da el mismo error.
No tengo ni idea de que puede ser. Cuando solucione algo, os lo comento.

Voy a ver lo del sistema, si hay alguna actualizacion
Subir
#5 por Rowf The Beat Bender el 13/05/2010
Uff. Espero que consigas arreglarlo...

Intenta llamar a sevicios tecnicos de yamaha a ver si te dejan hablar con un tecnico y te puede dar alguna solucion que no sea llevarle la maquina...

Por cierto, si lo arreglas y te interesa vender la maquina dime algo que hace tiempo que le tengo el ojo echado...

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#6 por CLom el 19/05/2010
Vi que habia un modo de encender la maquina en modo TEST. Al encenderla tener pulsado SONG y SYSTEM. Asi se entra en ese modo, que te deja testear diferentes funcionamientos del cacharro. No se si alguien ha encontrado esto en otro sampler yamaha.
Cuando le quito la RAM, utiliza solo los 4 Mb de Ram interna que lleva y si me deja funcionar. Es cuando le pongo cualquiera de las parejas de RAMs, las dos de 8 que llevaba y con las que funciona bien, y las 2 de 16Mb que intente ponerle nuevas, que sale el mensaje de memory full cuando intento grabar o cargar una cancion.

No se que hacer, deberia probar con otras Rams?
Habrá alguna forma de reiniciar la memoria...?
no se
Subir
#7 por Rowf The Beat Bender el 19/05/2010
Ni te lo he preguntado, pero presupongo que borraste todos los samples para probar, etc, no?

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
#8 por CLom el 19/05/2010
Si si, cuando inicias la maquina, empieza totalmente vacia. No hay canciones ni samples cargados. Tienes que cargar las canciones desde el disco SCSI.
No lo entiendo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo