Yamaha SY-77, SY-99 & TG-77 Usuarios

#436 por SlowSync el 01/05/2010
Bueno chicos, ya soy otro feliz poseedor de un Sy77 con pantallita azul :fiesta:
La verdad es que merece muchisimo la pena, parece otro sinte :D
El unico problema que he tenido, a parte de la dificultad de desoldar el conector de la pantalla vieja, ha sido que se ha quedado polvo en el cristal protector de la pantalla, me tocara desmontarlo otra vez enterito para limpiarlo, pero ahora no me apetece en absoluto.
Si el 77 me ha parecido complicado, no quiero saber como sera el 99 :shock:

Por cierto, me han sobrado tres tornillos :mrgreen:

Mas tarde os colgare algunas fotos, por cierto, gracias por la info sobre la conexion de la alimentacion, ha sido asi como lo he hecho.

Hasta luego.
Slowsync.

PD: Enge, la verdad es que no hacen falta muchos conocimientos sobre electronica, toda la informacion esta en la web, solo hay que asegurarte de lo que estas haciendo.
Subir
mod
#437 por Soundprogramer el 01/05/2010
"
Alguien escribió:
SlowSync"

Por cierto, me han sobrado tres tornillos :mrgreen:

:mrgreen: :mrgreen: :mrgreen:

Espero que no sean del inversor positrónico..

Enhorabuena!! Biénvenido al club de los Azulitos.

Synthesizers are not preset machines!! ºLª

Subir
#438 por SlowSync el 01/05/2010
Soundprogramer escribió:
"
Alguien escribió:
SlowSync"

Por cierto, me han sobrado tres tornillos :mrgreen:

:mrgreen: :mrgreen: :mrgreen:

Espero que no sean del inversor positrónico..

Enhorabuena!! Biénvenido al club de los Azulitos.



Bueno, es posible que los tornillos sean mios y no del Sy #-o

Aqui os dejo unas fotos pequeñitas, tengo mas fotos de las placas principales, por si alguien quiere investigar los chips que se usaron.
Archivos adjuntos:
1.jpg
BBCode:
2.jpg
BBCode:
3.jpg
BBCode:
Subir
#439 por SlowSync el 01/05/2010
Mas fotos
Archivos adjuntos:
6.jpg
BBCode:
5.jpg
BBCode:
4.jpg
BBCode:
Subir
#440 por SlowSync el 01/05/2010
Algunas mas
Archivos adjuntos:
9.jpg
BBCode:
8.jpg
BBCode:
7.jpg
BBCode:
Subir
#441 por SlowSync el 01/05/2010
Y la ultima, para que se vea comparada con la pantalla del Karma.
Por cierto, mis disculpas, solo me deja adjuntar 3 imagenes por mensaje.
Saludos.
Slow.
Archivos adjuntos:
dos.jpg
BBCode:
Subir
mod
#442 por Soundprogramer el 01/05/2010
SlowSync escribió:
Y la ultima, para que se vea comparada con la pantalla del Karma.
Por cierto, mis disculpas, solo me deja adjuntar 3 imagenes por mensaje.
Saludos.
Slow.


Y con mi programa LuxeLounge incorporado pues.. :mrgreen: :mrgreen: :mrgreen:
Doble Luxe!!

Synthesizers are not preset machines!! ºLª

Subir
#443 por seti el 01/05/2010
Vaya lujazo...¡¡¡¡ un foro para los yamaha tg/sy y sus parientes... y yo sin enterarme....

Un saludo para todos. Chermitos , m dijiste q te contara hace ya muchas lunas como m habia ido con el cambio del display del TG77. Pues t dire q de momento no pudo presumir de pantalla azul, aun no soy Blue. Le cambié la pantalla pero parece q le falta potencia de luz. Lo unico q hice fue quitar la vieja y sustituirla por la nueva. No sé si funciona con el mismo voltaje q la vieja (no venian datos tecnicos),. Eso sí, no he quitado el plastico protector (no creo q sea eso...) Asi es como ha quedado:
Archivos adjuntos:
01052010_001.jpg
BBCode:
01052010_002.jpg
BBCode:
Subir
#444 por seti el 01/05/2010
Pues eso, si a alguien se le ocurre algo...
Subir
#445 por SlowSync el 01/05/2010
Hola Seti, pues lo que se me ocurre, es que la pantalla azul, no se alimenta de la misma forma que la original de los Sy/Tg.
La azul, necesita 5 voltios de corriente continua, mientras que la original necesita 100 voltios de alta frecuencia que se los proporciona precisamente el "inverter".
Unos post mas arriba, Chermitos da la solución, la alimentación de la pantalla que va a los puntos A y K de la placa LCD se conectan mediante unos cables a las patillas 3 y 2 respectivamente de la misma placa LCD.

En el Sy77 funciona, en el TG, no lo se, pero debería, mide la tensión con el tester y si te da 5 voltios, esa es la solución.

Saludos.
Slowsync.
Subir
#446 por SlowSync el 01/05/2010
Soundprogramer escribió:
SlowSync escribió:
Y la ultima, para que se vea comparada con la pantalla del Karma.
Por cierto, mis disculpas, solo me deja adjuntar 3 imagenes por mensaje.
Saludos.
Slow.


Y con mi programa LuxeLounge incorporado pues.. :mrgreen: :mrgreen: :mrgreen:
Doble Luxe!!


Sabía que te gustaría esa foto :mrgreen:
Subir
#447 por seti el 01/05/2010
Pues recuerdo que lo probé ya slowsync y con 5votios si se inmutaba,es decir ni se encendía. La verdad es q llevo bastante tiempo con el problemilla. A todo esto... supongo q funciona con alterna, no?.
Subir
#448 por SlowSync el 01/05/2010
Seti, los 5 voltios son de continua, no de alterna, quizas probando con una fuente externa de 5 voltios, tipo cargador de movil y con la pantalla desconectada del TG, deberian iluminarse los leds.
Quizas Chermitos o Chemisferio tengan alguna otra solucion, quizas el Sy es algo diferente al TG en ese sentido, eso si, funcionar ha de funcionar.

Saludos.
Slow.
Subir
#449 por Chermitos el 01/05/2010
FELICIDADES!!!!!!


ahora ya sí que te das cuenta de la diferencia,

en el TG es lo mismo, la pantalla se alimenta de la misma forma. Como bien han apuntado, prueba con 5v dc de forma externa para asegurarte que la retroiluminación está ok luego, a ello.

El aspecto del sinte cambia por completo.
Subir
#450 por seti el 02/05/2010
Vale chicos , veo la luz (azul) al final del tunel... he cogido un adaptador y le he conectado 5v. d continua como m dijisteis y... se ha iluminado maravillosamente , ¡¡¡ Funciona...¡¡¡ Me falta ahora encontrar un lugar donde sacar esos 5v. he probado en varios lugares pero parece q todo es alterna d 5 y otros voltages. Alguien q lo haya hecho con un TG77 (no penseis mal) sabe d qué lugar se saca ese voltage?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo