yamaha ux16

#1 por Jorgeelalto el 04/03/2012
hola a todos soy nuevo en esto aunque toco el teclado desde que tenía 8 años mas o menos. bueno supongo que esta duda ya la habrán planteado, pero como no la encontré... :( bueno el caso es que me compré una interfaz midi-usb yamaha UX16 que me venía con un cd para instalar el driver. intenté instalarlo y el botón de instalar no funcionaba: no se instalaba. busqué en internet y dí con los drivers de la página de yamaha, me bajé los de windows 7 (el que tengo) y me dice que no está conectado el dispositivo, cuando en realidad sí que estaba. además, windows instala un driver por defecto, "unknown device", pero con ese no funciona. tengo un hp pavilion g6 con 2 núcleos y windows 7 home premium. busqué también en otros foros pero no salía. bueno a ver si alguien me puede ayudar.
Subir
#2 por leonado el 05/03/2012
Yo tengo el mismoproblema con el driver USB Midi de yamaha, pero con windows 7 profesional. AL conectar el MOX6 instala un driver y lo reconoce como dispositivo USB (incluso detecta que es un MOX6/MOX8), pero al intentar istalar el driver usb midi me pasa lo mismo, dice que no hay ningún dispositivo instalado y cancela la instalación.

Seguiré con interés este hilo, a ver si alguien puede ayudarnos.

PD: He visto en otro foro (no me preguntes cual, no lo recuerdo) que alguien que tenía un problema similar (aunque no le daba ese mismo error), lo solucionó borrando los archivos wmaudio.inf y wmusb.inf de la carpeta C:\windows\inf y volviendo a intentar instalar el driver, pero no me fío demasiado, ya que tocar las carpetas de sistema sin saber qué estás haciendo es peligroso :juas:
Subir
#3 por Jorgeelalto el 07/06/2012
finalizado. el interfaz estaba defectuoso, y lo cambié. ahora todo perfecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo