Youtube se corta en Ubuntu 11.10

--437148--
#1 por --437148-- el 14/03/2012
Muy buenas.

Tengo un notebook que mi madre utiliza ocasionalmente para mirar el correo, navegar un poco y ver vídeos en youtube. He instalado Ubuntu 11.10 y el portatil va perfecto, carga todo muy rápido, arránca en un minuto y se comporta bien.

El único problema es que cuando pongo un vídeo de Youtube se escucha bien, pero la imagen se para de vez en cuando. He intentado todas las soluciones posibles que he encontrado en foros de linux, he instalado flash, Mediaubuntu, etc.. y nada. He conseguido que se vea bien el vídeo "en pequeño", pero cuando le doy a pantalla completa vuelve a quedarse pillada la imagen.

¿Qué puedo hacer?
Subir
#2 por veguita el 14/03/2012
¿es Ubuntu de 64 bits?

cuando usaba Ubuntu de 64 bits tenía ese problema, pensé que estaba solucionado. Revisa y prueba si te conviene cambiar de arquitectura.

"tengo una soledad tan concurrida que puedo organizarla como una procesión"
Mario Benedetti

Subir
#3 por Pablo_F el 14/03/2012
Que tarjeta grafica y que driver?

Si quieres dinos las salidas de

lspci tuberia grep -i vga -A4

sudo jockey-text -l

tuberia es la barra vertical, es que estoy con el móvil y no sé donde està
Subir
#4 por Pablo_F el 14/03/2012
Que tarjeta grafica y que driver?

Si quieres dinos las salidas de

lspci tuberia grep -i vga -A4

sudo jockey-text -l (con ele de listar)

tuberia es la barra vertical, es que estoy con el móvil y no sé donde està
Subir
#5 por Pablo_F el 15/03/2012
Perdón,

lspci -k tuberia ...

Has probado a reproducir un video con otro reproductor?
Subir
Baneado
#6 por Buckley el 15/03/2012
Gracias por vuestra ayuda.

El equipo es un Asus eeePC 900HD de 32 bits. Voy a probar ahora mismo lo que me decís.
Subir
Baneado
#7 por Buckley el 15/03/2012
Con lspci |grep -i vga -a4 me aparece esto; (con -k creo que me da error)

00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 04)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 04)
--
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 04)
01:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8187SE Wireless LAN Controller (rev 22)
03:00.0 Ethernet controller: Atheros Communications AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)

Con sudo jockey-text -l no hace nada, me pide la clave y tras unos segundos parado vuelve a la linea de comando.
Subir
#8 por Pablo_F el 15/03/2012
Hola,

Era para ver qué tarjeta gráfica tenías y por si había posibilidad de instalar un driver diferente. Parece que no.

O sea, que el problema es solamente con los videos de youtube a pantalla completa, no? Quizás prueba alguna de las soluciones que dan aquí:

http://ubuntuforums.org/showthread.php?t=1559776

(Hay una propuesta para chromium y otra para firefox. No sé qué irá mejor)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo