zoom h4n y problemas

#1 por Rafa Perez Boero el 01/09/2012
Hola gente, como les va?
procedo a contarles mi problema para ver si alguien que este bien informado sobre estas cosas puede brindarme una solución.
Tengo un zoom h4n enchufado por usb a la computadora (4gb de ram, procesador phenomx3, win 7 64bits.). Uso el Cubase para grabar las pistas de la guitarra, el bajo y la voz. generalmente uso un par de instrumentos virtuales como el ezdrummer. Tengo el driver de zoom, el que se baja de la pagina oficial, configurada la latencia en 5 y funciona perfecto.
Ahora, el problema es que todo funciona muy bien hasta que tengo mas de 4 pistas de audio (a veces mas, a veces menos), el funcionamiento optimo falla, porque se empieza a trabar, se corta el sonido, se rompe, o se "tilda" y sigue mal hasta que no configuro la latencia en 4,5 o 5,5 en su defecto. funciona bien un ratito y vuelve a funcionar mal.
No se mucho de estas cosas, la musica es una forma de descargar tensiones y grabando la paso bien (y me escucho para aprender), pero, cuando empieza a trabarse la grabacion pierdo todo el placer y me es imposible disfrutar lo que estoy haciendo porque se me corta la inspiracion al medio, o empieza a saltar... es frustrante, se imaginaran.
pobré varias alternativas para ver si se resolvía:
enchufar a la corriente electrica el aparato, cosa de que tenga energia de 220v por el transformador y no solo alimentacion usb.
usar todos los tipos de latencias posible.
usar el driver asio4all.
dejar descanzar el aparato un rato y volver a utilizarlo luego.
nada de eso funcionó. y me estoy cansando, jeje.
espero alguno puede ayudarme, muchas gracias!!
Subir
#2 por Joako Perro Verde el 01/09/2012
Eso a veces pasa con la transferencia por usb al menos a mi alguna vez me ha pasado con mi interface aunque ya no me pasa, ten los menos procesos posibles abiertos aunque con la ram que tienes no deberias tener problemas.
Yo tengo la H1 y nunca me ha dado problemas pero no se...
Siento no poder solucionar tu problema!
Subir
#3 por Rafa Perez Boero el 01/09/2012
#2
gracias che, pero tengo los procesos cerrados, lo probe de todas formas ya. cerrando absolutamente todo. estoy pensando ahora quizas es que tengo poco espacio en el disco. podra ser?
Subir
#4 por willkilers el 14/12/2012
Haber disculpen quería contarles algo que me sucedió con mi zoom h4n para ver si por acá consigo solución: yo de ignorante iba en mi carro y conecte el h4n en el toma corriente del carro(no se si se llama asi jajaja) donde uno pone el cargador del cel y estaba probando el mic condensador lavalier que acaba de comprar y luego le puse el rode ntg2 para ver como trabajaban los dos juntos y todo esta super luego lo apague y al rato lo quise volver a encender ya no quiso es decir se queda pegado en el intro cuando sale la letras ver=1.72 y la palabra ZOOM, que crees tu que alla podido ser? me meti en la pagina de zoom y descargue el filmware version 1.72 y se lo instale tal cuall como lo indican y todo fino pero sigue presentando el mismo problema... No se que hacer
Subir
#5 por anarranzana el 02/02/2013
Hola, tengo un problema con mi zoom H4n, por favor si alguien me puede ayudar, no encuentro solución en foros. la enciendo y dice "no card" pero ya he grabado con la misma tarjeta, compré otra, dice "no card". Vi en internet que varias personas han tenido este problema. ¿Alguien lo ha solucionado? Gracias
Subir
#6 por Fernando el 06/09/2016
Willkilers, Queria preguntarte si solucionaste el problema de la Zoom que se queda congelada en la entrada que dice ver 1.72 y la alabra zoom, porque a mi me paso lo mismo
Subir
#7 por Fernando el 06/09/2016
Espero tu respuesta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo