Zumbido electrico? como lo soluciono?

#1 por vasparov el 03/06/2010
Pues miren
tengo un previo ivory2 50 60 y lo conecto luego a mi tarjeta de m.audio firewire solo y esta a mi ordenador PORTATIL.

cuando grabo con la bateria del portatil sin enchufarlo a la red electrica el microfono recoge una señal limpia...pero cuando grabo sin la bateria, teniendo que conectar el portatil al enchufe de la habitación...aparece un zumbido..

como hago para solucionar esto? es decir como podría grabar sin necesidad de usar la bateria...
esque si llego a tener un pc de sobre mesa...aer como hago para poder grabar sin ese sucio ruido.

decir que antes tenia un pekeño previo threeq de 140 euros y no me hacia nada..pero cuando cambié para el bicho k tengo ahroa apareció..

a ver si hay alguien que me ilumine...

Seduces a esas tias con tu audi vulgar? yo las transporto y las llevo al edén por el auricular.

http://www.hispasonic.com/index.php?c ... y&id=38227

Subir
#2 por black bird el 03/06/2010
Bien puede ser tanto por k el enchufe k usas no tiene toma de tierra o por la calidad de la mákina, en el 2º caso poco se puede hacer...
Subir
#3 por vasparov el 03/06/2010
en cuando a lo de calidad de la máquina te refieres al previo? o al portátil?

Gracias.

Seduces a esas tias con tu audi vulgar? yo las transporto y las llevo al edén por el auricular.

http://www.hispasonic.com/index.php?c ... y&id=38227

Subir
#4 por Alvarodelcastillo el 03/06/2010
Prueba a quitar la toma de tierra del enchufe del portátil, a mí me pasa a veces en los bolos con la mesa de mezclas, las etapas de la PA o los monitores, que al enchufarlos me genera un zumbido espantoso. Basta con poner un poco de cinta aislante en el enchufe de modo que las tomas de tierra laterales no hagan contacto, y desaparece por completo el zumbido.
No entiendo de electricidad, ni electrónica, ni sé si es el mismo caso al ser un tema de estudio, pero a mí en el caso que os comento me funciona. Por probar, no creo que te explote el ordenador ni nada parecido...
Subir
#5 por vasparov el 04/06/2010
pues precisamente si le hago eso de la cinta aislante y hay una derivación me funde todos los circuitos del ordenador...no explota pero me lo funde.

Seduces a esas tias con tu audi vulgar? yo las transporto y las llevo al edén por el auricular.

http://www.hispasonic.com/index.php?c ... y&id=38227

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo