Zumbido electrónico muy molesto en directo.

  • 1
#1 por blastersound el 14/07/2014
hola buenas tardes a todos, quiero compartir con vosotros un problema que me tiene preocupado haber si a algunos de vosotros os a pasado alguna vez;
Pues resulta que en algunas sonorizaciones que he hecho se me han producido unos ruidos muy molestos yo diría que es una especie de distorsión digital, es como un ruido eléctrico muy fuerte que sale creo que tanto por la PA incluso me atrevería a decir que por monitores también, este problema lo he tenido cuando he usado mesa behringer x32 digital, equipo PA das audio con procesador dsp-26 y micrófonos shure de cable y shure sm58 inalámbrico con base pgx2 ademas de caja de inyección etc, pero me da la sensación que es cuando el cantante hace un alto muy fuerte es cuando se produce este ruido electrónico tan fuerte, no se si será o por saturación del propio micro que no creo porque le tengo la pestañita de -10 db en la cápsula y la mesa tampoco llevo el previo al punto de clip ni mucho menos, si alguien ha tenido este problema me seria de gran ayuda que comentara su experiencia ya os digo el ruido es un zumbido muy fuerte de alta frecuencia que dura unos 2 seg cuando se producen niveles altos en la entrada de micros pero la mesa a mi punto de vista tiene las ganancias bien ajustadas ya que no llega a acercarse el vumetro de entrada a lo que es el clippeo, espero experiencias muchas gracias de antemano.

Alquiler de equipos de sonido e iluminación para toda Andalucía.

Subir
#2 por CLP el 15/07/2014
Tienes clavada una buena toma de Tierra (del generador electrico) cuando realizas estos bolos? o vas a pelo sin toma de tierra con lo que ello conlleva?
Subir
#3 por oneneuron el 15/07/2014
Si es solo cuando el cantate grita no se yo si es la tierra.

Asi en el foro es un poquito complicadillo resolver el problema, porque puede ser un sinfin de cosas.
Armate de patientia sanctorum y en cuanto puedas, ponte en la nave provando cacharro por cacharro para ves si es el micro, la pa, un bucle de corriente, un canal de la mesa etc etc.

Armas la mesa con 1 micro e un altavocito que sabes que funciona, empiezas a ver micro por micro, canal por canal, etapa por etapa etc etc.
Normalmente cuando entra un ruido no nececariamente tienen que ponerse los leds a rojo en el meteer, pero mirando los leds de la mesa si puedes detectar si es ruido por no tener estos ultimos dinamica, basicamente si canto o toco en un micro los leds suben y bajan, mientra si entra ruido se quedan mas o meno quietos a meno-lo-que-sea Db.

Palma de oro a imbecil de el año.
http://www.youtube.com/watch?v=ZC0zjSt58rs

Subir
#4 por blastersound el 15/07/2014
Gracias por la respuesta, claro ya en dos ocasiones he estado investigando, pero es difícil dar con el fallo, se me ocurre usar micros de cable solamente en el próximo bolo y haber que es lo que pasa, es un zumbido muy fuerte y viene solo en ocasiones al principio de la actuación no suele haber problemas pero cuando llevas un rato ya empiezan a salir de vez en cuando, y no es permanente es solo instantáneo 1 o 2 seg es como cuando el pc esta reproduciendo una canción y tienes muchas cosas abiertas y el procesador se queda pillado y te sale un ruido electrónico, quizás sea algún problema de los conversores AD DA de la propia mesa y lo de mirar los meters de todos los canales lo hago lo que pasa que el ruido viene cuando le da la gana lo mismo lo miras 10 min y no ocurre nada, y por otro lado tampoco lo ves claro, porque al producirse ese ruido todos los micros captan el zumbido fuerte y todos los meters de entrada suben a la vez, me trae de cabeza, porque es muy jodido estar sonando de puta madre en un bolo todo el mundo gozando del sonido y de buenas primeras vienen estos ruidos y se cargan el buen rollo del ambiente y lo peor no sabes como actuar para eliminarlos ya que aparentemente todo esta correcto, en cuando tenga tiempo me pongo varias horas en la nave a hacer pruebas porque es un fastidio si es la mesa la cambio ya que esta en garantía, pregunto por aquí por si a alguien le ha pasado algo parecido. Gracias por tu respuesta de nuevo, un saludo.

Alquiler de equipos de sonido e iluminación para toda Andalucía.

Subir
#5 por blastersound el 15/07/2014
#2 Pues te comento en uno de los bolos ocurrio con un generador de 5 kw, y en otra habia un cuadro instalado por el ayuntamiento, por lo que supuse que la tierra en el segundo caso estaba correcta, pero no lo veo, si fuera problemas de masa ocurriria en cualquier momento y mas continuo, en mi caso es cuando por el micro esta captando un alto nivel de presion sonora solo y exclusivamente, eso si mi ganancia ajustada bastante mas abajo del 0db. o sea clip.

Alquiler de equipos de sonido e iluminación para toda Andalucía.

Subir
#6 por IOI el 15/07/2014
blastersound escribió:
el procesador se queda pillado


Iepa. ¿Qué procesador? ¿La mesa X32 parece que se queda "pillada" y es justo en ese momento en que aparece el ruido?
Subir
#7 por oneneuron el 16/07/2014
Ah ma no espera.. Utilizas inalambricos? y el ruido es algo asi como "PFFFFFFFF" ?
Ya lo se que suena raro dicho asi, peró te lo juro que no es broma -.-

Creo que se referia al "procesor" de un pc.

Palma de oro a imbecil de el año.
http://www.youtube.com/watch?v=ZC0zjSt58rs

Subir
#8 por blastersound el 16/07/2014
#6 No para nada la mesa no se queda pillada me refiero a que el ruido que hace es como cuando reproduces un tema en el pc y se te queda pillado supongo que la mesa tendrá un conversor AD DA y no se si ahí estará el problema o si es de los micros inalámbricos o no se, el próximo bolo usare micros de cable y si por lo que sea me lo hace ya me replanteare que el problema esta en la mesa, pero mi objetivo es encontrar la falla antes del próximo bolo porque eso juega en contra de mi reputación, mañana investigare un poco, cuando de con el fallo lo comentare por aquí para que no le pase a nadie mas porque es un mal trago la verdad.

Alquiler de equipos de sonido e iluminación para toda Andalucía.

Subir
#9 por jv90 el 16/07/2014
Yo tengo una X32 y nunca he tenido ese problema que comentas, sugiero que pruebes cosa por cosa y así podrás dar bien con el problema y darle solución al mismo
Subir
mod
#10 por yurtoncase el 16/07/2014
a bote pronto, sir oir el tipo de ruido.
Puede ser que tengas compresor en la voz, y ese ruido te duré el tiempo de Release? prueba a ver... sin compresor, cambiando de canal.... como ya te han comentado, tendrías que ir por eliminacion

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#11 por IOI el 16/07/2014
#10 Pregunto: ¿los compresores integrados en mesas digitales hacen eso?
Subir
mod
#12 por yurtoncase el 16/07/2014
me pasó con una 01 que petardeaba cuando cerraba la puerta de un tom. Y la cabrona iba acorde con el Decay. Si lo recortaba, petardeaba mas rapido! alragandolo el petardeo era mas lento.
No se, cuestion de ir eliminando posibilidades

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#13 por IOI el 16/07/2014
#12 Está bien saberlo... a mi no me ha ocurrido nunca, pero ahora sé algo más. Merci!
Subir
mod
#14 por yurtoncase el 16/07/2014
pues nunca pudimos quitarlo (solo la gate del ch8)
Vino arreglado tras la 1ª revision al SAT, pero nosotros no supimos solucionarlo, reinicio, reinstalacion sfwre, calibracion.... 8 meses sin gate en ese canal. Puse el bajo...

http://www.yurtoncase.com
cajas de transporte-flight cases a medida
MISTERCABLE - fabricacion de cables y mangueras a medida para
Instrumentos - Estudio y directo

Subir
#15 por blastersound el 16/07/2014
#10 Si, si que uso compresores para la voz y cuando ha ocurrido esto estaban activados, pero el ruido viene a la vez que esta comprimiendo, no descartaría eso que has comentado, pero me parece exagerado a veces este ruido o petardeo supera en volumen al volumen general del directo es súper molesto y te pega un susto del copon, exagerado vamos, por eso comente lo de la coversion AD DA (Analogico-Digital Digital-Analogico), lo mismo al procesar la mesa esa señal ecualizacion, compresores etc se produce alguna especie de falla y ocurre esto, ya te digo no lo se, si es el compresor será un marron porque para mi es muy necesario comprimir. Gracias a todos por la participación.

Alquiler de equipos de sonido e iluminación para toda Andalucía.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo