Zumbido de monitores al conectar usb

  • 1
#1 por Nando Martin el 10/05/2010
Buenas noches. Me ha surgido un problema y lo expongo a ver si alguien sabe como resolverlo o me da pistas buenas para solucionarlo.
Trabajo con Reaper y con la tarjeta de audio EDIROL UA-25EX. Cuando conecto mi tarjeta de audio a mi PC de sobremesa apagado completamente a través de la conexión USB con los monitores de audio encendidos, no hay problema, no se escucha ruido alguno. El problema lo tengo cuando hago lo mismo con mi portátil, que al conectar la tarjeta a través del usb, los monitores emiten un zumbido muy molesto. No entiendo cómo con los dos ordenadores apagados, con uno emite zumbidos y con otro no.

Gracias por la atención.
Subir
#2 por Jorgens el 10/05/2010
Hay unos filtros que se colocan en el cable de unión entre pc y tarjeta que eliminan un montón de ese ruido. Prueba mientras a conectar el portatil solo con batería, o con alimentación a la pared pero quitandole la bateria, o conectando la fuente de alimentación del portatil en otro enchufe alejado.

Son cosas que he leido que se han probado. Un saludo!

Presonus RM32AI
Mackie 1640i
Mackie DL1608
DW Collectors
Macbook Pro
Logic, StudioOne, Cubase

Subir
#3 por Nando Martin el 10/05/2010
Muchas gracias por tu ayuda. Esta tarde probaré esas soluciones y comentaré aquí lo que ocurra con el dichoso zumbido.
Subir
#4 por MeGaTiVe el 10/05/2010
Prueba a eliminar la toma de tierra. A mi me daba los mismos problemas y quitando la toma de tierra los solucioné.

Hay ladrones para tal fin.

file.php?id=50657

Mi perfil en youtube

Subir
#5 por Nando Martin el 10/05/2010
Gracias por los aportes compañeros, pero he probado las soluciones que me habeis dado (menos lo del filtro entre el pc y la toma usb) y sigue persistiendo el zumbido ese tipo "masa" en los monitores de audio.
Incluso he deshabilitado la tarjeta Realtek del portátil y los altavoces internos también, poniendo la UA-25EX como predeterminada.
Es que... a ver... Estando el pc de sobremesa completamente apagado, conectándole el cable usb de la tarjeta de sonido, con los monitores encendidos, no hace nada de ruido. Sin embargo, en el mismo caso, con mi portátil (ACER Aspire 5738z) completamente apagado y desconectado de la red eléctrica, me zumban los monitores.
¿No será que la circuitería interna del portátil tiene algún problema de masa que interfiere con mis monitores activos de audio?
No tengo un portátil, tengo un alien.
Subir
#6 por cajamaja el 10/05/2010
A mi me pasa exactamente lo mismo, tanto al encender como al apagar pega un zumbio los monitores de conjones!, yo lo que hago es apagarlos antes de apagar el ordenador, y encenderlos una vez ya he iniciado el ordenador. Se que es una chapuza este metodo,pero el zumbido es totalmente asquerozo! :D jajajaja
Subir
#7 por Electropop el 10/05/2010
Creo que teneis dos cosaas diferentes. El que le hace el zumbido al apagarse i encenderse creo que es normal, y a mi tambien me lo hace, viene a ser el petardazo de encender la mesa de mezclas con los altavoces encendidos. Lo del zumbido constante aunque esté apagado el portatil, es probable que se quite con el adaptador que te han mostrado más arriba..., pero intenta desenredar y separar lo maximo todos los cables y aparatejos.
Suerte!
Subir
#8 por Jorgens el 10/05/2010
Yo tengo también un Aspire y no me hace ruido alguno. Debe ser por las tierras de la instalación eléctrica. Si lees en el foro encontraras muchos mensajes que tratan esto. Haz la prueba en otro local, en otra casa, a ver si te sigue ocurriendo. Lo de eliminar la tierra de la conexión quizás te funcione, pero no se recomiendo normalmente por los riesgos eléctricos. De veras, ve a una tienda de electrónica y pilla uno de esos filtros, no son caros. No se cómo se llaman, antiparasitarios imagino. Mi aspire ahora que me fijo lo lleva ya de serie, en el transformador eléctrico, es un cilindro negro que rodea al cable cerca de la conexión al ordenata. Tú lo tienes?

No vale con probar en otro enchufe de la misma habitación, pues todos suelen estar conectados al mismo lado. Imagino que la conexión ha de venir de otro térmico o protector de la caja general de tu casa para evitar esos zumbidos. No es costoso intentarlo.

Si tu fuente del portatil ya tiene ese filtro mira a ver si se quita el zumbido colocando otro en la alimentación de los monitores.

Al final toca método ensayo error, lo siento, no se me ocurre mucho más. Hay gente que lo ha arreglado alimentando todo dede un SAI también.

Cuentanos cuando lo soluciones, oki? Así podremos guiar al siguiente! :lol:

Presonus RM32AI
Mackie 1640i
Mackie DL1608
DW Collectors
Macbook Pro
Logic, StudioOne, Cubase

Subir
#9 por cajamaja el 10/05/2010
Yo por lo menos no me refiero a ruido constante en los montiores, es un Castañazo que pega el monitor cuando se mete el usb de la tarjeta ;) , igual pasa cuando se apaga el ordenador.

Un salu2.
Subir
#10 por Electropop el 10/05/2010
cajamaja escribió:
Yo por lo menos no me refiero a ruido constante en los montiores, es un Castañazo que pega el monitor cuando se mete el usb de la tarjeta ;) , igual pasa cuando se apaga el ordenador.

Un salu2.


El zumbido al apagarse i encenderse creo que es normal, y a mi tambien me lo hace, viene a ser el petardazo de encender la mesa de mezclas con los altavoces encendidos.
Subir
#11 por Nando Martin el 10/05/2010
Bueno compañeros, pues ya sólo me toca probar "ensayo y error" o meter un filtro como me habeis propuesto, ya que he probado a deshabilitar de todo en el portátil por si fuera cuestión de incompatibilidad entre plugins, puertos usb y demás.
Sigo teniendo un alien entre mis dedos, jajaja. Me lo voy a tomar con filosofía que ya me están dando los choques. Con los resultados ya os lo pondré aquí para que otros con el mismo problema que yo tengan una referencia.
Gracias a todos por colaborar.
Subir
#12 por Jorgens el 10/05/2010
Si, yo creo que eso es normal. Hay que tener cuidado con el orden que se sigue al ir encendiendo chismes o nos cargaremos más de uno. Los altavoces juraria que se debe de encender siempre lo primero y luego la mesa, o la tarjeta externa y por ultimo el ordenador. Quizas sea siguiendo el flujo de sonido aguas arriba.

Quizás sea que al encender solo el ordenador lo primero, la salida de audio queda como cargada de modo que en cuanto enciendes lo siguiente (la mesa o tarjeta de sonido) recibe de golpe todo eso acumulado. Lo mismo para el chasquido en los altavoces, si después enciendes los altavoces teniendo la mesa ya en marcha, de nuevo parece como que queda algo acumulado en la salida y descarga de golpe al encender los altavoces.

en el caso del ordenador además, conviene tenerlo encendido antes que lo externos (tarjeta externa por ejemplo) para que no tenga problemas para reconocerlos.

Si no es así a ver si nos iluminan. Sería como digo, siguiendo el flujo de corriente aguas arriba?

Pero de lo que se habla creo es de ese sonido como de estática que queda en los altavoces todo el rato,no?

Presonus RM32AI
Mackie 1640i
Mackie DL1608
DW Collectors
Macbook Pro
Logic, StudioOne, Cubase

Subir
#13 por Jorgens el 10/05/2010
Me ha costado, pero lo encontré al final.

Esto se coloca en la salida del ordenador hacia los monitores para eliminar esos ruidos. Creo, que esos ruidos. Tampoco cuesta mucho el intento, 19 euros. Poco si elimina eso, no? No se donde lo venden, imagino que en tiendas de audio de coche o tiendas de audio y electronica.

monacor-fga-40
GA-40.jpg

y como siempre.... nos cuentas! =D>

Presonus RM32AI
Mackie 1640i
Mackie DL1608
DW Collectors
Macbook Pro
Logic, StudioOne, Cubase

Subir
#14 por Electropop el 10/05/2010
Jorgens escribió:
Si, yo creo que eso es normal. Hay que tener cuidado con el orden que se sigue al ir encendiendo chismes o nos cargaremos más de uno. Los altavoces juraria que se debe de encender siempre lo primero y luego la mesa, o la tarjeta externa y por ultimo el ordenador. Quizas sea siguiendo el flujo de sonido aguas arriba.

Quizás sea que al encender solo el ordenador lo primero, la salida de audio queda como cargada de modo que en cuanto enciendes lo siguiente (la mesa o tarjeta de sonido) recibe de golpe todo eso acumulado. Lo mismo para el chasquido en los altavoces, si después enciendes los altavoces teniendo la mesa ya en marcha, de nuevo parece como que queda algo acumulado en la salida y descarga de golpe al encender los altavoces.

en el caso del ordenador además, conviene tenerlo encendido antes que lo externos (tarjeta externa por ejemplo) para que no tenga problemas para reconocerlos.

Si no es así a ver si nos iluminan. Sería como digo, siguiendo el flujo de corriente aguas arriba?

Pero de lo que se habla creo es de ese sonido como de estática que queda en los altavoces todo el rato,no?


Lo primero creo que deberíamos diferenciar entre los 2 problemas que se plantean en el post, que sino liamos las respuestas jeje...
Sobre lo del petardeo que dice el amigo cajamaja creo que lo últmo que hay que encender y lo primero que hay que apagar son los altavoces. Almenos estoy seguro de que así evitas el petardeo. Yo siempre enciendo todo y cuando esta estable enciendo los altavoces. Y en cuanto al apagado, me acuerdo que donde pinchaba yo, el dueño no me dejaba apagar la tabla de mezclas hasta que apagaba el amplificador general, porque sino se oia PUFFFFF en todo el local.

Sobre lo del zumbido que tiene Nando Martin, espero que nos comente como le ha ido el filtro si es que lo compra, porque yo he tenido ese problema varias veces con diferentes configuraciones. La única vez que lo solucioné fue cuando pinchaba con un toshiba y fue con el adaptador que quita la masa (vease primera foto que han subido en el post).

Saludos!
Subir
#15 por Jorgens el 10/05/2010
Pues si que tienes razón. Acabo de leer esto:

" Una recomendación sencilla, y que influirá en la vida útil del equipo, es seguir un orden correcto al encenderlo o apagarlo; se debe encender comenzando por las fuentes de señal (reproductor de CD) y acabando por la etapa de potencia (o integrado), y al desconectarlo, en sentido inverso, desde la etapa o integrado hacia las fuentes. Con ello se evita que llegue señal a cada aparato (y los altavoces en último lugar) desde el anterior en el sentido en que circula el sonido (corriente eléctrica), donde pueden producirse picos o caídas propias del encendido o apagado en cualquier aparato eléctrico. "
http://club.telepolis.com/adrodriguez/amplificador.html

#-o

Nunca es tarde.... Gracias Elec!

Presonus RM32AI
Mackie 1640i
Mackie DL1608
DW Collectors
Macbook Pro
Logic, StudioOne, Cubase

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo