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Introduction 
 
The V49 Editor software gives you a visual and intuitive way to edit the various MIDI messages 
that your V49 keyboard's controls send to your computer. 
 
 

System Requirements and Product Support 
 
For complete system requirements, compatibility information, and product registration, visit 
the Alesis website: alesis.com. 

For additional support, visit alesis.com/support. 

 
 

Installation 
 
Windows® 
 
1. Double-click the .exe installer file you downloaded. 

2. Follow the on-screen instructions. 

After the installation has completed, you can open the V49 Editor by double-clicking the 
shortcut icon on your Desktop. 

 
Mac® OS X® 
 
1. Double-click the .pkg installer file you downloaded. 

2. Follow the on-screen instructions. 

After the installation has completed, you can open the V49 Editor by double-clicking it in 
your Applications folder. 

 

http://www.alesis.com
http://www.alesis.com/support
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Operation 
 
Getting Started 
 
To open the V49 Editor: 

1. Optional: Connect your V49 keyboard to your computer using a standard USB cable. (If 
you are connecting your keyboard to a USB hub, make sure it is a powered hub.) You 
can still use the editor without connecting a V49, but you will not be able to send Presets 
to it or load (get) Presets from it. 

2. Click the Options menu and select Device Setup. In the window that appears, select the 
following options, depending on your operating system, and then click OK: 

• Windows: Set the Input to MIDIIN2 (V49) and the Output to MIDIOUT2 (V49). 

• Mac OS X: Set the Input to V49 EDITOR Out and the Output to V49 EDITOR In. 

3. Open the V49 Editor. The window will show a graphical representation of your V49 with 
all of its editable controls at the bottom of the window in tabs. 

 

 



 

  
6 

 
Managing Your Presets 
 
About Presets 
 

A Preset is a preset file (.v49) containing all of the MIDI 
assignments you make in the Editor. Using Presets lets you 
maintain several different control configurations to use in 
different situations. For instance, you may use different 
Presets with different kinds of software, or you may some 
Presets for production and others for performance.  

Your V49 keyboard can store one Preset at a time. You can 
store additional Presets on your computer to load onto your 
V49 keyboard with this editor. 

This chapter explains how to load Presets into the editor (Loading Presets), save Presets onto 
your computer (Saving Presets), and send Presets to your connected V49 keyboard (Sending 
Presets). 

 
Loading Presets 
 

To edit a Preset, you first have to load it into the V49 Editor. 

 

To load a Preset from your connected V49, click Get Preset from Hardware. Editing this 
Preset will not affect the Preset stored on your V49. See Sending Presets below to learn how 
to send the edited Preset to your V49. 

 

To load a Preset from your computer, do one of the following: 

• Go to File > Open. 

• Press Ctrl+O (Windows) or +O (Mac OS X).  

• Click Load Preset from Hard Drive in the Main panel. 

After that, locate the desired Preset file (.v49), and click Open.  
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Saving Presets 
 

Saving a Preset on your computer lets you edit it or send it to your V49 in the future. All MIDI 
assignments that you see in the editor will be saved in the Preset. 

 

To save the Preset, do one of the following: 

• Go to File > Save. 

• Press Ctrl+S (Windows) or +S (Mac OS X). 

If this is the first time you are saving the Preset, select the desired location, enter a file name, 
and click Save. The Preset will be saved as a .v49 file. 

If this is not the first time you are saving the Preset, the Preset will save with the same name 
and to the same location. 

 

To save a Preset under a different name or to a different location, do one of the following: 

• Go to File > Save As. 

• Click Save Preset to Hard Drive in the Main panel. 

After that, select the desired location, enter a file name, and click Save. The Preset will be 
saved as a .v49 file. 

 
 
Sending Presets 
 

Sending a Preset to your connected V49 lets you transfer the Preset from the editor to your 
V49 keyboard's internal memory. All MIDI assignments that you see in the editor will be sent to 
your V49. 

 

To send a Preset to your connected V49, click Send Preset to Hardware. The current 
settings in the editor will overwrite the Preset currently stored on your V49. 
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Editing the Controls 
 

 
 
 
To edit the parameters for a type of control on your V49, do one of the following: 

• Click the tab with the name of the desired control. 

• Click the desired control in the graphic of the V49 in the software window. 

 
Click one of the types of controls on 
the right to jump to that section of this 
User Guide. 

Knobs   

Switches   

Drum Pads  

Keybed 

Modulation/Pitch Wheel  

Sustain 
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Knobs 
 

 
 
Click the Knobs tab to set the MIDI assignments for V49's Assignable Knobs.  
 
Mode: Click this menu and select one of the following modes. The parameters below will 
depend on your selection. 

• CC: The knob will send CC messages. 

• Aftertouch: The knob will send aftertouch messages. 
 
MIDI Channel: The knob will send its MIDI messages over this channel. Click it and enter a 
number (1–16). 
 
CC (when Mode is set to CC): The knob will send its MIDI messages using this CC number. 
Click it and enter a number (0–127).  
 
Min: The knob's minimum position will correspond with this value. Click it and enter a number 
(0–127). You can reverse the knob's polarity by making this value larger than the Max value. 
 
Max: The knob's maximum position will correspond with this value. Click it and enter a 
number (0–127). You can reverse the knob's polarity by making this value smaller than the Min 
value. 
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Switches 
 

 

 

Click the Switches tab to set the MIDI assignments for V49's Assignable Buttons.  

 

Mode: Click this menu and select one of the following options. The parameters below will 
depend on your selection. 

• CC Toggle: The button will send a CC message with one value when you press it to turn 
it on and another value when you press it to turn it off. The values will alternate with each 
press. 

• CC Momentary: The button will send a CC message with one value when you press and 
hold it and another value when you release it.  

• Program Change: The button will send Program Change messages. 

 

MIDI Channel: The button will send its MIDI messages over this channel. Click it and enter a 
number (1–16). 

 

CC (when Mode is set to CC Toggle or CC Momentary): The button will send its MIDI 
messages using this CC number. Click it and enter a number (0–127).  



 

  
11 

 

Toggle On (when Mode is set to CC Toggle): The button will send this value when you press 
it to turn it on. Click it and enter a number (0–127). 

 

Toggle Off (when Mode is set to CC Toggle): The button will send this value when you press 
it to turn it off. Click it and enter a number (0–127). 

 
Pressed (when Mode is set to CC Momentary): The button will send this value when you 
press and hold it. Click it and enter a number (0–127). 

 

Released (when Mode is set to CC Momentary): The button will send this value when you 
release it. Click it and enter a number (0–127). 

 

Bank LSB (when Mode is set to Program Change): The button will send this Bank LSB (Least 
Significant Byte) number when you press it. Click it and enter a number (0–127). 

 

Bank MSB (when Mode is set to Program Change): The button will send this Bank MSB 
(Most Significant Byte) number when you press it. Click it and enter a number (0–127). 

 

Program (when Mode is set to Program Change): The button will send this Program Change 
number when you press it. Click it and enter a number (0–127). 
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Drum Pads 
 

 

 

Click the Drum Pads tab to set the MIDI assignments for V49's Pads. Click the left or right 
arrows on the sides of the window to switch between Pads 1–4 and Pads 5–8. 

 

Mode: Click this menu and select one of the following options. The parameters below will 
depend on your selection. 

• Note: The pad will send a MIDI Note On message when you press it and hold it and a 
MIDI Note Off message when you release it. 

• CC Toggle: The pad will send a CC message with one value when you press it to turn it 
on and another value when you press it to turn it off. The values will alternate with each 
press. 

• CC Momentary: The pad will send a CC message with one value when you press and 
hold it and another value when you release it.  

• Program Change: The pad will send Program Change messages. 

 

MIDI Channel: The pad will send its MIDI messages over this channel. Click it and enter a 
number (1–16). 
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Note (when Mode is set to Note): The pad will send this MIDI note number when you press it. 

 

Fixed (when Mode is set to Note): When this is set to a number from 1 to 127, the pad will 
send its MIDI Note On message with this velocity regardless of how hard you press it. When 
this is set to 0, the pad will send its MIDI Note On message with a velocity based on how hard 
you hit it and the Curve setting. Click it and enter a number (0–127). 

 

Curve (when Mode is set to Note): The pad will use this velocity curve number to determine 
what velocity to use depending on how hard you press it. Click it and enter a number (1–8). 
See Appendix > Velocity Curves for an illustration of the curves. 

 

CC (when Mode is set to CC Toggle or CC Momentary): The pad will send its MIDI 
messages using this CC number. Click it and enter a number (0–127).  

 

Toggle On (when Mode is set to CC Toggle): The pad will send this value when you press it 
to turn it on. Click it and enter a number (0–127). 

 

Toggle Off (when Mode is set to CC Toggle): The pad will send this value when you press it 
to turn it off. Click it and enter a number (0–127). 

 
Pressed (when Mode is set to CC Momentary): The pad will send this value when you press 
and hold it. Click it and enter a number (0–127). 

 

Released (when Mode is set to CC Momentary): The pad will send this value when you 
release it. Click it and enter a number (0–127). 
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Bank LSB (when Mode is set to Program Change): The pad will send this Bank LSB (Least 
Significant Byte) number when you press it. Click it and enter a number (0–127). 

 

Bank MSB (when Mode is set to Program Change): The pad will send this Bank MSB (Most 
Significant Byte) number when you press it. Click it and enter a number (0–127). 

 

Program (when Mode is set to Program Change): The pad will send this Program Change 
number when you press it. Click it and enter a number (0–127). 
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Keybed 
 

 

 

Click the Keybed tab to set the MIDI assignments for V49's keys.  

 

MIDI Channel: The keys will send their MIDI messages over this channel. Click it and enter a 
number (1–16). 

 

Transpose: The keybed will be transposed up or down by this many semitones. 0 indicates no 
transposition. 12 semitones is a full octave. Click it and enter a number (-12 to 12). 

 

Octave: This value indicates the current octave of the keybed. 3 is the default (center) octave. 
Click it and enter a number (0 to 7). 

 

Curve: The keys will use this velocity curve number to determine what velocity to use 
depending on how hard you press them. Click the field and enter a number (1–8). See 
Appendix > Velocity Curves for an illustration of the curves. 
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Modulation/Pitch Wheel 
 

 

 

Click the Mod/Pitch tab to set the MIDI assignments for V49's Modulation Wheel and Pitch-
Bend Wheel.  

 

MIDI Channel: The wheel will send its MIDI messages over this channel. Click it and enter a 
number (1–16). 

 

CC (for the Modulation Wheel only): The wheel will send its MIDI messages using this CC 
number. Click it and enter a number (0–127).  

 

Min (for the Modulation Wheel only): The wheel's minimum position will correspond with this 
value. Click it and enter a number (0–127). 

 

Max (for the Modulation Wheel only): The wheel's maximum position will correspond with this 
value. Click it and enter a number (0–127). 
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Sustain 
 

 

 

Click the Sustain tab to set the MIDI assignments for a sustain pedal (sold separately) 
connected to V49's Sustain Input.  

 

MIDI Channel: The sustain pedal will send its MIDI messages over this channel. Click it and 
enter a number (1–16). 

 

CC: The sustain pedal will send its MIDI messages using this CC number. Click it and enter a 
number (0–127).  

 

Pressed: The sustain pedal will send this value when you press and hold it. Click it and enter a 
number (0–127). 

 

Released: The sustain pedal will send this value when you release it. Click it and enter a 
number (0–127). 
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Software Menus 
 
File Menu 
 

New Window: Select this to open an additional V49 Editor window. Alternatively, press Ctrl+N 
(Windows) or +N (Mac OS X). 

 

Open: Select this to locate and load a Preset file (.v49) on your computer to the V49 Editor. 
Alternatively, press Ctrl+O (Windows) or +O (Mac OS X). This is the same as clicking Load 
Preset from Hard Drive in the Main panel. 

 

Close Window: Select this to close the V49 Editor window. Alternatively, press Ctrl+W 
(Windows) or +W (Mac OS X). 

 

Save: Select this to save the V49 Editor's current settings to your computer as a Preset file 
(.v49). Alternatively, press Ctrl+S (Windows) or +S (Mac OS X). This is the same as clicking 
Save Preset to Hard Drive in the Main panel. 

 

Save As: Select this to save the V49 Editor's current settings to your computer as a Preset file 
(.v49) with a different file name. 

 

Hardware:  

• Get Preset: Select this to import the current settings from your connected V49 keyboard 
into the V49 Editor. This is the same as clicking Get Preset from Hardware in the Main 
panel.  

• Send Preset: Select this to export the current settings from the V49 Editor to your 
connected V49 keyboard. This is the same as clicking Send Preset to Hardware in the 
Main panel. 



 

  
19 

 

Quit: Select this to close the V49 Editor. Alternatively, press Ctrl+Q (Windows) or  
+Q (Mac OS X). 

Mac OS X users: This option is in the V49 Editor menu. 

 
 
Options Menu 
 

Device Setup: Select this option to open the Device 
Setup window. 

If your V49 keyboard is connected to your computer, V49 
and its MIDI ports will appear in both the Input and 
Output fields. We recommend selecting its MIDI port in 
each field, depending on your operating system (below). 
This will let you use the V49 Editor while simultaneously 
using V49 with your digital audio workstation (DAW). 

• Windows: Set the Input to MIDIIN2 (V49) and the 
Output to MIDIOUT2 (V49). 

• Mac OS X: Set the Input to V49 EDITOR Out and 
the Output to V49 EDITOR In. 

If your V49 keyboard is not connected to your computer, 
it will not be available in the Input and Output fields. This 
means that you cannot send Presets to it or load (get) 
Presets from it, but you can still use the V49 Editor to 
edit and save Presets on your computer. 

Click OK to apply your selection and close the window. 
Alternatively, click Cancel to close the window without 
applying the selection, or click Apply to apply the 
selection without closing the window. 

 

V49 Editor Device Setup in Windows. 
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Window Menu 
 

Minimize: Select this to minimize the V49 Editor. Alternatively, press Ctrl+M (Windows) or 
+M (Mac OS X). 

Bring to Front: Select this to place the V49 Editor above all other open application windows. 

 
 
Help Menu 
 

Open User Guide: Select this to open this User Guide. 

About: Select this to view information about this version of the V49 Editor. 

Mac OS X users: This option is in the V49 Editor menu. 
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Appendix 
 
Velocity Curves 
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Trademarks and Licenses 
 
Alesis is a trademark of inMusic Brands, Inc., registered in the U.S. and other countries. 

Mac and OS X are trademarks of Apple Inc., registered in the U.S. and other countries. 

Windows is a registered trademark of Microsoft Corporation in the United States and other 
countries. 

All other product or company names are trademarks or registered trademarks of their 
respective owners. 

 
 
 
 
 
 
 
 
 

alesis.com 

http://www.alesis.com
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