Informática musical

Mac OS X 10.7 Lion: precauciones antes de actualizar

OS X Lion

Muchos estarán hoy ansiosos de instalar OS X 10.7 Lion en sus ordenadores. Sin embargo, desde varias compañías de audio alertan acerca de incompatibilidad con el nuevo sistema, así que informaos antes de actualizar. 

  • Ableton reporta problemas que congelan Live al enviar MIDI out, bien sea internamente o de forma externa. Pronto habrá una actualización de mantenimiento para solucionar este y otros problemas que puedan surgir.
  • Desde varias fuentes se ha comentado que Pro Tools no es compatible con Lion. Avid trabaja en una actualización que estará disponible pronto.
  • La plataforma UAD de Universal Audio aún no es compatible con OS X 10.7. Ya están trabajando en una actualización
  • Native Instruments ya reportó hace días problemas con todos sus plugins en sus versiones a 64-Bit. Las actualizaciones ya han comenzado (con Battery) y serán lanzadas eventualmente
  • Apogee ha publicado una página detallada donde habla de compatibilidad de sus interfaces con OS X Lion, varios de ellos sin presentar problema alguno. Para varios productos ya hay drivers beta disponibles para descargar.
  • Usuarios reportan problemas con Propellerhead ReCycle, el cual será actualizado pronto, incluyendo versión a 64-Bit.
  • En Steinberg han creado una página donde estarán informando acerca de la compatibilidad de sus productos con Lion.
  • MOTU reporta que en general sus productos hardware/software funcionan bien con Lion, pero alertan de posibles problemas que puedan surgir. Digital Performer no es compatible con Lion y será necesario esperar a su versión 7.2.4.
  • (26/07) PreSonus ha anunciado la compatibilidad de su DAW Studio One, las mesas StudioLive y las interfaces Firestudio con Lion (excepto la Firestudio original de 26x26). Audiobox USB ya era compatible con Lion antes.

Estaremos actualizando la lista según vayan saliendo los reportes oficiales.

Actualización 21/07: Roaring Apps es un wiki en el que se están catalogando las aplicaciones compatibles con Lion.

Miguel Isaza
EL AUTOR

Miguel se define como un oyente e investigador que relaciona la filosofía, el arte, el diseño y la tecnología del sonido. Vive en Medellín (Colombia) y es el fundador de varios proyectos relacionados con el diseño sonoro, como Infinite Grain, ÉTER, Designing Sound y Sonic Terrain.

¿Te gustó este artículo?
3
Comentarios
  • 1
  • 2
  • 3
  • 4
  • #1 por RawMotionBeats el 20/07/2011
    la verdad esque para muchos lo mejor va a ser esperarse, si no se llebaran algunas sorpresas
  • #2 por Signify el 20/07/2011
    "Avid trabaja actualmente en una actualización"

    Badum chasss!!
  • #3 por Swirler el 20/07/2011
    ami el logic me carga solo una cpu de las 4 en los proyectos nuevos, los antiguos funcionan bien, sin embargo me he visto obligado a subir el buffer hasta 1024 para mezclar, mientras que en snow leopard trabajaba a 64
  • avatar
    #4 por --100617-- el 20/07/2011
    los de avid son unos cracks, ningun daw suyo es simplemente compatible con sistema operativos nuevos, ni queriendo, vaya fenomenos
  • avatar
    #5 por --149355-- el 20/07/2011
    If it works don't touch it.
  • #6 por Teletronik el 20/07/2011
    Yo he sido un incauto!!!

    Logic 8 no funciona dice que no es compatible!!!, sin embargo, bfd, reaktor, absynth, fm8, "todavía no he probado Uad" son compatibles, que hagan un patch para los usuarios de logic 8, ahora tengo que gastarme 180€ en la actualización!!!!

    Impresentables el unico soft que no va, EL SUYO!!!
  • #7 por Solid el 20/07/2011
    No entiendo las ganas de actualizarse ya...
  • #8 por watuse el 20/07/2011
    if it works do no touch it. thats the spirit I am not going to upgrade in a year from now.
  • #9 por undercore el 20/07/2011
    #2

    muhahahahahahahahhaa

    yo he pensado lo mismo

    #4

    los usuarios bajo windows 7 lo saben bien

    #6

    al más puro estilo microsoft con su reproductor zune...que no reconocía windows looooool
  • #10 por RawMotionBeats el 20/07/2011
    no va bien pro tools con windows 7?? menos mal que me e enterado... tenia pensado en un futuro comprarmelo
  • #11 por undercore el 20/07/2011
    #10

    creo que si va...pero de eso hace poco (teniendo en cuenta lo que lleva ya windows 7 rulando) y con vista fue 3/4 de lo mismo, no se si llegó a ver compatibilidad al final

    digamos que esa gente se toma su tiempo ajajajjaa
  • #12 por jesusgranados el 20/07/2011
    Me planto en Snow Leopard
  • #13 por calvi19 el 21/07/2011
    Con Lion hasta que todo este 100% ok y compatible!
  • #14 por alaspurpuras el 21/07/2011
    Y yo creia que los mac eran tan caros porque eran "estables".
  • #15 por RawMotionBeats el 21/07/2011
    #11 tu veras jajajaja, como si no fuese con ellos xD
  • #16 por karimido el 21/07/2011
    Tengo la Presonus 24.4.2 y no funciona con LION así como muchas tarjetas de Presonus por lo que eh podido leer.

    Atencion a todos los usuarios de Presonus !!!

    Están trabajando en los drivers.....
  • #17 por Teletronik el 21/07/2011
    Bueno mis pruebas de mi maquina

    Logic pro 8 : KO ](*,)
    Fx pansion BFD2 : OK
    Fxpansion BFD1 : Ok
    UAD 1 : KO
    UAD 2 : KO
    Arturia CS80 V.2 : Ok
    Mainstage "version Logic Pro 8" : OK INCREIBLE ESTE SI FUNCIONA!!!
    Rob Papen Blue: Ok
    Novation Basstation: Ok
    Native Pro 53: Ok
    Reaktor 5.1: Ok
    Vokator : Ok
    Native Instruments Massive: OK
    Native Instruments Kore : OK
    Native Instruments Kontak 3 : OK
    Native Instruments FM8: OK
    Native Instruments Electrik Piano: OK
    Gforce Oddity: OK
    Ik Multimedia CSR: OK
    Waldorf Edition: KO
    Waveburner Version Logic 8 : Tambien Funciona JAJAJA!!!! ](*,)
    Soundtrack Pro version Logic: KO
    Todos ha sido probado bajo Mainstage ya que logic puffff!!!
  • #18 por Jonatan Rosales el 21/07/2011
    A mi me ha pasado algo parecido con la tarjeta de sonido Firewire de M-audio, me apareció 3 veces el Kernel panic, pero desesperado encontré que en el foro de M-audio hay un a version BETA para varios modelos de M-audio en 64 bits, lo instale y todo funciona bien ahora
  • avatar
    #19 por --27435-- el 21/07/2011
    Pues te equivocabas, Alaspurpuras. No es solo por eso, aunque también por eso.

    Saludos,

    Usi.
  • avatar
    #20 por --152546-- el 21/07/2011
    Nanay. Si estamos en mitad de un proyecto o trabajo es una completa locura actualizar.
    Es imposible que las cosas vayan BIEN en la versión 7.0, 7.1 y a saber cuantas más. Casi siempre ha sido así en todos los sistemas habidos y por haber de cualquier plataforma, justo en el comienzo.
    PedroAntonio decía que tal y como tiene montado su home studio no sentía la necesidad de actualizarse. Ése es el qué de la cuestión.
    Voy a seguir trabajando mañana con la misma capacidad, estabilidad y potencia de hace una semana. Ya habrá tiempo para mejorar lo que ya es bueno. No hay prisa.
  • #21 por D4v & DeKa3r Records © el 21/07/2011
    Esto tambien pasó con la versión de actualización mac osx a la versión snow leopard...hubo varios meses esperando las dichosas actualizaciones a 64 bits...Cuando apple saca un sistema nuevo, siempre tienen estos problemas. Un saludo
  • #22 por gcgproducciones el 21/07/2011
    y yo sin el snow leopard en el portátil y no me deja actualizarlo de golpe, gochos...¬¬
  • #23 por Jonatan Rosales el 21/07/2011
    Si ejecutas el Logic en 32 bits en Lion, todos los plugins funcionan (o la mayoría) :)
    por cierto Lion vuela, comparado a Snow leopard :D
  • #24 por obijuan el 21/07/2011
    Vaya actualización de mier**. Ya el nombre lo dice todo... la nueva versión se llama Lión. Por que lo lía todo.
  • #25 por Malve el 21/07/2011
    #17 mucho me temo que para seguir usando Logic en Lion vas a tenr que actualizarte como mínimo al 9. Pero como deberían sacar ahora el 10 casi mejor espera un poco.
  • 1
  • 2
  • 3
  • 4