fran_ortiz
fran ortiz
España

Foros
17

mis altavoces solo admiten canon y no tengo canon rica a ver que invento y si puedo te digo..
el 23/03/2016
No la he probado pero si me la reconoce tanto en logic como traktor....
el 23/03/2016
Muchas gracias lo consegui !!!! hice lo siguiente actualice el firmware y seguia sin irme tuve que irme a configuraciones audio midi y rescan midi y así ya me funciona,de nuevo muchas gracias SSuL por la ayuda ......
el 23/03/2016
Vale ya se a que te refieres creo que si lo tengo pero lo voy hacer ahora mismo y te digo.. Gracias
el 23/03/2016
A que te refieres con firmware por que para mac dice que no hace falta tener nada instalado,si te refieres a traktor y ordenador todo instalado a la ultima.
el 23/03/2016
Buenas yo tengo el mismo problema mi mac con capitán no me reconoce el midi de la K, la tarjeta si pero midi no hay forma de que entre alguien sabe alguna solución ????
el 23/03/2016
pues si tio llevas razon,pero bueno mas vale tarde que nunca......... saludos
el 29/10/2012
confirmado ya no se queda colgado,por fin!!!!!!!!!!!!!!!!!!!!!!!!!!! por lo menos a mi de momento me va bien
el 29/10/2012
#26a mi me pasa lo mismo tarda en reaccionar un monton la eq y se me queda todo colgado alguien sabe solucionar esto me tiene loco!!!!!! gracias
el 08/08/2012
alguien sabe de algún AU (es para logic)que suene lo mas parecido a este teclado,es que no doy con ninguno que se parezca,a ver si alguien me aconseja alguno que suene lo mas parecido,el que lo quiera oír es el teclado de la canción (la bella y la bestia). os agradeceria vuestra ayuda muchas gracias..
el 12/03/2012
  • 1