heve
C.R.D
México

Foros
251

antes de botar a la basura la vms 4, podrías hacer las siguientes pruebas; 1.- desinstala el controldor asio american dj y reinstalalo. 2.- prueba el controlador en otro pc. 3.- prueba el controlador con otro programa como ableton live, pon la tarjeta del controlador como tarjeta de audio . 4.-verifica que el controlador de la vms 4 esta trabajando correctamente, eliminalo y...
el 06/06/2013
y aqui como lo conecte yo, no puse una resitencia a cada boton en la conexion de gnd, puse una general para todos, prove con cuatro botones poniendo una resistencia a cada boton en el cable que va a gnd ytampoco funciono, espero puedan ayudarme,
el 26/02/2013
hola compañeros dejo un diagrama de como realize las conexiones, tambien prove poniendo una resistencia en cada pata del boton que va a tierra pero tampoco fuciono, siguo teniendo problemas de estabilidad en las señales midi, a ver si alguien me puede ayudar, saludos y suerte!!!
el 26/02/2013
hola para la conexion utilice un proyecto de un usuario de aqui del foro, este es su diagrama de conexion: [img]http://www.hispasonic.com/index.php?controller=forum&action=view_attachment&attachment_id=141910[/img]
el 26/02/2013
no te preocupes por no responder antes, entiendo que todos tenemos cosas que hacer, en la tarde intentare hacer la prueba solo con cuatro botones conectado como me comentas, espero que fjuncione, si ese es el problema se arregla rehaciendo las conexiones de gnd de los botones y todo listo, cosa que no es complicada pero si un poco tardada, pero asi es esto de andar construyendo cacharros, ya...
el 25/02/2013
gracias compañero, creo que si envia midi, por que lo reconoce como tal todos los programas, el problema es la oscilacion de los datos, creo tal vez el problema sea por que no puse una resitencia de 10 k a cada boton en la conexion de tierra (GND), solo puse una en general para todos los botones, ¿eso podria ser el problema?, puse una resistencia de 10 k directamenmte a las conexiones del...
el 25/02/2013
[img][/img]
el 25/02/2013
hola compañeros m tengo un problema con un proyecto ( este proyecto http://www.hispasonic.com/foros/drum-pad-arduino/419343 ), llevo casi un año metido en el y no e podido terminarlo, es un controlador midi basado en arduino, consegui los codigos en un foro de produccion musical, lo monte, solde, y programe; funciono bien en general, pero tengo un problema, cuando quiero asignar un boton...
el 24/02/2013
Dejo un video del controlador temminado, solo tengo el problema de que cuando quiero asignar un boton a algun parametro en algun programa, los datos midi fluctuan demasiado de tal forma que no puedo asignar nada, esto pasa en traktor, reason bomes midi traslator, etc, espero me puedan ayudar a corregir este problema, uso el codigo que es para el controlador sin leds, pero de igual forma con el...
el 24/02/2013
[quote]el problema se presenta cuando quiero usar el controlador en reason para mapear por ejemplo un eq kill[/quote] perdon quise decir que el problema se presenta cuando uso traktor para mapear un eq kill...
el 23/02/2013