juandiegoarano
Juan Diego Arano
Buenos Aires, Argentina
Biografía: Estoy en tierras de la música desde el 2001 y profundice en temas de Tecnico en sonido desde el 2010.

Foros
7

Exactamente como ustedes dicen. Creo que me exprese mal. Lo que intento decir es que [u][/u]no logro ingresar información de ningún tipo MIDI a mi placa FastTrackPro. y me temo que esto se debe a: Configuración de la interfaz MIDI de mi placa M-audio ó que no funcione mi cable de MIDI (el cuál ya he testeado con un tester). Sabrían decirme cómo volver a configurar mi placa...
el 23/05/2012
Hola muchachos! yo también tengo problemas con el MIDI de mi fast track pro! y es que no consigo ingresar información midi a mi placa. Aún así, puedo reproducir el midi con protools, asignandole un instrumento. DP777: intentaste en Audio devices del Sonar configurar bien la salida de tu sonido?
el 22/05/2012
Gracias por sacarme esa duda. Voy a seguir hasta dar con la tecla :teclado: Hasta luego
el 18/05/2012
Claro. No me explique bien. La FastTrackPro cuenta con dos LED (in y out). Al hacer la prueba envío de MIDI desde la placa, el LED out enciende, hasta ahí todo bien. Pero cuando intento introducir información MIDI a la placa Fast Track Pro, ésta no recibe nada (el LED in no se enciende para nada). Mi curiosidad es: -hay que hacer una configuración previa del teclado MIDI para...
el 18/05/2012
#5 Todo esta funcionando perfectamente. Puedo entrar en settings y seleccionar la interfaz MIDI in y out del Fast Track Pro. Pero al enchufar el instrumento, en ningún momento ingresa a la placa de m-audio informacion MIDI. Pero, cuando hago la prueba de la configuración, consigo que el LED de out encienda. Me temo que: -no envía informacion MIDI mi intrumento -no funciona mi...
el 18/05/2012
Hola! estimados! Aprovecho a preguntarles como lograron enviar información MIDI al Fasttrackpro. Yo no encuentro la manera... Tengo un Novation ReMote 49 (usb o midi). Tengo Mac. probe solo por usb y nada. probe MIDI (fast track pro) y nada. El LED de MIDI in jamás se encendió desde que lo tengo. Qué estoy haciendo mal?
el 18/05/2012
Realmente estoy con un problema similar. Tengo todo funcionando (la FastTrackPro, progamas y mas). Intento enviar informacion MIDI a la interfaz midi del fast track pro y no enciende el LED de in. Sin embargo, la luz del MIDI out enciende al hacer la prueba correspondiente de la placa. Tengo en mente posibles problemas: -no estoy haciendo que el teclado MIDI envie informacion MIDI a la...
el 18/05/2012