montxas
montxas
Madrid, España
el 02/08/2011
hace 2 semanas

Foros
5

Muchas gracias por la info!un saludo!

hace 3 semanas

Hola buenas!!Mi problema es que tengo un protools 9.0 y el yosemite version 10.10.1...al instalar el protools, me dice que existe incompatibilidad porque el protools requiere una version del os x...

hace 3 semanas

gracias anhellillo :) un saludo!

el 22/05/2012
Ver todos

Muro
0

No hay comentarios todavía. Se el primero en escribir uno.

Compartir perfil

url:

Actividad

Ver toda