normancilento
normancilento
Barcelona, España

Foros
6

Hola, por lo que estuve averiguando la 001 funciona solo hasta el Panther (10.3). Con el 6.4 LE ( aunque algunos lo han hecho andar hasta el 6.9). Yo usaba hasta hace nada la 001 con el 6.4 en Pc y ahora me he comprado un G4 con Tiger y le he puesto otro disco con el Panther para que funcione, lo que me falta es el 6.4 LE para mac, tu lo tienes? me lo pasarias?

Si necesitas el Panther yo te...
el 25/09/2009
Hola gente! se que no estoy a la ultima pero necesito el pro tools 6.4 le para Mac, si alguien lo tiene muerto de asco en un cajon se lo agradecere mucho!
el 25/09/2009
Hola gente! se que no estoy a la ultima pero necesito el pro tools 6.4 le para Mac, si alguien lo tiene muerto de asco en un cajon se lo agradecere mucho!
el 25/09/2009
No conteste porque aun no lo he solucionado, agradezco tu respuesta ( un poco acida) a mi peticion. Igualmente no es ningun pecado tener una 001 en perfecto funcionamiento en estos dias no? de momento no necesito nada mas que eso.
Te hare caso y tratare de buscar donde corresponde, disculpa se te he molestado.
el 25/09/2009
Hola gente disculpen que no pueda aportar nada de momento ya que soy nuevo en esto. Me acabo de comprar un G4 y tengo una 001 que hasta ahora utilizaba con un pc y necesito el Pro Tools 6.4 LE para mac alguno lo tiene y me lo podria pasar? porque con los capullos de digidesign ni comprandolo te lo dan!! Desde ya muchas gracias.
el 08/09/2009
Hola: la verdad es que me vendria muy bien el pro tools 6.4 para mac ya que me acabo de pillar un g4 doble procesador y lo quiero usar con una digi 001 y me vendria muy bien. Como podemos hacer? yo estoy en Barcelona ciudad tu donde?
Espero tu respuesta gracias!
el 22/06/2009