Logic Pro 10.3.3: Notas sobre las versiones

Jordi Torres mod
#166 por Jordi Torres el 23/01/2017
#163 #165

Si habéis movido el marcador de inicio de proyecto de su posición inicial
(1 1 1 1) , es por eso.

Esto es un bug de esta versión, pero Logic siempre ha dado problemas cuando se mueve el marcador de inicio de proyecto por eso es mejor no moverlo...nunca. ;-)

Saludos,

J.
Subir
dxosmuzik
#167 por dxosmuzik el 23/01/2017
Cristopher López escribió:
Ahora cuando duplico un archivo manteniendo alt presionado, o con el botón duplicar + cmd, me deja el pasaje un compás mas adelante, alguien sabe como desactivar esta configuración?


Eso mismo me pasa a mi!!! Veo que no soy el único!!!!
Subir
dxosmuzik
#168 por dxosmuzik el 23/01/2017
Jordi Torres escribió:

Si habéis movido el marcador de inicio de proyecto de su posición inicial
(1 1 1 1) , es por eso.

Esto es un bug de esta versión, pero Logic siempre ha dado problemas cuando se mueve el marcador de inicio de proyecto por eso es mejor no moverlo...nunca.


Ya pero me interesa seguir trabajando así. No hay manera de hacer algo para que no pase????
Subir
Jordi Torres mod
#169 por Jordi Torres el 24/01/2017
Lo mejor que puedes hacer es empezar desde el compás 2 (dejando el marcador en su posición por defecto). Independientemente de este nuevo bug, mover el marcador de inicio de proyecto al compás 0 o a los negativos siempre ha dado todo tipo de problemas en Logic. Ahórrate dolores de cabeza y no lo muevas.

Saludos,

J.
Subir
1
dxosmuzik
#170 por dxosmuzik el 24/01/2017
Jordi Torres escribió:
Lo mejor que puedes hacer es empezar desde el compás 2 (dejando el marcador en su posición por defecto). Independientemente de este nuevo bug, mover el marcador de inicio de proyecto al compás 0 o a los negativos siempre ha dado todo tipo de problemas en Logic


Hasta ahora siempre he trabajado así y es la primera vez en 20 años que me da error, nunca me ha fallado y estoy acostumbrado a trabajar así. Supongo que arreglaran ese Bug y otros cuantos que hay.....
Subir
Jordi Torres mod
#171 por Jordi Torres el 24/01/2017
#170

Como ya comenté antes, independientemente del bug que estás viendo, mover el marcador de inicio al compás cero o cualquier compás negativo es problemático y puede hasta corromperte el proyecto. Si nunca has notado nada, has tenido suerte.

Basta con que busques en las notas de las versiones de Logic y siempre encontrarás que corrigen algo que no funcionaba al tener el marcador de inicio en una posición que no sea la
"1 1 1 1". Revísalas buscando "1 1 1 1" con Comando-F en tu navegador y podrás hacerte una idea de lo jodido que está eso.

Supongo que algún día lo arreglarán (o tirarán la toalla).

Saludos,

J.
Subir
dxosmuzik
#172 por dxosmuzik el 24/01/2017
Pues fijate que a mi no me había dado error nunca la verdad...
Subir
mampy
#173 por mampy el 24/01/2017
#172
Yo en antaño, si he tenido "rarezas" al poner el marcador en compases negativos. Ahora cuando necesito espacio en la cabecera del proyecto, muevo todas las pistas a la derecha incluida la línea de tiempo.
Subir
dxosmuzik
#174 por dxosmuzik el 24/01/2017
Como mueves la linea de tiempo a la derecha???
Subir
mampy
#175 por mampy el 24/01/2017
#174
Yo lo hago de dos maneras:

Abres Pistas Globales y con CMD+A se queda todo seleccionado (incluso si tienes cambios de compas también) y arrastras hacia la derecha. Si pinchas solo en la cabecera de la pista de Tempo solo seleccionas la línea de tempo y seguidamente ya la arrastras.

La segunda manera es: Edición - Tempo - Mostrar lista de Tempo. Aquí, con todos los eventos seleccionados, con el ratón encima de los valores de posicion subes y bajas los compases. Si tienes la linea de Tempo abierta verás como se mueven los puntos.

Me explico fatal pero es muy facil. ;)
Subir
dxosmuzik
#176 por dxosmuzik el 24/01/2017
Pues de verdad que gracias, pero no he entendido una full y no me sale.
Subir
Daniel
#177 por Daniel el 25/01/2017
Esta nueva versión de Logic Pro X esta bastante recomendable!! hasta el momento no he presentado problemas de estabilidad, hay nuevas funciones como "Alternativas de Pistas", y otras cosas que si bien existían ahora funcionan mejor, como es el desplazamiento por el MIXER utilizando las flechas del teclado, siendo que en la versión anterior siempre se "pegaba" al primer intento de desplazamiento (algún problema gráfico me imagino), ahora es bastante fluido.

Al inicio cuando abri un proyecto ya mezclado se caía por sobre carga con facilidad. Y al igual que en la versión anterior tuve que configurar los SUBPROCESOS a 2 (estaba en Automático = 4) y con eso solucione el problema.

Con respecto a la interfaz me hubiese gustado que se pueda obscurecer de manera personalizada pues para mi gusto quedo demasiado iluminada. Tendré que acostumbrarme :)
Subir
1
El_Ingeniero
#178 por El_Ingeniero el 25/01/2017
Creo que no seria malo "copiar" lo mejor de cada DAW. Y si esta patentado, pues pagar, como ocurre con ZPlane. Vale la pena invertir en lo que funciona muy bien.
Subir
Daniel
#179 por Daniel el 30/01/2017
Hola amigos, la nueva versión de Logic Pro 10.3 tiene un motor de 64 bit, siendo que las versiones anteriores llegaban a 32 bit.

Eso como se ve reflejado en la práctica? He estado leyendo y hay personas que dicen que las mezclas suenan mejor, pero que hay de cierto en eso?
Subir
mampy
#180 por mampy el 30/01/2017
#179
me sumo a la pregunta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo