No Detecta controlador ASIO de la UMC 204HD

Alvaro Suarez Rocha
#1 por Alvaro Suarez Rocha el 03/01/2018
Hola muy buenas, soy nuevo en el mundo de la musica y se que aun soy muy novato para muchas cosas. Voy al grano ya que no se como arreglar este problema y lo necesito arreglar lo antes posible.
Acabo de comprarme una interface de usb: Behringer Uphoria UMC 204HD y me pasa lo siguiente... (TENGO WINDOWS 7)
Ya tengo conectada la interface y bueno me dispongo a descargar los drivers desde su respectiva pagina de empresa. Al descargar los drivers, los puedo descargar pero cuando voy a dar 2 clicks o a ejecutar como administrador para poder realizar la instalacion, me sale una barrita que desaparece rapidamente y que dice extracting, dura menos de 1 segundo esta barrita azul. Pero veo que no produce cambio alguno... mi ordenador sigue sin poder detectar el controlador del Interface. A modo manual extraigo el exe. de el driver e intento instalarlo manualmente desde el administrador de dispositivos... consigo instalarlo... Pero aqui viene el fallo. Tengo ya el interface funcionando pero cuando entro a mi DAW que es PRO TOOLS. me aparece No se puede localizar el hardware. "Asegurese de que el hardware esta conectado y encendido. Haga click en Aceptar cuando el hardware este listo". Este mensaje me aparece teniendo los drivers instalados... Y teniendo en los ajustes de sonido mi interface como predeterminado.

He probado el Asio4All, y funciona con mi DAW, pero me da muchos fallos y por eso prefiero tener los respectivos controles de mi interface.
Muchas gracias de antemano.
Subir
Australia
#2 por Australia el 03/01/2018
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo