Beta pública del sinte Linplug Delta III

18 de abril, 2002 - Linplug ofrece gratuitamente una versión beta de su próximo sintetizador virtual, el Delta III.

429_640.jpg

430_640.jpg

Qué necesitas
Un PC y un secuenciador compatible con VST 2.0:
· Cubase 3.72 o Cubase 5.0 o superior
· Fruity Loops 3.3 o superior
· Orion 1.9 o superior; Orion Pro 2.3 o superior
· Logic 5.0 o superior
· nTrack 3 o superior
 

Qué debes saber

· La demo mezcla un ruido en la señal cada 60 segundos
· No hay manual disponible todavía
· No está optimizado, por eso consume más CPU que su versión final
· Nada malo debe pasar, pero Linplug no ofrece garantía tratándose de una versión beta
 

Cómo testear

· Simplemente usa el instrumento de una manera normal
· Explora todas sus posibilidades; llévalo al límite.
· Intenta colgarlo
· Envía a Linplug un mail con los problemas que te hayas encontrado para aportar mejoras a la versión final. Utiliza este [ e-mail ]

Dónde bajar la version beta
Pulsa [ aquí ] - 1.6 Mb

¿Te gustó este artículo?
0
Comentarios
No hay comentarios todavía. Se el primero en escribir uno.