Toda la línea Pro Tools ya es compatible con Snow Leopard

Digidesign ha lanzado de forma oficial las versiones finales de las actualizaciones de toda la línea Pro Tools, corrigiendo varios errores y ofreciendo ahora soporte oficial para Mac OS X 10.6 Snow Leopard.

La nueva versión 8.0.3 ofrece mejoras en el sistema de scrolling con varios ratones, la DigiBase ahora se muestra solo en el disco maestro del sistema y no en cada disco presente, el programa tarda ahora menos en cerrarse, y posee varias correcciones de errores menores y problemas de estabilidad.

Las actualizaciones se encuentran disponibles para descargar ahora mismo desde Digidesign, tanto para Pro Tools HD, como para Pro Tools LE y Pro Tools M-Powered.

¿Te gustó este artículo?
0
Comentarios
  • #1 por AVO el 16/12/2009
    Por fin¡¡¡¡¡¡¡¡
  • #2 por Superspunk el 16/12/2009
    Si es q los pobrecitos no tienen dinero para compatibilizarse hombre. Deberiamos poner un fondo.
  • #3 por Juanins el 16/12/2009
    Dios mío!!!
  • #4 por ArnauTS el 16/12/2009
    porfin puedo actualizar el sistema operativo y que funcione pro tools :D
  • #5 por JanGz el 16/12/2009
    !aaaaleluyaaa! ya estaba perdiendo la fe.
  • #6 por Juanka el 16/12/2009
    espero que se solucione el problema del mini grand. Ya era hora.!!
  • #7 por vintvolt el 16/12/2009
    buenas noticias, pero por lo que veo, lo que está colgado solo sirve si tienes el disco original de PT8. Si actualizaste via web desde la versión 7, hay que esperar a que salga otro instalador completo dentro de una semana... pffff...
  • #8 por Juanins el 16/12/2009
    Ahora solo me toca esperar a la actualización de rtas de xln audio de addictive drums y que focusrite actualice la liquid mix...
    Entonces y sólo entonces podré pulirme los 30€ de SL y los 131€ de PT mp 8... Para notar... ejem... esas... mejoras...
    ...No sé no sé... Esperaré algo más para que saquen la CS-"enesima" para PT mp 8 rulando con la profire 2626...
    ...Asquito...
  • #9 por PedroAntonio el 16/12/2009
    Que suerte teneis nosotros los de cubase no estamos tan contentos, me voy a pasar a logic 9
  • avatar
    #10 por --126789-- el 16/12/2009
    Pfff... pues yo no noto nada. Los problemas de visualización de los plugins no se soucionaron, están esactamente igual, el structure free se ve todo amarillo.. los plugins que tienen el automap se ven entrecortados... por el resto no veo nada nuevo en lo referente a la versión preliminar...se estuvieron rascando os huevos todo este tiempo vamos hombre....
  • #11 por Bozz el 17/12/2009
    pedro antonio, no te desanimes hombre... sólo tendrías que formatear el disco y comenzar desde cero por XXX vez ;-) bromas a parte: logic es una fenomenal opción, aunque si vienes de cubase te va a costar lo tuyo cambiar el chip. en muchos aspectos son mundos opuestos. hay cosas que agradecerás en el cambio, otras sin embargo las echarás de menos. por cierto, en que entorno trabajas, widows o macos?
  • #12 por Juanins el 17/12/2009
    #9
    Creo que todos los que no somos de logic pensamos que antes o después abdicaremos de nuestra caca de secuenciador y nos pasaremos a logic (menos los de PT hd, que les osbra la pasta)...
    #10
    Pues vaya castaña, emilio, tio... no si cuando digo que me conviene esperar, por algo será...
    #11
    Supongo que mac... no?
    Saludos
  • #13 por Maxiagudo el 17/12/2009
    upgrade perfecto .........
  • #14 por PedroAntonio el 17/12/2009
    Bozz mi equipo es un Imac 24" 3,6Ghz 4 Gb Ram 500 Hd.

    Access Virus
    Elktron Drum Machine
    Receptor 1
    Midiexpress XT

    Studio Konnekt 48
    M-Audio AxiomPro 49

    a si a voz de pronto me pregunto si tiene la opción de Snap para poder introducir las notas a una cuantización exacta esto me viene muy bien en cubase para poder hacer patrones de percusión.

    Algun libro o video tutorial o web para poder iniciarme un poco en Logic 9.


    Y muchas disculpas por entrometerme en vuestro huequecito de ProTools.

    Un saludo familia.
  • avatar
    #15 por --126789-- el 17/12/2009
    Juanis, al final se me solucionó desinstalando todo e instalando de 0 la actualización con el DVD dentro de la lectora.

    Y si, mac 10.6.2 :)
  • #16 por Bozz el 17/12/2009
    PedroAntonio, por experiecia propia: cubase5 en mac tiene algunos problemas con el motor gráfico del sistema operativo. en realidad es un problema que arrastra desde la versión 4, y que visto lo visto, steinberg no ha sabido solucionar. está claro que con logic estas cosas no pasan ya que los componentes y el software vienen de la misma mano. esa es para mí la mayor de las ventajas de logic.

    también es verdad que no es un problema muy común y que sólo se replica bajo determinadas configuraciones de sistema, algo relacionado con ciertos modelos de tarjeta gráfica y la memoria de video. tanto es así que steinberg ha ignorado directamente el problema. la solución ideal sería cambiar de tarjeta gráfica, pero en tu caso al tener un imac nada puedes hacer. lo único que sí te podría recomendar es que hagas lo siguiente:

    por seguridad házte primero un backup de la partición del sistema!!! luego busca en google por una aplicación llamada "OSx86Tools" y descárgatela. abre la aplicación y arriba a la izquierda pulsa "enable/disable Quartz GL". en la siguiente ventanita comprueba cuál es el estado: si está activado desactívalo y si no, pues a la inversa (lo normal es que esté desactivado). cierra la aplicación y reinicia el sistema. abre cubase e intenta replicar el problema que has tenido a ver que pasa.

    seguro y definitivo no hay nada, pero en mi caso esta "genialidad" me solucionó los dichos problemas gráficos en mi macbook, exactamente los mismos que tu tienes. por lo tanto... suerte!

    la factura del soporte se la pasaremos directamente a steinberg ;-)

  • #17 por Juanins el 18/12/2009
    Hola Emilijoy,
    Dime, ¿tienes el pro tools 8 en SL y el addictive drums y la liquid mix?
    Me interesa saberlo...
    Me suena que tenías este rompler de baterías y como me querías en su día comprar mi liquid supongo que será porque te hiciste con una...
    Gracias, salu2!
  • #18 por usr el 18/12/2009
    No como M-Audio, que aún no ha sacado ni versión Beta del driver para las tarjetas de la serie Delta (y las anteriores versiones no funcionan). Eso sí, la versión para Windows 7 no tardaron en sacarla, y eso que Snow Leopard lleva dos meses más en el mercado.

    Ya no tengo ni esperanzas de que vayan a sacar.

    ¿A alguien con una Echo Audio MiaMIDI le apetece un cambio por una M-Audio Audiophile 2496?
  • #19 por ultrasoft el 21/12/2009
    Yo necesito solo el "Standalone Digidesign CoreAudio Drivers for Mac OS X 10.6.2 (SNOW Leopard)" para usar la DIGI 003R sin intalar Protools, se les ha olvidado?? yo estoy parado desde hace 2 semanas....no puedo, no puedo!!